1. LyoobaBerry's Avatar
    I'd like somebody to point me in the right direction - when outside and with screen popped open, it will start flickering in several dimmed sections across the screen (the top is unafraid though) and then gradually the screen will turn all green.

    it does not happen when warm - only outside, when at colder weather.

    Is it the flat cable or the screen that I should be looking at replacing? I did notice it tends to get better if I close the screen - probably the heat from the inside of the phone does the job - but that also confuses me.

    What would you suggest? I know I'm not the only one with the issue, as there are other CB members who have reported the very same issue, under the same circumstances.

    Thanks in advance!
    12-15-17 02:23 PM
  2. Bob80220's Avatar
    I experience the same issue when my Priv is in temperatures in the 30's F and below. This just started happening this Fall with the colder temperatures... my Priv is 2+ years old and it never happened over the previous 2 Fall/Winter periods.

    I would like to know what's causing this now. It only happens in the colder temperatures and once inside it returns to normal fairly quickly.

    Bob
    12-17-17 08:27 PM
  3. Chuck Finley69's Avatar
    I experience the same issue when my Priv is in temperatures in the 30's F and below. This just started happening this Fall with the colder temperatures... my Priv is 2+ years old and it never happened over the previous 2 Fall/Winter periods.

    I would like to know what's causing this now. It only happens in the colder temperatures and once inside it returns to normal fairly quickly.

    Bob
    The January update is going to fix this ;-/
    Bob80220 likes this.
    12-17-17 10:25 PM
  4. LyoobaBerry's Avatar
    Nice joke, but doesn't help

    I'm still able to sell mine for €200 - but if working, and in all weather
    12-18-17 01:58 AM
  5. Chuck Finley69's Avatar
    Nice joke, but doesn't help

    I'm still able to sell mine for €200 - but if working, and in all weather
    In Florida, where I'm at, this usually isn't a problem. Plus, Bob wouldn't have these problems if he wasn't out running at zero dark are you effing kidding me thirty in are you effing serious temperatures for Seal Team 66... LOL
    Bob80220 and LyoobaBerry like this.
    12-18-17 06:45 AM
  6. Gigolo69's Avatar
    Maybe one of the sensors are getting messed with in that weather. Maybe disable the auto dimming in display or something like that
    12-18-17 07:50 AM
  7. LyoobaBerry's Avatar
    Maybe one of the sensors are getting messed with in that weather. Maybe disable the auto dimming in display or something like that
    Did try it all - not a sensor issue, something telling me it's the screen.

    PS. Running on -1 degrees Celsius (30F) is perfectly normal
    In my case, I do not run, but the phone acts as if I do, and not only when it's -1 C but anywhere in the range from +15 degrees C to sub zero. Give it a bit of warmth and all is great again.
    Luckily I carry my BE KEYᵒⁿᵉ with me too, as it really hurts eyes when PRIV turns to soilent green mode

    Can't sell a phone for indoor use only
    12-18-17 04:14 PM
  8. TedSokolsky's Avatar
    I was told it was a hardware problem so I went out and bought a new Priv in September and have had no problems with my new machine. I put my old one in the drawer just as a back up. I decided to take it out this week and sure enough it was still green. Right after I turned it on it started updating apps that hadn't been updated for six months. All of sudden in the middle of updating the Google App the screen started returning to normal and after the full installation of the Google app it was fine. But then a 1/2 hour later it flickered and went back to green. So I thought I was going crazy but what the heck I uninstalled the Google App updates and then updated it immediately again and sure enough the same thing happened: while it was updating the screen cleared. Again this only lasted a 1/2 hour but it proves it is NOT a hardware problem but a problem of how the google app interacts with the machine. Maybe someone from BB can check this out. It's crazy.
    02-15-18 10:15 AM
  9. SkiBerryDude's Avatar
    I was told it was a hardware problem so I went out and bought a new Priv in September and have had no problems with my new machine. I put my old one in the drawer just as a back up. I decided to take it out this week and sure enough it was still green. Right after I turned it on it started updating apps that hadn't been updated for six months. All of sudden in the middle of updating the Google App the screen started returning to normal and after the full installation of the Google app it was fine. But then a 1/2 hour later it flickered and went back to green. So I thought I was going crazy but what the heck I uninstalled the Google App updates and then updated it immediately again and sure enough the same thing happened: while it was updating the screen cleared. Again this only lasted a 1/2 hour but it proves it is NOT a hardware problem but a problem of how the google app interacts with the machine. Maybe someone from BB can check this out. It's crazy.
    I don't suppose you ever heard any resolution on this, did you?
    02-20-18 08:39 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-30-17, 11:59 AM
  2. Replies: 5
    Last Post: 12-16-17, 09:57 PM
  3. HUB widget fail on latest update
    By Mick-e in forum BlackBerry Android OS
    Replies: 2
    Last Post: 12-15-17, 03:48 PM
  4. Replies: 0
    Last Post: 12-15-17, 02:02 PM
  5. Replies: 1
    Last Post: 12-15-17, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD