09-15-19 05:20 PM
27 12
tools
  1. bbone99's Avatar
    I had the same problem on KeyOne, tried to install ADB but all the time had the error "authboot erase permission denied" even if I disabled security PIN from device.

    Then I realized that there is also "Japan" band besides "USA" band, I tried it and voala, the problem disappeared.

    But I haven't found any solution for my "authboot erase permission denied" error.
    08-20-18 08:35 AM
  2. nkiss82's Avatar
    I have installed the ADB installer 1.4.3 and BB official usb driver and i had the same problem. But i have find the solution.
    In the "adb" directory i have deleted the installed "fastboot.exe" (318464 byte) and copied the "fastboot.exe" from my downloaded bb autoloader zip file (1973411 byte). And after then it worked fine :-)
    09-15-19 05:20 PM
27 12

Similar Threads

  1. WTB: Charging Dock for z30
    By austriker in forum The Marketplace - Buy, Sell & Trade
    Replies: 3
    Last Post: 08-06-16, 09:30 AM
  2. AFW Setup issue in BES12.4, any help?
    By mgutpa in forum BES 12
    Replies: 9
    Last Post: 05-03-16, 11:51 AM
  3. Selecting emails for deletion, limits
    By Toddboy71 in forum BlackBerry Priv
    Replies: 8
    Last Post: 04-27-16, 06:29 PM
  4. Replies: 1
    Last Post: 04-27-16, 09:10 AM
  5. Issue with the letter A on the PP keyboard
    By hrodrig23 in forum BlackBerry Passport
    Replies: 1
    Last Post: 04-27-16, 07:09 AM
LINK TO POST COPIED TO CLIPBOARD