1. CrackBerry Question's Avatar
    I have a Priv and followed the instructions for disabling GMAIL so I don't get duplicate email notifications but the hub gives me 2 email notifications for each email I receive - is there a setting that I may have missed or is this a bug?
    11-12-15 08:15 AM
  2. rochgolfer3's Avatar
    I'm getting the same thing. well. I believe one is a notification andd the other is the actual email. I don't know how to shut it off so that you only get one notification. Hope we find an answer here.
    12-19-15 07:54 AM
  3. chrispmoto's Avatar
    I am getting duplicate Facebook notification s.

    Clicked and flicked with my Priv.
    12-19-15 09:12 AM
  4. mathprof08's Avatar
    Are your Heads Up notifications turned on in Hub Settings?

    No one cares about your device history.
    12-19-15 09:38 AM
  5. Samir_d's Avatar
    Hi,
    Anybody found a fix for this issue? I also receive 2 emails for every email i recieve. Gmail sync is off.
    I had it working just fine and stupidly changed a setting, i can't remember which setting but ever since then i annoyingly get 2 emails
    12-31-15 02:41 PM
  6. Machsta14's Avatar
    Dunno if this will help. But I just went into Gmail and settings within the app and turned off notifications. I haven't had any dupe notifications since.

    Posted via CB10
    01-01-16 03:06 AM
  7. Samir_d's Avatar
    I've worked it out, I had all mail as well as in inbox ticked in folder sync settings. I've unticked all mail and no duplicates now 😀
    01-01-16 08:14 AM
  8. BenJMiller's Avatar
    I've worked it out, I had all mail as well as in inbox ticked in folder sync settings. I've unticked all mail and no duplicates now
    Same for me too. I had both the inbox and all mail syncing. As a copy of a new email goes into both the inbox and the all mail folder automatically in the webmail aspect of Gmail, the Hub thinks it has two new emails. Turned off syncing of 'all folders' and no more duplicates.
    04-18-17 10:41 AM
  9. gallouly's Avatar
    Same for me too. I had both the inbox and all mail syncing. As a copy of a new email goes into both the inbox and the all mail folder automatically in the webmail aspect of Gmail, the Hub thinks it has two new emails. Turned off syncing of 'all folders' and no more duplicates.
    Hi... can you please share how to turn off syncing of email folders.... Thanks
    10-15-19 06:32 AM

Similar Threads

  1. Email sync issues with gmail in hub
    By robmac81 in forum BlackBerry Priv
    Replies: 40
    Last Post: 03-10-17, 05:02 PM
  2. WARNING: Take note of adapter placement for Priv sync pod
    By SeltzerWater in forum BlackBerry Priv
    Replies: 26
    Last Post: 12-26-16, 10:37 AM
  3. Any Slack Users? No push notifications on Priv?
    By bryanhiggins in forum BlackBerry Priv
    Replies: 17
    Last Post: 11-17-15, 09:45 PM
  4. Defective Rogers Priv
    By miketko in forum BlackBerry Priv
    Replies: 5
    Last Post: 11-12-15, 08:36 AM
  5. Replies: 1
    Last Post: 11-12-15, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD