06-11-18 11:34 PM
32 12
tools
  1. kariekas's Avatar
    I have updated DTEK app to 1.1.4.396 and now I get yellow on data encryption. It now says i have no start-up protection. When i press to fix it it leads me to settings asking me to confirm pin, then set a new one. Naturally, i get now i get green on Dtek app, but if I put on picture password it goes yellow again.

    What a have tried as of now:
    1. Clear Dtek cache - nothing changes
    2. Clear Dtek data - nothing changes
    3. Uninstall updates - with stock Dtek everything is fine ( green on data encryption)
    4. Update Dtek back to 1.1.4.396 - Dtek goes yellow again on data encryption

    Anyone else experiencing this?
    03-11-17 02:38 AM
  2. Bla1ze's Avatar
    Well, seemingly it's a bug in DTEK with the update. They didn't allow for their own app (Picture Password) to be considered 'secure'. Doubt there is a fix, outside of another DTEK update.
    kariekas likes this.
    03-11-17 08:54 AM
  3. Event4izon's Avatar
    Yup, seeing the exact same issue here. I'm just continuing to use picture password as I have before until DTEK is hopefully fixed.
    kariekas likes this.
    03-11-17 10:14 AM
  4. FF22's Avatar
    I have updated DTEK app to 1.1.4.396 and now I get yellow on data encryption. It now says i have no start-up protection. When i press to fix it it leads me to settings asking me to confirm pin, then set a new one. Naturally, i get now i get green on Dtek app, but if I put on picture password it goes yellow again.

    What a have tried as of now:
    1. Clear Dtek cache - nothing changes
    2. Clear Dtek data - nothing changes
    3. Uninstall updates - with stock Dtek everything is fine ( green on data encryption)
    4. Update Dtek back to 1.1.4.396 - Dtek goes yellow again on data encryption

    Anyone else experiencing this?
    It has never (well, not sure never) liked Picture Password. I have gotten that warning for a long time. I ignore it. I prefer Picture Password to either a Pin (which I also have anyway) or that Pattern system.
    03-11-17 10:36 AM
  5. Event4izon's Avatar
    It's functioned perfectly fine for me until yesterday and the last batch of updates.
    03-11-17 11:08 AM
  6. Event4izon's Avatar
    I have updated DTEK app to 1.1.4.396 and now I get yellow on data encryption. It now says i have no start-up protection. When i press to fix it it leads me to settings asking me to confirm pin, then set a new one. Naturally, i get now i get green on Dtek app, but if I put on picture password it goes yellow again.

    What a have tried as of now:
    1. Clear Dtek cache - nothing changes
    2. Clear Dtek data - nothing changes
    3. Uninstall updates - with stock Dtek everything is fine ( green on data encryption)
    4. Update Dtek back to 1.1.4.396 - Dtek goes yellow again on data encryption

    Anyone else experiencing this?
    Yeah it seems like secure startup is still on even when DTEK has device encryption as yellow and says it's not. When restarting my PRIV I still need to enter the startup password.
    03-11-17 05:51 PM
  7. Q10Bold's Avatar
    Heheh thx android.

    via Passport OG
    03-11-17 05:53 PM
  8. Event4izon's Avatar
    Heheh thx android.

    via Passport OG
    Heheh... ignorance...
    03-11-17 06:30 PM
  9. oldsoul123's Avatar
    It has never (well, not sure never) liked Picture Password. I have gotten that warning for a long time. I ignore it. I prefer Picture Password to either a Pin (which I also have anyway) or that Pattern system.
    This makes no sense to me. BlackBerry's picture password function is arguably the most secure way to unlock a device. Certainly better than any PIN, or pattern lock. Also, I think it's better than manually entering a password.
    03-11-17 06:39 PM
  10. Event4izon's Avatar
    This makes no sense to me. BlackBerry's picture password function is arguably the most secure way to unlock a device. Certainly better than any PIN, or pattern lock. Also, I think it's better than manually entering a password.
    I don't think this issue has anything to do with picture password, it just seems like a bug with the DTEK App.
    FF22 likes this.
    03-11-17 06:50 PM
  11. Q10Bold's Avatar
    Heheh... ignorance...
    Yeahhh

    #soon , later, later this year, fiscal year, commitment,...blablabla ~J.BlaBla Chen
    03-12-17 05:01 AM
  12. conite's Avatar
    It's simply a bug in that one notification in the recent version of the DTEK app. Ignore it and carry on as usual.
    03-12-17 09:41 AM
  13. spARTacus's Avatar
    Does picture password on android BlackBerries work the same as on BB10? If so, maybe a yellow or warning is appropriate given the other discussions about strengths / weaknesses with picture password.

    /blackberry-10-os-f269/picture-password-vulnerability-1100048/
    03-12-17 09:49 AM
  14. conite's Avatar
    Does picture password on android BlackBerries work the same as on BB10? If so, maybe a yellow or warning is appropriate given the other discussions about strengths / weaknesses with picture password.

    /blackberry-10-os-f269/picture-password-vulnerability-1100048/
    Yes.

    The device still has a PIN to back up the picture password AND, more importantly, to secure the boot process.
    03-12-17 10:01 AM
  15. 1122334455667788's Avatar
    Does picture password on android BlackBerries work the same as on BB10? If so, maybe a yellow or warning is appropriate given the other discussions about strengths / weaknesses with picture password.

    /blackberry-10-os-f269/picture-password-vulnerability-1100048/
    Picture Password on Android does have the same issues as on BlackBerry 10.
    It isn't relevant in this case though.
    For one thing, pin and passwords are even more susceptible than picture password.
    Then there is the fact the warning message in DTEK describe a completely different (and apparently non existent) problem.
    03-12-17 10:08 AM
  16. 1122334455667788's Avatar
    Didn't BlackBerry Lollipop actually have the problem DTEK is describing?
    Then they fixed it in marshmallow by allowing a pin/password as well as a picture.


    BlackBerry has never seemed to take the secure-startup as seriously as their DTEK App.
    I'm not sure of it is still true, but at one point setting up Password Keeper caused secure-startup to be disabled.
    03-12-17 10:15 AM
  17. Event4izon's Avatar
    I no longer think this is a DTEK issue. Enabling picture password in settings seems to turn off the secure startup option (even though it's actually still enabled) and once you enable secure startup again, picture password is turned off.

    This seems like odd behaviour between secure startup and picture password.
    03-31-17 01:32 AM
  18. Fastmarc's Avatar
    I no longer think this is a DTEK issue. Enabling picture password in settings seems to turn off the secure startup option (even though it's actually still enabled) and once you enable secure startup again, picture password is turned off.

    This seems like odd behaviour between secure startup and picture password.
    It is a Dtek issue. I have secure start enabled, but once Picture Password is enabled, Dtek seems to thing the Secure Startup is no longer enabled though it still is. Restarting my device requires me to input the password before startup though Dtek says it not enabled.
    I've just ignored until they fix it. The update last night didn't though.
    03-31-17 10:58 AM
  19. Event4izon's Avatar
    It is a Dtek issue. I have secure start enabled, but once Picture Password is enabled, Dtek seems to thing the Secure Startup is no longer enabled though it still is. Restarting my device requires me to input the password before startup though Dtek says it not enabled.
    I've just ignored until they fix it. The update last night didn't though.
    I'm setup the same way as you. My device requires a secure startup password when restarting as well even though DTEK is reporting it is not enabled. But if you go into your Android security settings, you'll probably see that the secure startup password setting is off even though it is obviously enabled. Basically DTEK and the Android Security settings are saying secure startup is disabled, even though it is not. That's why I think it's not just a DTEK issue.

    I think DTEK is reporting the secure startup setting being off because it is off in the Android Security settings, even though it's really enabled.
    Last edited by Event4izon; 04-01-17 at 12:29 AM.
    03-31-17 11:10 AM
  20. Fastmarc's Avatar
    I'm setup the same way as you. My device requires a secure startup password when restarting as well even though DTEK is reporting it is not enabled. But if you go into your Android security settings, you'll probably see that the secure startup password setting is off even though it is obviously enabled. Basically DTEK and the Android Security settings are saying secure startup is disabled, even though it is not. That's why I think it's not just a DTEK issue.

    I think DTEK is reporting the secure startup setting being off because it is off in the Android Security settings, even though it regally is enabled.
    Ok, I see what you mean, so it may actually be due to the last Security OS update then.
    03-31-17 11:28 AM
  21. Event4izon's Avatar
    Ok, I see what you mean, so it may actually be due to the last Security OS update then.
    Yeah, I thought it was just DTEK at first but there seems to be more to it. I just keep using picture password and I know the secure startup password is actually enabled, so I'm OK with that and patiently waiting for a fix.
    Fastmarc likes this.
    03-31-17 11:33 AM
  22. Event4izon's Avatar
    Still not fixed.
    05-15-17 09:01 PM
  23. Fastmarc's Avatar
    Nope.
    05-16-17 10:58 AM
  24. Fastmarc's Avatar
    I finally took the time to install May security patch and after, saw that there were updates to apps including Dtek, so I was optimistic.
    Still boinked.
    05-17-17 09:56 AM
  25. itsyaboy's Avatar
    I finally took the time to install May security patch and after, saw that there were updates to apps including Dtek, so I was optimistic.
    Still boinked.
    Should have put this stupid issue in the big survey from CB! Now I know at least I ain't crazy, thanks..
    08-12-17 01:00 PM
32 12

Similar Threads

  1. Sync Outlook with DTEK 50/60 using Desktop Software
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-23-17, 07:02 PM
  2. Dtek Launches - space between the 50 and 60
    By ikeloyalBB in forum BlackBerry Android OS
    Replies: 11
    Last Post: 03-17-17, 07:26 PM
  3. Blurry Lights in pictures
    By Kommandant in forum BlackBerry Passport
    Replies: 21
    Last Post: 03-12-17, 06:58 AM
  4. Replies: 4
    Last Post: 03-10-17, 04:41 PM
  5. Replies: 9
    Last Post: 03-10-17, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD