1. classact's Avatar
    I've had the Priv for many months now. I'm on Verizon. I upgraded to MM a few weeks ago with essentially no issues at all (just had to reset screen brightness and reinstall one app).

    I have had it using double-tap to wake the screen all along since I got the phone.

    Two days ago, however, the double-tap to wake the screen stopped working. Actually, it's somewhere between not working and being intermittent.

    99% of the time, it does not respond to the double-tap. Most of the time, it will "eventually" respond if I keep tapping in rapid succession for, oh, maybe 8-20 taps.

    Using the power button works fine all the time.

    All other apps work fine once I'm in, on all areas of the screen, with all type of tap or drag or double-tap usage (or triple-tap to magnify). The one exception is that when I've got a call coming in or am in the phone module it has about 5% of the time given me a black screen on and off (that seems to have stopped as of yesterday, however).

    What I've tried so far without success includes:

    - tap in all areas of the screen, tap with different fingers or parts of my finger (tip versus pad of fingertip); this was overkill since all works fine once I'm in any module or app on the phone

    - power off and then power on (tried that a few times)

    - turn off Settings > Display > Tap to wake (followed by power off, power on, re-enable it, power off, power on)

    - turn on phone in Safe Mode (the problem still exists)

    - talk to Verizon tier-2 tech support (who was there on the phone with me as I did all the steps above)

    Anyone else having this issue?

    The only solutions left to try seem to be talking to BlackBerry senior tech support, waiting it out on the hope an update had a bug and subsequent update will fix it, and the dreaded reset to factor defaults (which I so do not have time for given the things that have to be redone -- with the caveat being that I'm wondering if biting the bullet on this one time isn't perhaps advisable anyway after having upgraded to MM).
    12-06-16 02:39 PM
  2. FF22's Avatar
    I don't recall all of the BB Virtual Expert tests but you might give that a try, too. I don't recall anyone posting about this as a potential software/update bug so it might be hardware. Call BB
    12-06-16 03:10 PM
  3. classact's Avatar
    SOLVED: I found the solution in this other thread. (Should have done a search before posting. Duh.)

    The solution was to clean the top grille (top of the screen, or rather, glass area above the display screen). Dirt or dust blocks sensors and makes it think the phone is against your face. In my case, blowing off the dust was not enough (and I have a high-powered electric blower/duster). I then noticed physical dirt on the grille and used a lens-cleaning solution and microfiber cloth to wipe it down really well and that completely resolved it.
    Last edited by classact; 12-06-16 at 03:27 PM.
    Gray and FF22 like this.
    12-06-16 03:11 PM
  4. FF22's Avatar
    SOLVED: I found the solution in this other thread. (Should have done a search before posting. Duh.)

    The solution was to clean the top grille (top of the screen, or rather, glass area above the display screen). Dirt or dust blocks sensors and makes it think the phone is against your face. In my case, blowing off the dust was not enough (and I have a high-powered electric blower/duster). I then noticed physical dirt on the grille and used a lens-cleaning solution and microfiber cloth to wipe it down really well and that completely resolved it.
    Somehow I'm going to have to cement this into my gray cells. As you point out, that other thread had the solution and I read that one, too.

    Usually, that sensor is near the front camera. Hiding it in a grill which can get clogged with dirt might not be the best location.
    12-06-16 05:41 PM
  5. classact's Avatar
    Somehow I'm going to have to cement this into my gray cells. As you point out, that other thread had the solution and I read that one, too.

    Usually, that sensor is near the front camera. Hiding it in a grill which can get clogged with dirt might not be the best location.
    I'm not sure what the term "grille" is even supposed to refer to. It confused the heck out of me at first, until I decided to just assume it was a not-so-accurate term being used. I have the Priv, which is the forum section this post and that other post are under, and I sure ain't got no "grille" at the top of mine.

    There's a grille across the bottom for the speaker, but the top is pure smooth glass with the sensor and camera behind the glass.
    12-06-16 07:24 PM
  6. FF22's Avatar

    I'm not sure what the term "grille" is even supposed to refer to. It confused the heck out of me at first, until I decided to just assume it was a not-so-accurate term being used. I have the Priv, which is the forum section this post and that other post are under, and I sure ain't got no "grille" at the top of mine.

    There's a grille across the bottom for the speaker, but the top is pure smooth glass with the sensor and camera behind the glass.
    The Priv has two speakers. The hands-free larger one at the bottom and the ear piece one at the top. It's the narrow band just above the glass, above the Blackberry logo. It is the speaker grill (https://duckduckgo.com/?q=speaker+gr...ab&ia=products). It is possible that the sensor is located there. Using a magnifying glass it looks as if there is something under it at the right side. It could be the speaker does not run across the entire grill which would be similar to the one at the bottom - which is aesthetic but the lower speaker is also only on one side. But then I would not want to use anything that might drive gunk into it. Rather vacuum stuff out, if possible.
    12-06-16 07:35 PM
  7. classact's Avatar
    It's the narrow band just above the glass. It is the speaker grill (https://duckduckgo.com/?q=speaker+gr...ab&ia=products). It is possible that the sensor is located there. But then I would not want to use anything that might drive gunk into it. Rather vacuum stuff out, if possible.
    Oh. Okay, well, yes, there is that grille. But I'm willing to bet the farm that there's no sensor behind that. That's the grille for what I assume is the ear speaker. I'm quite sure there's no sensor behind that.

    For one thing, I used a high-powered electric air-blower at first and certainly blew out that speaker grille, and it did nothing to resolve the issue.

    Second, I then looked carefully and noticed some gunk built up on the glass, at the top of the glass just to the left of that speaker grille, and I cleaned it off and that immediately resolved the issue.

    Third, I then examined the glass carefully with a flashlight. One can clearly see that just to the left of the speaker grille, under the glass, is an oblong, well, sensor I'm sure. And to the right of the speaker grille is the round camera.
    12-06-16 07:42 PM
  8. Squid Divedeep's Avatar
    My priv was doing the same thing, it was the screen protector peeling on the upper left corner. I removed it after reading this thread and walla, it's fixed.
    Thanks a bunch
    06-20-17 04:23 AM
  9. Wezard's Avatar
    Prox sensor lives just to left of the top speaker grill and above the logo. Anything in this area can trigger the sensor, even a heavy fingerprint.
    If cleaning it doesn't work, try blowing into speaker grill, aiming towards the left, and/or vacuuming it.

    Edit
    Guess I thought this was a new thread and posted before checking the whole thing.
    I'll leave the post, in case anybody else starts at the last post instead of the first.
    06-20-17 07:23 AM
  10. oldsoul123's Avatar
    There is an app on the play store called Proximity Sensor Reset/Repair. Download, follow instructions, and then restart your phone. It recalibrates your phone's proximity Sensor which appears to have been affected on some devices following the last system update.
    Attached Thumbnails Double-tap to wake screen stopped working (Priv on VZW)-886.jpg  
    FF22 and CigarDad like this.
    06-20-17 11:37 AM
  11. bnalty's Avatar
    Was having similar issue. Read plenty of threads on it. Has everything to do with the sensor. Try holding your hand/fingers about an inch and a half over the sensor, while using your thumb to double tap. Now works 100% of the time for me. Good luck
    08-01-17 10:20 PM
  12. moegh's Avatar
    Lift to wake isn't working for me
    08-02-17 01:49 PM
  13. Wezard's Avatar
    Lift to wake isn't working for me
    Lift to wake is is a bad description, it should be called 'shake vigorously to wake'.
    FF22 likes this.
    08-02-17 06:09 PM
  14. moegh's Avatar
    Lift to wake is is a bad description, it should be called 'shake vigorously to wake'.
    Lol , to be fair it was working perfectly the few days (week) I got it
    08-02-17 11:49 PM
  15. Wezard's Avatar
    Lol , to be fair it was working perfectly the few days (week) I got it
    Obviously I haven't had much luck with it. To be fair, that was over a year ago, it may work fine now. Oddly, face down on flat surface to sleep works well, then and now. Same sensors.
    08-03-17 05:34 AM
  16. moegh's Avatar
    Obviously I haven't had much luck with it. To be fair, that was over a year ago, it may work fine now. Oddly, face down on flat surface to sleep works well, then and now. Same sensors.
    Works for me too
    08-03-17 05:36 AM
  17. oldsoul123's Avatar
    Thanks for the info. Tips helped me fix this on my Priv.
    08-06-17 11:51 AM

Similar Threads

  1. Bluetooth might not work on BB10 10.3.2 and higher
    By gnirkatto in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 12-29-16, 02:32 PM
  2. Replies: 4
    Last Post: 12-07-16, 02:41 AM
  3. how do i use suggested words that pop up on keyboard
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-06-16, 02:56 PM
  4. How tough is the Priv?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-16, 02:21 PM
  5. Phone turns on by itself
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-16, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD