11-22-15 01:09 AM
35 12
tools
  1. chaddt's Avatar
    Picked up a Priv for the Wife to replace her Z30, just wondering if the Hub on the Priv gets better after a few days? Right now it is an absolute train wreck, names aren't showing up on SMS messages, notifications for SMS aren't hitting the hub for like 5-10 min after they are received even though the android messaging app shows them instantly.

    It is pretty bad experience for both BB10 users and for new users who picked up the priv when one of the "key" Blackberry features doesn't work. I thought to myself when the Priv was first announced that it maybe Iphone and Android users would pick up the Priv, see some of the nice things that BB10 has to offer by using the hub and then move over to BB10 device. With the hub the way it is on my Wifes Priv I really don't see the purpose of having the Hub on the Device at all..
    11-19-15 05:59 PM
  2. house78's Avatar
    Did you update the Hub? If not, that's the first thing you should do during your initial setup.

    Posted via the CrackBerry App for Android
    11-19-15 06:06 PM
  3. tw1g_007's Avatar
    Update the hub and every other BB10 app. This should be the very first thing you do before fielding complaints.

    вιaсĸвεггч ᕵαssρσяτ SE via CB10 (cricket OS 10.3.2.2474) вιaсĸвεггч ᕵяiv via CB for Android 2.0.3 (TMo OS Lollipop 5.1.1)
    11-19-15 06:11 PM
  4. chaddt's Avatar
    Yes I updated everything before I set it up for her


    Posted via Classic or maybe the Passport
    11-19-15 07:07 PM
  5. dcwbearsaint's Avatar
    Just a note I ran into. The BlackBerry apps on the Priv were not in my Google Play account as have been downloaded yet. So they never would have updated automatically until I downloaded the individual apps updated versions manually. Now there is a record of them being downloaded so the auto update feature will work going forward.

    In this case it just may be the hub has some quality issues that should be addressed soon...hopefully soon.

    Posted via CB10
    11-19-15 07:12 PM
  6. chaddt's Avatar
    I had the exact same issue as you and had to update them as you mentioned I was able to search for them in the play store and update them that way. Once I updated them they now show up.

    Thanks for the tip though.

    Just a note I ran into. The BlackBerry apps on the Priv were not in my Google Play account as have been downloaded yet. So they never would have updated automatically until I downloaded the individual apps updated versions manually. Now there is a record of them being downloaded so the auto update feature will work going forward.

    In this case it just may be the hub has some quality issues that should be addressed soon...hopefully soon.

    Posted via CB10
    Theicecreamman likes this.
    11-19-15 07:33 PM
  7. chaddt's Avatar
    The Hub is even having issues with not bringing in email. I sent an email to her email at about 5:00 today and it finally showed up in her Hub at ~9:30. It showed up on her Z30 instantly. Same with several other emails from others, they showed up on the Z30 when they were sent and some never have shown on the Priv. I have tried refresh in the hub on the priv and nothing. I have rebooted it and again made sure everything was up to date, if it doesn't get better in the next day or so it's going back.
    11-19-15 10:13 PM
  8. mryan55's Avatar
    I ran into occasional issues but no delays quite that long. I found that if I restarted once per day (in the morning is when I would always reset) the hub would seemingly play nice throughout the day. No super quick when being used, but at least notifications came through quickly.
    11-19-15 10:15 PM
  9. bsydoc's Avatar
    I Have a priv and it is advised in another forum to set up email to not sync, turn on" push if supported" same time...this apparently pushes mail rather than having hub sync when set to do so ...also on Gmail app itself I set that to no notifications otherwise you get duplicates ...otherwise the two instructions are fighting each other it seems resulting in no mail ..hope this helps ..test by sending her email

    Posted via the CrackBerry App for Android
    Theicecreamman likes this.
    11-19-15 10:21 PM
  10. chaddt's Avatar
    Thanks for that tip I think that may have fixed the email issue.

    Any tips on the SMS problems with contact names not showing up on messages and messages taking a very long time to hit the hub?

    I Have a priv and it is advised in another forum to set up email to not sync, turn on" push if supported" same time...this apparently pushes mail rather than having hub sync when set to do so ...also on Gmail app itself I set that to no notifications otherwise you get duplicates ...otherwise the two instructions are fighting each other it seems resulting in no mail ..hope this helps ..test by sending her email

    Posted via the CrackBerry App for Android
    11-19-15 11:33 PM
  11. Justin Lauria-Banta's Avatar
    Did you go into the actual app in the Google play store and hit update? Not just update all?

    Posted via the CrackBerry App for Android
    11-19-15 11:37 PM
  12. allsportsfan's Avatar
    This is supposedly fixed once you either send a SMS reply back to the number, the next time you should receive a name attached to the phone number.


    Posted via CB10
    11-20-15 12:26 AM
  13. chaddt's Avatar
    Did you go into the actual app in the Google play store and hit update? Not just update all?

    Posted via the CrackBerry App for Android
    Yes I updated the actual apps, if you search for blackberry limited it will show them all and you can update them that way.
    11-20-15 12:45 AM
  14. chaddt's Avatar
    This is supposedly fixed once you either send a SMS reply back to the number, the next time you should receive a name attached to the phone number.


    Posted via CB10
    Didn't work for us, still not showing the names in the Hub.
    11-20-15 12:45 AM
  15. allsportsfan's Avatar
    How log has it been since you lets the texts come in? I should have said others in some of the other posts have said it takes up to a few hours. Even in bb10 when I switched to a new phone it wouldn't change right over. Frustrating I'm sure.
    11-20-15 12:59 AM
  16. chaddt's Avatar
    How log has it been since you lets the texts come in? I should have said others in some of the other posts have said it takes up to a few hours. Even in bb10 when I switched to a new phone it wouldn't change right over. Frustrating I'm sure.
    Over 24 hours now.

    One other odd issue is that the phone keeps saying she has a new Voice mail but when she checks her VM there are no new or old messages in it. The phone just keeps giving the notification over and over and you can't get rid of it.
    11-20-15 01:07 AM
  17. allsportsfan's Avatar
    I'm beginning to think you should see if you can get an exchange. You sound like you have an awful lot of issues than become redundant. See if it changes after you've exchanged it. Better to exchange now rather than regret it later.
    11-20-15 01:13 AM
  18. velkod's Avatar
    I love these threads lol makes me love my real BlackBerry even more (Classic) I wanted to give the Priv a shot but no way I can with all these problems being shared. Maybe 2 or 3 more updates n I'd consider it
    11-20-15 01:17 AM
  19. chaddt's Avatar
    I love these threads lol makes me love my real BlackBerry even more (Classic) I wanted to give the Priv a shot but no way I can with all these problems being shared. Maybe 2 or 3 more updates n I'd consider it
    Tell me about it.

    I will keep updating this as/if we get this thing figured out.

    The Wife said to me tonight "why can't they just make a slider with BB10 on it?"

    Posted via Classic or maybe the Passport
    velkod likes this.
    11-20-15 01:25 AM
  20. chaddt's Avatar
    I think I figured out the voicemail notification issue "for now at least". Under the phone app there are settings for the voicemail and there is an option there to "clear voicemail icon" I clicked that and the stuck notification went away. Hopefully that fixes it.

    Posted via Classic or maybe the Passport
    11-20-15 01:28 AM
  21. curves2000's Avatar
    Hi all,

    A friend of mine who recently converted from iPhone to Priv is having a few issues with the hub. He previously loved it on BB10 but hasn't been able to get it correct on his Priv.

    His issue from a brief demo is when he gets an SMS text message. Once he goes into the message and read or responds to it he will attempt to leave the message to go back to the hub. In his Priv's case it goes from SMS back to the messaging app, not the Blackberry Hub.

    His email, BBM etc all go back seamlessly to the hub but for whatever reason his text messages don't. It then becomes a process of multiple steps to get back to the hub.

    Sorry but I did a quick search and didn't find anything related. Hopefully an isolated issue.

    Thanks!

    Posted via CB10
    11-20-15 02:33 AM
  22. c_bryant34's Avatar
    Hi all,

    A friend of mine who recently converted from iPhone to Priv is having a few issues with the hub. He previously loved it on BB10 but hasn't been able to get it correct on his Priv.

    His issue from a brief demo is when he gets an SMS text message. Once he goes into the message and read or responds to it he will attempt to leave the message to go back to the hub. In his Priv's case it goes from SMS back to the messaging app, not the Blackberry Hub.

    His email, BBM etc all go back seamlessly to the hub but for whatever reason his text messages don't. It then becomes a process of multiple steps to get back to the hub.

    Sorry but I did a quick search and didn't find anything related. Hopefully an isolated issue.

    Thanks!

    Posted via CB10
    Tell him to manually search for Google Messenger in Play and download the update. There is an update available to fix the "back" issue not going back to Hub.
    Theicecreamman likes this.
    11-20-15 12:04 PM
  23. c_bryant34's Avatar
    Thanks for that tip I think that may have fixed the email issue.

    Any tips on the SMS problems with contact names not showing up on messages and messages taking a very long time to hit the hub?
    From what it sounds like you used the Content Transfer app to transfer her text messages? Could you per chance tell me how many text messages that may have been. The team knows what the issue is, and we're rapidly looking to address with some fixes. For now I would suggest wiping the device back to factory (or you could try wiping the cache / data for BlackBerry Services & Hub) and NOT doing a content transfer. Transfer of text messages floods the device databases and basically drowns out all other content coming in.

    Looking to address as quickly as possible.
    Theicecreamman likes this.
    11-20-15 12:06 PM
  24. chaddt's Avatar
    From what it sounds like you used the Content Transfer app to transfer her text messages? Could you per chance tell me how many text messages that may have been. The team knows what the issue is, and we're rapidly looking to address with some fixes. For now I would suggest wiping the device back to factory (or you could try wiping the cache / data for BlackBerry Services & Hub) and NOT doing a content transfer. Transfer of text messages floods the device databases and basically drowns out all other content coming in.

    Looking to address as quickly as possible.
    I was wondering if this could have something to do with it. She had a bunch of txt messages if I remember correctly she had like 4500 or something crazy like that were transferred from her Z30. I am always telling her to get her friends/employees to switch to BBM..

    It seems like the email is now working ok in the Hub after I changed the sync settings as suggested above but the txt message still show up in the hub without names and it takes a long time for the hub to display the txt after they arrive to the messaging app.

    How do you wipe the cache as you mentioned? Not doing a content transfer is probably not an option in this case as she has a ton of work stuff on there. If it is a txt message database issue will it clear up as the database gets sorted out on the device?

    Thanks,
    11-20-15 12:59 PM
  25. RCM78's Avatar
    Tell him to manually search for Google Messenger in Play and download the update. There is an update available to fix the "back" issue not going back to Hub.
    All of my apps are up to date including Hub and Google Messenger but when I open an SMS message and then go back, it still goes back to the Messenger app. Please let us know how you have your "back" from Messenger going back to Hub.
    11-20-15 02:16 PM
35 12

Similar Threads

  1. anyone else scratch the screen yet?
    By Nemix in forum BlackBerry Priv
    Replies: 14
    Last Post: 03-04-16, 01:19 PM
  2. Cannot file to Google Apps folders from Hub
    By Timothy Friesen in forum BlackBerry Priv
    Replies: 8
    Last Post: 11-29-15, 05:33 PM
  3. Fixed the keyboard lag issue on my Priv!
    By jamielall in forum BlackBerry Priv
    Replies: 7
    Last Post: 11-28-15, 05:16 PM
  4. Has anyone had luck getting a hold of BlackBerry Assistance?
    By marzfreerider in forum BlackBerry Priv
    Replies: 4
    Last Post: 11-19-15, 08:56 PM
  5. How do I make the view in hub like BB10?
    By akraus88 in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-19-15, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD