1. TheW1Z's Avatar
    When I use the physical keyboard from the home screen to initiate device search, there is a substantial lag period where all key presses do not input. Like say I'm searching "crackberry" when start typing, the first letter initiates the search but the subsequent letters do not register until the app fully launches, so I end up with a result like "ckberry" . Is something wrong or is that normal?

    Posted via the CrackBerry App for Android
    09-06-16 12:25 PM
  2. Cong Tuan Nguyen's Avatar
    Same here, but hoping the dev will look in
    Kit

    Posted via the CrackBerry App for Android
    09-06-16 12:29 PM
  3. trott3r's Avatar
    Just tried it now and it works fine for me.

    I didnt do the last month of updates though
    09-06-16 01:40 PM
  4. fanisk's Avatar
    Never had any lag in this.

    Posted via my BlackBerry Priv
    09-06-16 01:45 PM
  5. Warlack's Avatar
    Similar here.... depends how laggy your device is overall/ how mammy apps you have running in the background

    Posted via CB10
    09-06-16 01:50 PM
  6. RPCBlackberry's Avatar
    Mine has lagged from day one, never been fixed with an update. Can't use the feature without having to hit the first key, wait 3 seconds, and then continue typing. Punishment for being an early adopter (bought Priv on release day).

    Posted via Blackberry Priv
    dave gomez likes this.
    09-06-16 05:59 PM
  7. badelhas's Avatar
    Have you guys tried doing a reset and see if it solves the issue? It's a radical move, I know, but tends to do wonders
    09-06-16 06:31 PM
  8. ray689's Avatar
    Device search beta app got updated today in beta zone with some big fixes. Maybe that will help when it gets pushed out.

    Posted via the CrackBerry App for Android
    09-06-16 06:33 PM
  9. dawnjc79's Avatar
    I have the same issue.

    Posted via the CrackBerry App for Android
    09-06-16 10:17 PM
  10. dan99x99's Avatar
    Same issue here

    Posted via the CrackBerry App for Android
    09-06-16 10:52 PM
  11. dan99x99's Avatar
    After today's device search update, the problem still persists

    Posted via the CrackBerry App for Android
    09-08-16 11:49 AM
  12. RPCBlackberry's Avatar
    After today's device search update, the problem still persists

    Posted via the CrackBerry App for Android
    I figured this would get fixed ASAP, worked perfect with my BB10 phones, can't believe BlackBerry hasn't fixed it yet.

    Posted via Blackberry Priv
    09-11-16 12:46 AM
  13. raghavsardana's Avatar
    It's slow and whenever I search, there's a lag and skips a few letters

    Posted via CB10
    09-11-16 12:58 AM
  14. gizmo21's Avatar
    I already posted DeeJayBB and C_bryant34 about it, we'll see if this week perhaps someone at BB will at least acknowledge this problem which exists since several app versions:
    /blackberry-priv-f440/device-search-misses-some-keys-pressed-since-last-update-1076834/
    dan99x99 and chuckiev79 like this.
    09-11-16 06:20 PM
  15. gizmo21's Avatar
    So at least Cody is active in the forum this week but hasn't answered so far on this topic or on my PM.
    09-14-16 01:13 AM
  16. Francoismassicotte's Avatar
    My problem is a bit different. For example, if I want to search "google" from home screen, I start by typing "g" and the search device opens. When I continue typing "oogle", it writes the letters before the one I pressed to open search device app. So I end up with "oogleg". Each time I start typing for a search, the text is inserted before the letter I pressed to open search device...
    12-02-16 12:20 PM
  17. gizmo21's Avatar
    Yes this is just one of the different device search issues and hopefully someone hears us: /blackberry-priv-f440/when-i-try-search-directly-keyboard-text-garbled-1092910/
    12-02-16 02:04 PM
  18. dan99x99's Avatar
    There's a new update guys!!
    03-10-17 05:17 PM
  19. gizmo21's Avatar
    Yes still slow with new update, but all letters are there for me.
    03-10-17 05:23 PM
  20. dan99x99's Avatar
    If I type "blackberry" it takes 1-2 seconds to load but all letters are there! Im super happy!!
    gizmo21 likes this.
    03-10-17 05:33 PM
  21. dave gomez's Avatar
    I figured this would get fixed ASAP, worked perfect with my BB10 phones, can't believe BlackBerry hasn't fixed it yet.

    Posted via Blackberry Priv
    I think because the keyboard does so much more than bb10 it's going to be lagging. I wish it was not the case now I just use the search app and both keyboard shortcuts on pkb. I think when KEYone launches this will be fixed
    03-10-17 05:50 PM
  22. dawnjc79's Avatar
    I'm not sure if this has been changed since I've switched to nova launcher but pressing on the keyboard now brings up Google search instead of device search. How do I change it back through nova launcher?
    Cong Tuan Nguyen likes this.
    03-10-17 09:48 PM
  23. Cong Tuan Nguyen's Avatar
    I'm not sure if this has been changed since I've switched to nova launcher but pressing on the keyboard now brings up Google search instead of device search. How do I change it back through nova launcher?
    Same question here
    03-10-17 10:04 PM

Similar Threads

  1. Best Telegram Messenger for BlackBerry 10 Devices
    By aullak in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 01-06-17, 08:28 AM
  2. Replies: 11
    Last Post: 09-17-16, 08:46 PM
  3. Replies: 11
    Last Post: 09-13-16, 05:17 AM
  4. Device Sales Updates?
    By Solar 77 in forum BlackBerry DTEK50
    Replies: 17
    Last Post: 09-06-16, 02:45 PM
  5. How do I remove google now search bar?
    By Surfcourier in forum Ask a Question
    Replies: 3
    Last Post: 09-05-16, 10:57 PM
LINK TO POST COPIED TO CLIPBOARD