1. Eakyuz's Avatar
    I cannot send an SMS to a 4-digit number. I receive a "Enable premium SMS access" error when I try to send.

    I couldn't find this option in settings.anyone know how to fix it?
    11-28-19 12:55 PM
  2. Bla1ze's Avatar
    I couldn't find this option in settings.anyone know how to fix it?
    To enable Premium SMS
    From your Home screen, tap the Application screen icon.
    Tap Settings > Apps.
    Tap the gear icon, then find and tap Special access.
    Find and tap Premium SMS access, then tap Always allow.

    It might not be the exact steps but should be close enough for you to find it. You can also just search in settings and it should come up.
    11-28-19 09:44 PM
  3. Eakyuz's Avatar
    unfortunately I still can't find how to enable. also can't appear in search results
    12-02-19 07:08 AM

Similar Threads

  1. Classic - Can I still use it in 2020?
    By Swanadoni in forum BlackBerry Classic
    Replies: 8
    Last Post: 11-29-19, 09:11 AM
  2. Go from priv to key 2 on verizon?
    By Cy33 in forum Ask a Question
    Replies: 3
    Last Post: 11-28-19, 09:01 PM
  3. 5 Black Friday VPN deals you can't miss
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-28-19, 11:40 AM
  4. key1 to realme X2 pro
    By bathu in forum Ask a Question
    Replies: 1
    Last Post: 11-28-19, 06:42 AM
  5. Error when sending from MS Outlook in Key2.
    By Triton58 in forum Ask a Question
    Replies: 0
    Last Post: 11-27-19, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD