1. phazedreality818's Avatar
    Hello all. I am having an issue. It turns out that I cannot change the picture for my picture password. Every time I try and change the picture, I select the picture and I am then prompted with "load failed"

    If I try and use one of blackberry's stock images, it's fine, but not when I try to use one of my own. It doesn't matter is the image is loaded on the device or SD card. And for some reason, I am unable to clear credentials. The option is grayed out. What do you think it can be?

    Posted via unlocked BlackBerry Venice on T-Mobile
    03-16-16 01:43 PM
  2. FF22's Avatar
    I changed mine the other day. I don't recall running into any issues (other than, if I recall, I first had to pick a picture viewer app). How big an image (storage size) is it? I recall being offered a way to slide left/right to select the portion of the image I wanted.
    03-16-16 02:07 PM
  3. phazedreality818's Avatar
    the file size of the image doesn't matter. i tried with large images and small ones. i too have to choose a picture app, and both the stock google app and quickpic have the same issues.
    03-16-16 02:11 PM
  4. FF22's Avatar
    Not sure. I just did it again but chose the same picture and it worked. After the Picture app, you were offered a CROP app? Is it a jpg or other type?

    Mine is in Internal memory but you've done that.
    03-16-16 02:41 PM
  5. phazedreality818's Avatar
    I'm sure it's working for most people, but somehow not for me it seems

    Posted via unlocked BlackBerry Venice on T-Mobile
    03-16-16 08:44 PM
  6. CivilDissident's Avatar
    Just curious... Have you tried a reset of your device? Reboot by pressing and hold down the power key until the device powers off... Then attempt the picture change? Sometimes a reboot fixes a lot... Worth a shot as I too have the T-Mobile Priv and I am able to change my lock screen images without issue...

    Posted via CB10
    03-16-16 08:49 PM
  7. phazedreality818's Avatar
    Just tried it. Still no luck.

    Posted via unlocked BlackBerry Venice on T-Mobile
    03-16-16 10:05 PM
  8. conkybubs's Avatar
    Just tried it. Still no luck.

    Posted via unlocked BlackBerry Venice on T-Mobile
    Any luck fixing this? I used picture password no problem for months...but after i just did a factory reset a few days ago, i can't set it up again. I get the old "Load Failed" error...BlackBerry help on Twitter was no help either...

    The stock photos work, but i can't use my own. Don't like the stock ones so PP is useless to me now, and i loved having it before. Frustrating!

    Posted via the CrackBerry App for Android
    05-25-16 07:18 PM
  9. ram67's Avatar
    I had a similar issue and went though a long trouble shooting process with BBRY. The issue was that I had disabled Google Photos. Once I enabled the app, I was able to set the picture password. I wouldn't get a settings has stopped error message.

    Posted via the CrackBerry App for Android
    FF22 likes this.
    05-25-16 09:52 PM
  10. FF22's Avatar
    I had a similar issue and went though a long trouble shooting process with BBRY. The issue was that I had disabled Google Photos. Once I enabled the app, I was able to set the picture password. I wouldn't get a settings has stopped error message.

    Posted via the CrackBerry App for Android
    That is interesting. I generally don't use that app. I could not even find it. It is merely called Photos. But when I opened it and selected a picture, the upper right menu gave a choice of EDIT IN and one of the choices was CROP. That is the app or module or whatever it is (can't find it as a separate app) that was used to size the picture for the Picture Password setup. So, maybe it Google Photos is disabled, a needed app/process is hidden and kills the entire process.
    05-26-16 12:42 AM
  11. conkybubs's Avatar
    I had a similar issue and went though a long trouble shooting process with BBRY. The issue was that I had disabled Google Photos. Once I enabled the app, I was able to set the picture password. I wouldn't get a settings has stopped error message.

    Posted via the CrackBerry App for Android
    Well that sort of worked for me, except I did have Google Photos still enabled. The issue was that I had QuickPic set as my default photos App, so i went into Settngs/Apps, cleared QuickPic defaults, and now picture password works again. Thanks.

    Posted via the CrackBerry App for Android
    FF22 likes this.
    05-26-16 09:45 AM

Similar Threads

  1. Changing number of icons per a row on Priv?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 15
    Last Post: 08-28-16, 05:58 AM
  2. Why I cannot purchase apps?
    By catalinsc in forum PlayBook Apps & Games
    Replies: 6
    Last Post: 04-05-16, 02:04 PM
  3. Checkmarks changed to envelopes for sent mail?
    By carylfan in forum BlackBerry Priv
    Replies: 10
    Last Post: 03-24-16, 06:17 AM
  4. My Priv cannot turn on!
    By joekuh in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-15-16, 07:24 PM
  5. Pictures will not send in a text on a Priv
    By steve5550 in forum Ask a Question
    Replies: 2
    Last Post: 03-15-16, 04:28 AM
LINK TO POST COPIED TO CLIPBOARD