1. ctgo4it's Avatar
    Got the priv day it came out, exchanged it a few days ago bec the back was coming loose and wouldn't stay closed. Other than same glitches everyone else in waiting on updates for, I've been very happy. Since the swap 4 days ago the phone would show connected to my Nissan Rogue. The car shows its connected to the phone. When my phone rings or if I dial out, the car doesn't do anything (as if it doesn't know there's a phone call going on) and I can't hear anything through phone speaker unless I take it off bluetooth and select speaker or handset. Not sure where problem is or who to talk to, but it's extremely annoying. Anyone else experience anything like this? Any solutions?

    Posted via the CrackBerry App for Android
    11-19-15 07:12 PM
  2. rbtg's Avatar
    i'm not familiar with priv ,but under bluetooth setting you should have 2 options , one for call and one for audio media make sure the're turned on
    you can try a different bluetooth just to make sure it's not some incompatibility with your car bluetooth or maybe you need to update your car system for free at your local dealership.
    11-19-15 09:27 PM
  3. mscooley's Avatar
    Got the priv day it came out, exchanged it a few days ago bec the back was coming loose and wouldn't stay closed. Other than same glitches everyone else in waiting on updates for, I've been very happy. Since the swap 4 days ago the phone would show connected to my Nissan Rogue. The car shows its connected to the phone. When my phone rings or if I dial out, the car doesn't do anything (as if it doesn't know there's a phone call going on) and I can't hear anything through phone speaker unless I take it off bluetooth and select speaker or handset. Not sure where problem is or who to talk to, but it's extremely annoying. Anyone else experience anything like this? Any solutions?

    Posted via the CrackBerry App for Android
    What year Rogue? I can test this today. My 13 Pathfinder works as it should though.

    Posted via the CrackBerry App for Android
    11-20-15 07:17 AM
  4. Paul J Fletcher's Avatar
    This is driving me crazy!! Priv will initially connext to the car bluetooth, then just drop the connection. The handset is still connected, but the Bluetooth connection ends and the radio comes back on. Blackberry blames Nissan and Nissan blames BlackBerry. I'm so annoyed I feel like getting rid of both, but they're quite new!
    This is the first time I have ever had issues with any phone connecting to a car Bluetooth and both the phone and the car are supposed to be new, state of the art products.
    Anybody have a fix?
    05-25-16 10:24 PM
  5. alereed's Avatar
    I have a Priv with Prius C and experience similar problems.My Z30 had no issues. It is a nuisance to turn on Google play and make sure Bluetooth is connected before I can listen to media. Z30 would do everything without touching it.

    Posted via the CrackBerry App for Android
    05-26-16 12:00 AM
  6. Xadion's Avatar
    My classic worked flawless with my 12 rog and 12 quest.

    My priv was the same until the latest update and now sometimes it takes me swapping the speaker output off BT and back on BT for it to go thru the system... but it's not done that for a few days now.

    Posted via the CrackBerry App for Android
    05-26-16 02:11 PM
  7. krown's Avatar
    05-26-16 02:36 PM

Similar Threads

  1. Replies: 11
    Last Post: 11-25-15, 02:52 PM
  2. Trouble with photos in BlackBerry classic
    By TommyK21 in forum BlackBerry Classic
    Replies: 6
    Last Post: 11-21-15, 03:50 PM
  3. Whats up with the Screen New Priv!
    By nokia4life in forum BlackBerry Priv
    Replies: 4
    Last Post: 11-19-15, 02:20 PM
  4. Passport SE with wireless charging.How does it fit cases?
    By Zeratul57 in forum BlackBerry Passport
    Replies: 0
    Last Post: 11-19-15, 12:51 PM
  5. Pacuwi is offering big savings on its Bluetooth headphones and portable speaker at Amazon
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-19-15, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD