1. PloufsPuppet's Avatar
    Howdy,

    I was trying to get a look if my PRIV works correctly since I only recognize the LED working when i booted in fastbootmode for the MM flash. I downloaded BlackBerry® Virtual Expert and tried the LED test. The result. None of the colored LEDs where shown and on white LED the program did not change anymore. It was not frozen, but it did not continue the test. How can I check it? I hope my Priv is not broken!
    05-02-16 08:32 AM
  2. FF22's Avatar
    Did you follow the instructions if it did not work? Settings, Sound&Noti, then verify Pulse Notification is set ON. Run it again and check what it suggests.

    Mine just did pass the test - showing the various colors.
    05-02-16 03:11 PM
  3. PloufsPuppet's Avatar
    Did you follow the instructions if it did not work? Settings, Sound&Noti, then verify Pulse Notification is set ON. Run it again and check what it suggests.

    Mine just did pass the test - showing the various colors.
    I did, I did more things, so I made a new thread with all things I have done. I think I may have a bugged Marshmallow or something?
    05-02-16 03:20 PM
  4. Taigatrommel's Avatar
    Does the LED when usual notifications like mails or messages come in?
    05-02-16 03:29 PM
  5. PloufsPuppet's Avatar
    Shame to say: I cannot answer that: noone is writing me :d
    05-02-16 04:18 PM
  6. FF22's Avatar
    Shame to say: I cannot answer that: noone is writing me :d
    Since I have more than one email account, I always check things out by sending myself email
    05-02-16 04:20 PM
  7. PloufsPuppet's Avatar
    I found out the reason for it. I searched so much and the reason was just in front of me. A widget for quick profiles somehow in silent mode (my most used) also makes notifications to only alarm. I don't know why. Well, thats pretty weird. Looks like some profile apps/widgets have this bad effect on the Priv, because I did not have that problem on my old phone.
    FF22 likes this.
    05-02-16 04:51 PM

Similar Threads

  1. Replies: 23
    Last Post: 05-08-16, 11:31 AM
  2. Blackberrys Electric Bike?
    By abwan11 in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 05-05-16, 12:20 AM
  3. Unable to register for Blackberry Internet Services
    By Vimal Kirthi in forum BlackBerry Q10
    Replies: 4
    Last Post: 05-03-16, 01:36 AM
  4. Replies: 14
    Last Post: 05-02-16, 12:41 PM
  5. Whatsapp on BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 05-02-16, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD