1. jberb1984's Avatar
    So, I've been using my Private since Friday morning. The battery drains incredibly fast and it gets hotter than any device I've ever used(including my z10). I downloaded an app that someone on here suggested. The app didn't fix anything but it did identify "blackberry services" as the process generating the heat and causing the excessive battery drain. Any idea what it is? Any fix besides just disabling it? If I do disable what will I be losing?

    Posted via the CrackBerry App for Android
    11-09-15 08:40 PM
  2. jberb1984's Avatar
    "Blackberry Services" Process-screenshot_2015-11-09-21-41-48.png

    Posted via CB10
    11-09-15 08:55 PM
  3. jberb1984's Avatar
    Hitting the cook down button in this app closes the process and the phone immediately cools down. But a minute later it goes back up, as seen on the graph.

    Posted via CB10
    11-09-15 08:57 PM
  4. 3junior's Avatar
    Click image for larger version. 

Name:	Screenshot_2015-11-09-21-41-48.png 
Views:	905 
Size:	347.0 KB 
ID:	379828

    Posted via CB10

    What are your sync interval set to?
    11-09-15 08:57 PM
  5. jt597's Avatar
    What are your sync interval set to?
    What should they be to prevent this issue OP mentioned?

    Posted w/ Priv
    11-09-15 09:00 PM
  6. 3junior's Avatar
    What should they be to prevent this issue OP mentioned?

    Posted w/ Priv

    If account supports push modify it to 1 hour and enable push. Gmail supports push
    11-09-15 09:02 PM
  7. Bonsaibo's Avatar
    Are all apps updated?
    11-09-15 09:02 PM
  8. jberb1984's Avatar
    Everything is updated. Nothing is syncing.

    Posted via CB10
    11-09-15 09:07 PM
  9. 3junior's Avatar
    What should they be to prevent this issue OP mentioned?

    Posted w/ Priv
    Everything is updated. Nothing is syncing.

    Posted via CB10
    did you try a reboot
    11-09-15 09:07 PM
  10. jberb1984's Avatar
    Repeatedly

    Posted via CB10
    11-09-15 09:09 PM
  11. c_bryant34's Avatar
    Repeatedly

    Posted via CB10
    Sounds like your device is in "initial sync" state (just a hypothesis) and is likely syncing all your data down from the servers. It's a somewhat heavy operation and you'll notice some increased battery drain due to the large amount of processing going on in the background. Once the sync is done it will settle out again. If you close or disable the BlackBerry Services app you'll be losing all of your PIM sync capability!

    I know some people are having issues during sync of not seeing content flowing into the inbox (definitely a problem), but what I'd suggest is plug your device in and just leave it for a long while - like overnight perhaps. That should give it sufficient uninterrupted time to finish the sync and get everything flowing and updating in the UI again.

    We're working on analyzing the problem as we speak.
    11-10-15 11:57 AM
  12. jberb1984's Avatar
    Did that. Friday night, Saturday night, Sunday night, Monday night...

    Posted via the CrackBerry App for Android
    11-10-15 12:13 PM
  13. OneofLittleHarmony's Avatar
    How many emails do you have?

    Posted via CB10
    11-10-15 12:16 PM
  14. jberb1984's Avatar
    A lot but it was set to only sync the 20 most recent and all that finished the first day. I've currently just disabled most everything on my Priv and went back to my Z10 for everything but calls and text (and crackberry) probably gonna wait for BlackBerry and Google to work out the bugs then do a factory reset and install all the updates. I'm frustrated but still have faith.

    Posted via the CrackBerry App for Android
    11-10-15 12:20 PM
  15. draculito's Avatar
    Turn off and disable all BlackBerry crap apps, Hub and the rest. You dont need them on Android. I did so and my heating issues are gone.
    11-10-15 12:23 PM
  16. jberb1984's Avatar
    Turn off and disable all BlackBerry crap apps, Hub and the rest. You dont need them on Android. I did so and my heating issues are gone.
    That is exactly what I did

    Posted via the CrackBerry App for Android
    11-10-15 12:26 PM
  17. ToniCipriani's Avatar
    So, I've been using my Private since Friday morning.
    Heh.
    mithrazor likes this.
    11-10-15 12:26 PM
  18. draculito's Avatar
    What a crappy "flagship"
    11-10-15 12:27 PM
  19. jberb1984's Avatar
    Heh.
    Thanks for pointing that out. I really needed a laugh!

    Posted via the CrackBerry App for Android
    11-10-15 12:33 PM
  20. Lefty724's Avatar
    So what apps did you disable and how? Did you also uninstall them as well?

    How is your battery life since the disabling?
    11-10-15 11:27 PM
  21. jberb1984's Avatar
    I disabled blackberry services and the Hub. Basically the same as any other android now. But it fixed my problems

    Posted via the CrackBerry App for Android
    11-11-15 01:37 AM
  22. irweezyy's Avatar
    Took 5 days for mine to go to a normal state, I synced 4 email addresses in the hub, set it for every 5 min and sync forever, so it took a long time to get all the info but now it's all good. Depending on how many emails are there it could take more or less time.

    Posted via CB10
    11-11-15 01:46 AM

Similar Threads

  1. BlackBerry Passport
    By ProjectBrett in forum Buy, Sell, Trade - Sold / Archived
    Replies: 14
    Last Post: 02-06-16, 03:00 PM
  2. BlackBerry Priv stock wallpapers!
    By Drewpoc in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 12-07-15, 09:22 AM
  3. I'm 58 and want to try BlackBerry, what's a good one for me?
    By CrackBerry Question in forum General BlackBerry News, Discussion & Rumors
    Replies: 39
    Last Post: 11-12-15, 12:20 AM
  4. White BlackBerry Z10
    By ProjectBrett in forum Buy, Sell, Trade - Sold / Archived
    Replies: 1
    Last Post: 11-10-15, 11:09 AM
  5. List of working BlackBerry apks
    By cribble2k in forum BlackBerry Priv
    Replies: 2
    Last Post: 11-09-15, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD