1. ProjectBrett's Avatar
    So the swipe to type is amazing and I'm using it now to type this.

    But, maybe I'm wrong, but now i can't flick back to erase things... or flick up to add words in the prediction thing... 😥

    Curve > Z10 > Z30 > Passport > Priv
    04-27-16 12:26 PM
  2. theonecid's Avatar
    So the swipe to type is amazing and I'm using it now to type this.

    But, maybe I'm wrong, but now i can't flick back to erase things... or flick up to add words in the prediction thing... ��

    Curve > Z10 > Z30 > Passport > Priv
    Obviously lol. How do you think it could tell apart these gestures from swiping?... Not logical.

    My question is why doesn't the keyboard detect languages like it used to before? I have 2 languages but the BlackBerry spelling correction doesn't fix both my languages depending on the one I use. It's messed up, it used to work fine on the old 1.1.1.4474 version where you set your second language under Spelling correction and you set BlackBerry Spell Checker.
    04-27-16 12:29 PM
  3. Stelios Gnd's Avatar
    Exactly and that's why I'm not using it

    Posted via the CrackBerry App for Android
    fanisk likes this.
    04-27-16 12:29 PM
  4. theonecid's Avatar
    Answer to my previous question:
    Cobalt's method worked!!

    Ok so here is how I configured my BlackBerry Keyboard. My primary language is German (yeah, I'm from Switzerland), secondary language is English (US).

    The procedure is from a Samsung S6. The menu descriptions may slightly vary on other devices/Android versions

    1. Install and activate BlackBerry Keyboard
    * Go to language and input
    * Go to "Default Keyboard / Current Keyboard", hit "Set up input method" and turn on BlackBerry Keyboard
    * Select BlackBerry Keyboard as default Keyboard

    2. Configure the Keyboard
    * Under Keyboard and input methods, tap on BlackBerry Keyboard
    * Tap Multi-language Keyboard
    * Select your primary language (i.e. German) and the secondary language (ie. English US)
    * Tap save in the top right and hit "enable now"
    * You will now see a language dialog. Turn off "Use system language"

    AND NOW COMES THE BIG TRICK:
    * In the language list that is displayed, you will notice that your primary language is listed TWICE (in my case GERMAN and just below a second GERMAN. Select the SECOND ENTRY and DO NOT select your secondary language (in my case English US) from the list.
    * Hit back to save the setting

    That's it!
    04-27-16 03:44 PM

Similar Threads

  1. Maybe this is a suitable design solution for Blackberry
    By wikimeee in forum BlackBerry Concepts & Dream Devices
    Replies: 17
    Last Post: 08-13-16, 04:49 PM
  2. Battery Life BlackBerry Passport & SE
    By FauchiBu in forum BlackBerry Passport
    Replies: 23
    Last Post: 05-21-16, 12:34 PM
  3. Priv Newbie; Could need some help please
    By PloufsPuppet in forum BlackBerry Priv
    Replies: 17
    Last Post: 04-30-16, 07:31 AM
  4. Priv freezing following upgrade to MM
    By fazer105 in forum BlackBerry Priv
    Replies: 6
    Last Post: 04-28-16, 04:28 AM
LINK TO POST COPIED TO CLIPBOARD