10-09-17 06:01 AM
527 ... 1617181920 ...
tools
  1. thurask's Avatar
    AAJ919 (common, T-Mobile), AAJ925 (AT&T), AAJ926 (Korea, Verizon) are up.
    03-23-17 10:48 PM
  2. minh tri dao's Avatar
    Hi everybody!
    I'm in Viet Nam.
    I've a bb priv at&t unlocked. It has crashed. After i reload OS to AAJ925 (3/2017), it can not update OTA.
    I follow the instructions at: Software update not received on unlocked AT&T branded PRIV when using a non-AT&T SIM card. But not successful.
    Please help me!
    Thanks
    04-03-17 01:41 AM
  3. thurask's Avatar
    Hi everybody!
    I'm in Viet Nam.
    I've a bb priv at&t unlocked. It has crashed. After i reload OS to AAJ925 (3/2017), it can not update OTA.
    I follow the instructions at: Software update not received on unlocked AT&T branded PRIV when using a non-AT&T SIM card. But not successful.
    Please help me!
    Thanks
    As far as I can tell there's nothing newer than AAJ925, so hold tight.
    FF22 likes this.
    04-03-17 01:43 AM
  4. kun zhou's Avatar
    wow
    04-15-17 03:25 AM
  5. Isaac Lim's Avatar
    Hello everyone, just got an unlocked at&t priv 100-1.
    The security update is at June 2016.
    I am in Singapore and I've been trying the autoloader but every time I execute the bat file I get the "Loader not valid" error. I tried AAJ925 and AAJ919.
    My process : 1. Fastboot mode 2. Connect to PC via USB 3. Run bat file. No dice even after I reinstalled the usb drivers downloaded from blackberry.
    I am using Windows 7 64bit.
    I noticed minh is using a at&t unlocked on AAJ925 a few posts above. May I know where I went wrong?
    04-17-17 09:52 AM
  6. conite's Avatar
    Hello everyone, just got an unlocked at&t priv 100-1.
    The security update is at June 2016.
    I am in Singapore and I've been trying the autoloader but every time I execute the bat file I get the "Loader not valid" error. I tried AAJ925 and AAJ919.
    My process : 1. Fastboot mode 2. Connect to PC via USB 3. Run bat file. No dice even after I reinstalled the usb drivers downloaded from blackberry.
    I am using Windows 7 64bit.
    I noticed minh is using a at&t unlocked on AAJ925 a few posts above. May I know where I went wrong?
    You have to use the one for AT&T.
    04-17-17 09:58 AM
  7. Isaac Lim's Avatar
    You have to use the one for AT&T.
    Thanks for the reply. The AT&T version is the one I used. When it didn't work I went on to try others, none worked. Everytime I launch the bat file it just shows me Loader not valid. Its getting frustrating.
    04-17-17 10:36 AM
  8. thurask's Avatar
    05-18-17 06:34 PM
  9. thurask's Avatar
    AAL230 and AAL202 are up.
    05-29-17 01:01 PM
  10. bristol's Avatar
    Just received AAL746 here in little ole' New Zealand
    06-06-17 01:13 AM
  11. rtang1007's Avatar
    My Priv (STV100-3) was having wifi issue (unable to find any available wifi around) a while ago. So I decide to wipe my device using autoloader AL202 (May 2017) today. I have completed the load process and see the "Welcome" page and language setting. However, when I go next to set up wifi connection, the wifi page is where I get stuck and can't go to the next page because the wifi available list is blank. No matter how many times I reset my router, Priv is unable to find. Every other devices in the house works great with the router.

    Even though I skipped wifi setting and go to the next for mobile connection, it keeps giving me an error message that mobile connection is disabled (I remember I turned off mobile data before wiping the Priv). So it takes me back to wifi setting page again and again. Therefore, I end up not able to actually start the device at all without the set-up process done. What should I do?
    06-07-17 04:17 PM
  12. thurask's Avatar
    AAL425 for Korea is up.
    06-08-17 03:16 PM
  13. thurask's Avatar
    And now AAL425 for Verizon.
    jcrutchvt2010 likes this.
    06-09-17 11:51 AM
  14. jcrutchvt2010's Avatar
    And now AAL425 for Verizon.
    Thank you!! If anyone is interested, I've made an autoloader for AAL425 on Verizon without the bloat using OEM/System files from the Korean version. If there is any interest, i'll upload somewhere and post a link.
    Mecca EL and thurask like this.
    06-09-17 12:17 PM
  15. thurask's Avatar
    Thank you!! If anyone is interested, I've made an autoloader for AAL425 on Verizon without the bloat using OEM/System files from the Korean version. If there is any interest, i'll upload somewhere and post a link.
    Nice one.

    You could start a separate thread asking for testers.
    06-09-17 12:26 PM
  16. Numero12's Avatar
    How much time takes this process?
    06-10-17 03:25 PM
  17. johnsliderbb's Avatar
    Question concerning updates.

    I'm supposed to get a Priv in the upcoming days. As it is empty I would like to put the Korean version on.

    What does putting the Korean version mean for the monthly updates? Will they just come, or will an update put back the phone to its original flavour?

    It's an unlocked non-carrier device STV 100-4.

    Thanks

    Posted via CB10
    06-27-17 04:39 AM
  18. mrfreeze's Avatar
    Question concerning updates.

    I'm supposed to get a Priv in the upcoming days. As it is empty I would like to put the Korean version on.

    What does putting the Korean version mean for the monthly updates? Will they just come, or will an update put back the phone to its original flavour?

    It's an unlocked non-carrier device STV 100-4.

    Thanks

    Posted via CB10
    It will push you back to the OS path that's meant for your device.
    06-27-17 08:01 AM
  19. johnsliderbb's Avatar
    Was hoping not to hear that:-) Thanks for clarifying.

    Posted via CB10
    06-27-17 10:54 AM
  20. Scovik's Avatar
    Can anyone direct me to the image of the first M release from May 2016?
    At the time of the release I flashed the image myself as I didn't want to way for the OTA update, now I am in need of that image again as the current May flash made the Priv really slow, the home button is unresponsive and after the flash was done and I started to setup the phone, it lagged and it lagged badly and constantly so now I need to flash it again, only now, I want to flash what I flashed last year when BB released M for the Priv.
    I would try to flash the June update but it's not out yet, so if anyone can redirect me to the original M release file I would really appreciate it.
    07-09-17 04:53 AM
  21. conite's Avatar
    Can anyone direct me to the image of the first M release from May 2016?
    At the time of the release I flashed the image myself as I didn't want to way for the OTA update, now I am in need of that image again as the current May flash made the Priv really slow, the home button is unresponsive and after the flash was done and I started to setup the phone, it lagged and it lagged badly and constantly so now I need to flash it again, only now, I want to flash what I flashed last year when BB released M for the Priv.
    I would try to flash the June update but it's not out yet, so if anyone can redirect me to the original M release file I would really appreciate it.
    Try a factory reset first.
    07-09-17 04:58 AM
  22. Scovik's Avatar
    Try a factory reset first.
    That is on my list and it will be the first thing I will try but I also need the image mentioned in case the reset doesn't change the ****crap lag the Priv has.
    07-11-17 10:31 AM
  23. fernalx's Avatar
    Hello,

    I'm trying to reload the OS of my PRIV STV100-1 (shopblackberry version) using the instructions from https://us.blackberry.com/support/sm...roid-OS-Reload

    After the OS is fully loaded, my PRIV gets stuck on the bootloader screen making the led always blinking in a white-blue-green-red sequence.

    By reading the forums, seems like the problem is the build version listed in the Reload-OS instructions page. My PRIV was using the July build version AAM489 and the Reload-OS page is listing the build version AAL202 for download.

    From https://forums.crackberry.com/blackb...uilds-1083171/ I can see that the AAL202 build is from May-2017; hence, when I'm trying to reload this OS seems like I'm causing a not intentioned downgrade.

    So, I'm wondering what are my options now? Forums says that a "downgrade" is not possible, and the build AAM489 is not available (yet?) from the blackberry site. Also, I tried to look for the AAM489 build OS zip by modifying the downloading URL without success.

    I.e.
    For build AAL202
    https://bbapps.download.blackberry.c...mon-AAL202.zip (Valid OS zip URL)
    For build AAM489, I tried
    https://bbapps.download.blackberry.c...mon-AAL202.zip (No Success)

    Unfortunately, Google didn't work on locating the AAM489 build.

    Meanwhile, I've sent a direct message to @blackberryhelp on twitter asking for help but I'm not sure if I'll ever have an answer.

    Any help is very welcomed. Thanks in advance!


    ----
    As a note, @FF22 from other thread suggested me to post my message here and ask @thurask for help. Thanks again.
    07-11-17 01:40 PM
  24. madmanc's Avatar
    I have the same problem and symptoms as @fernalx Trying to reload an autoloader has not helped. I opened a ticket with Support; they are investigating at this point.
    fernalx likes this.
    07-11-17 03:07 PM
  25. thurask's Avatar
    AAM489 isn't up yet, and AAL202 (and older) doesn't seem to work, so your only recourse is to contact BlackBerry and hope your support ticket can prod them to put the July build up on the autoloader page.
    fernalx likes this.
    07-11-17 07:31 PM
527 ... 1617181920 ...

Similar Threads

  1. Ok BlackBerry managers... we would like to see a Vienna like this:
    By jacobacevedog in forum BlackBerry KEYone
    Replies: 68
    Last Post: 05-01-16, 05:52 PM
  2. Blackberry Passport Silver Edition + Accessories
    By emailthisaddress in forum Buy, Sell, Trade - Sold / Archived
    Replies: 10
    Last Post: 03-12-16, 12:56 AM
  3. Only built for blackberry,Search filter No More in blackberry world
    By indian_dude in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-10-16, 08:12 PM
  4. BlackBerry Protect remove
    By elfabio80 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-10-16, 07:14 PM
  5. BlackBerry to announce BlackBerry Radar asset tracking system at MATS 2016
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-10-16, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD