Sign up now for Disney+
  1. TicTacTabarnack's Avatar
    Since yesterday at around 4pm my work and Gmail and Hotmail accounts are no longer syncing. Anyone else having this issue? Did they do an update that messed this up?

    I have clicked refresh numerous times. I have rebooted twice and I have uninstalled and reinstalled the Hub but it's still not syncing.

    Any suggestions?

    Posted via the CrackBerry App for Android
    01-09-16 02:49 PM
  2. c_bryant34's Avatar
    Check this setting quickly...

    System settings -- accounts -- 3 dots in top right corner - ensure automatically sync data is ON
    01-09-16 03:31 PM
  3. crystal dream's Avatar
    Same issue here...
    Worked for 4 weeks, stopped ! Nothing I do fixes it

    Posted via the CrackBerry App for Android
    01-09-16 04:02 PM
  4. TicTacTabarnack's Avatar
    Check this setting quickly...

    System settings -- accounts -- 3 dots in top right corner - ensure automatically sync data is ON
    I did ... Now I deleted Gmail and my work accounts from the Hub and I re-added them. The last time I added my work account it took a full day to sync. It's stupid to have 30 days or forever as your highest options. How about a year or 6 months?

    Still waiting for either of these accounts to start syncing. Nothing yet and it's been over an hour.

    I'm ready to find a new email client.

    Posted via the CrackBerry App for Android
    01-09-16 04:10 PM
  5. TicTacTabarnack's Avatar
    Same issue here...
    Worked for 4 weeks, stopped ! Nothing I do fixes it

    Posted via the CrackBerry App for Android
    Same here. Got it 4 days after launch. Took several days to sync Gmail and work while overheating and draining the battery in less than 6 hours on full charge. Needed to do this twice. Now ... Nothing! Really really frustrating!

    Posted via the CrackBerry App for Android
    01-09-16 04:12 PM
  6. wronz's Avatar
    I did ... Now I deleted Gmail and my work accounts from the Hub and I re-added them. The last time I added my work account it took a full day to sync. It's stupid to have 30 days or forever as your highest options. How about a year or 6 months?

    Still waiting for either of these accounts to start syncing. Nothing yet and it's been over an hour.

    I'm ready to find a new email client.

    Posted via the CrackBerry App for Android
    Issues with "forever" and large # of emails - level 2 BlackBerry support have added my concern that going from 30 days to forever is too wide a gap and are looking into other choices in future update - my HUB would crash on business accounts (ie forever) counts with setting over 30 days a few times a day - took 2 weeks with level 2 support to determine it was the main issue. 30 days is too short - forever is too long.

    Posted via the CrackBerry App for Android
    01-09-16 04:22 PM
  7. TicTacTabarnack's Avatar
    Issues with "forever" and large # of emails - level 2 BlackBerry support have added my concern that going from 30 days to forever is too wide a gap and are looking into other choices in future update - my HUB would crash on business accounts (ie forever) counts with setting over 30 days a few times a day - took 2 weeks with level 2 support to determine it was the main issue. 30 days is too short - forever is too long.

    Posted via the CrackBerry App for Android
    Agreed... Especially for work accounts. A year is what is pretty much required.

    How do you contact BlackBerry support? I've had other issues that I would have liked contacting them about.

    Posted via the CrackBerry App for Android
    01-09-16 04:47 PM
  8. wronz's Avatar
    Agreed... Especially for work accounts. A year is what is pretty much required.

    How do you contact BlackBerry support? I've had other issues that I would have liked contacting them about.

    Posted via the CrackBerry App for Android
    In your box was a single page piece of paper with a direct to BlackBerry toll free 24 support line (Canada). I assume it is available for most. They do have levels if first cannot help you. They create a case # and followed up with me on a basis

    Posted via the CrackBerry App for Android
    01-09-16 04:59 PM
  9. TicTacTabarnack's Avatar
    Thanks... I'll go find the box when I get home and call them.

    Posted via the CrackBerry App for Android
    01-09-16 06:03 PM
  10. wronz's Avatar
    Thanks... I'll go find the box when I get home and call them.

    Posted via the CrackBerry App for Android
    (866) 533-8067.

    Posted via the CrackBerry App for Android
    01-09-16 06:11 PM
  11. c_bryant34's Avatar
    Same issue here...
    Worked for 4 weeks, stopped ! Nothing I do fixes it

    Posted via the CrackBerry App for Android
    Give me the rundown on the following please....

    1) What accounts are you trying to setup?
    2) For each of the accounts, how many days mail are you specifying to sync?
    3) For each of the accounts, what is your sync interval?
    4) For each of the accounts, how many folders are in the account (regardless of whether or not they're set to sync) and how many ARE set to sync on device?

    I'm assuming you've upgraded to the 1.1.1 version and have wiped BlackBerry Services data once you're on that version and re-added your accounts?
    01-09-16 06:42 PM
  12. c_bryant34's Avatar
    Same here. Got it 4 days after launch. Took several days to sync Gmail and work while overheating and draining the battery in less than 6 hours on full charge. Needed to do this twice. Now ... Nothing! Really really frustrating!

    Posted via the CrackBerry App for Android
    Same questions to you please...

    1) What accounts are you trying to setup?
    2) For each of the accounts, how many days mail are you specifying to sync?
    3) For each of the accounts, what is your sync interval?
    4) For each of the accounts, how many folders are in the account (regardless of whether or not they're set to sync) and how many ARE set to sync on device?
    01-09-16 06:43 PM
  13. TicTacTabarnack's Avatar
    Same questions to you please...
    1) What accounts are you trying to setup?
    => Gmail
    => Work using Microsoft ActiveSync Office365.
    2) For each of the accounts, how many days mail are you specifying to sync?
    => Gmail - 30
    => Work - Forever because 6 months or 1 year is not available.
    3) For each of the accounts, what is your sync interval?
    => Gmail is 10 mins
    => Work is push.
    4) For each of the accounts, how many folders are in the account (regardless of whether or not they're set to sync) and how many ARE set to sync on device?
    => Gmail is 30. Only inbox, sent to sync.
    => Work is less than 10. Inbox and sent should sync.

    Posted via the CrackBerry App for Android
    01-09-16 08:58 PM
  14. shabbs's Avatar
    Seems to be a lot of Hub/email sync issues popping up lately... something is up for sure...
    01-09-16 09:21 PM
  15. TicTacTabarnack's Avatar
    I'm assuming you've upgraded to the 1.1.1 version and have wiped BlackBerry Services data once you're on that version and re-added your accounts?
    Thank you for this! I am on 1.1.1 but did not wipe my BlackBerry Services data before re-adding my accounts.

    Both accounts are now syncing properly albeit the work one will take time, but that's expected.

    Posted via the CrackBerry App for Android
    01-09-16 09:27 PM
  16. Waxxerz's Avatar
    Same problem Since last night. Still not fixed. Work, Hotmail and Gmail. When I send an email I get the clock saying it hasn't gotten out of my outbox but in fact it works. But nothing comes in.
    01-11-16 04:59 PM
  17. c_bryant34's Avatar
    Same problem Since last night. Still not fixed. Work, Hotmail and Gmail. When I send an email I get the clock saying it hasn't gotten out of my outbox but in fact it works. But nothing comes in.
    And if you hit the refresh button does everything work after that?
    01-11-16 06:21 PM
  18. igotberryfever's Avatar
    Not for me . I even deleted most of my email accounts. I have seven I am not down to three on my priv. I sometimes get email but I can send out any. All I get is a red !

    Posted via the CrackBerry App for Android
    01-11-16 07:08 PM
  19. c_bryant34's Avatar
    Not for me . I even deleted most of my email accounts. I have seven I am not down to three on my priv. I sometimes get email but I can send out any. All I get is a red !

    Posted via the CrackBerry App for Android
    What accounts are those? What ones did you delete?
    01-11-16 07:19 PM
  20. MoraBoy's Avatar
    Same problem for a while now (Yahoo). Since similar problems happened on my bb10 devices I assumed it was Yahoo and not blackberry that was to blame. Essentially not getting new emails and deleted emails coming back after a few days. I ended up installing the Yahoo email client. Honestly kind of disappointed with the Hub in its current state. Integration with WhatsApp and BBM is also off. Messages read via the individual apps remain unread on the Hub. Even texts are not fully integrated. Still super happy with other blackberry features like amazing keyboards battery life and security. I guess this is the price you have to pay for being an early adopter.... Love all the apps and integration with my nexus player and chromecast

    Posted via the CrackBerry App for Android
    01-11-16 07:54 PM
  21. igotberryfever's Avatar
    What accounts are those? What ones did you delete?
    I deleted aol,att.net,yahoo.com times two. I kept my outlook,Microsoft active sync, Gmail

    Posted via the CrackBerry App for Android
    01-11-16 08:19 PM
  22. igotberryfever's Avatar
    Look at the time tried to send at 6 something and now it's 8 something and still not sent. I have a few emails stuck like this. Now if I use a aol app or a yahoo app the emails work with no problems in that app but hub is a no go.

    Posted via the CrackBerry App for Android
    Attached Thumbnails BlackBerry Hub email no longer syncing?-127869.jpg  
    01-11-16 08:22 PM
  23. shabbs's Avatar
    It seems clearing BlackBerry Services cache can solve some of these sync issues.
    01-11-16 08:53 PM
  24. TicTacTabarnack's Avatar
    Are you wiping the BlackBerry Services data before adding the accounts back into the Hub? That's what worked for me.

    Settings -> Apps -> BlackBerry Services... Click "Clear Data" and "Clear Cache". I also did the same under BlackBerry Hub.

    Then I went into the Hub and added all my email accounts back and it worked.

    Work email is synced forever (which is a year because my work archives anything over a year onto my laptop) & calendar for 6 months. Gmail is synced for 30 days same for calendar.

    Denis

    Posted via the CrackBerry App for Android
    Attached Thumbnails BlackBerry Hub email no longer syncing?-19989.jpg  
    01-11-16 09:05 PM

Similar Threads

  1. Replies: 37
    Last Post: 01-30-16, 02:15 PM
  2. Replies: 107
    Last Post: 01-22-16, 10:17 AM
  3. BlackBerry Classic repair in NYC?
    By d987654321 in forum BlackBerry Classic
    Replies: 1
    Last Post: 01-09-16, 04:32 PM
  4. Blackberry Transfer app showing 500k downloads in PlayStore
    By BBLongTerm in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-09-16, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD