1. SaccoMTL's Avatar
    I usually connect my phone (priv) with an AUX cord to my car to drive hands free and safely. However everyone I've spoken to has complained about an echo they hear while speaking to me.

    This only occurs when I'm using the AUX connection. Is anyone else experiencing this issue? If so, is there a solution?

    Any help is appreciated.
    Thanks.
    03-09-16 01:13 AM
  2. JM_forfun's Avatar
    Might be an incompatible aux cable.. Can you try a different one to see if it is still an issue?
    03-14-16 02:18 PM
  3. Technomotive's Avatar
    Your phone is picking up the sound from your speakers, which is their voice. You can either lower the volume or buy a Bluetooth headset.

    Posted via the CrackBerry App for Android
    03-14-16 02:49 PM

Similar Threads

  1. In hub, save attachment directly to Onedrive...?
    By jworthi746 in forum BlackBerry Priv
    Replies: 7
    Last Post: 11-29-16, 03:11 AM
  2. Linked In app not working on Passport
    By GalaxyUser3359 in forum BlackBerry Passport
    Replies: 3
    Last Post: 03-09-16, 09:51 AM
  3. How to replace Google search in Priv launcher?
    By sebstarr in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 03-09-16, 07:42 AM
  4. Textra red X in Hub?
    By puslinch in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-08-16, 08:56 PM
  5. Verizon SIM card in non-Verizon Privs
    By raino in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-08-16, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD