1. thefryingpanman's Avatar
    I have a priv that got into a boot cycle, so I decided to use an autoloader to wipe it and start fresh. However, the phone is unlocked and thus when I use the autoloader it states: "Loader is not valid for this device variant, the device variant detected is att. Please obtain a loader which supports the device variant above and try again." I did a little searching and it seemed like there wasn't a solution. Has there been any updates that I didn't notice? Is there an autoloader that I can get that will work?
    04-27-19 02:27 AM
  2. jcrutchvt2010's Avatar
    05-14-19 01:01 PM
  3. Jean Lapierre's Avatar
    Question out of context is the locker app on the priv
    05-23-19 09:03 PM
  4. BlackberryPrivUzer's Avatar
    Question out of context is the locker app on the priv
    No, that app is offered by TCL on the Key series and the motion. Other BlackBerry Androids like the evolve, DTEK series, and the Aurora don't have the locker.
    05-24-19 08:23 AM

Similar Threads

  1. April patch for UK keyone
    By scott Cunningham6 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 04-27-19, 01:46 AM
LINK TO POST COPIED TO CLIPBOARD