1. 2cats1dog's Avatar
    On my previous phone the Z30, I was able to have all my sent emails show up in the hub. This included emails sent from other devices. I could double check they weren't stuck in the outbox, or forgotten as drafts.

    Does anyone know how to activate this on Priv. The sent messages only show email from this device.
    11-18-16 05:42 PM
  2. FF22's Avatar
    On my previous phone the Z30, I was able to have all my sent emails show up in the hub. This included emails sent from other devices. I could double check they weren't stuck in the outbox, or forgotten as drafts.

    Does anyone know how to activate this on Priv. The sent messages only show email from this device.
    I'm not sure if you can turn on certain folders in that email account that will show all such info.

    maybe someone else knows.
    11-18-16 06:54 PM
  3. gebco's Avatar
    Go to email settings and make sure the Sent boxes are checked.

    It is the same as on BB10 in that regard I believe.
    Attached Thumbnails ALL sent emails show up in hub?-60279.jpg  
    FF22 likes this.
    11-18-16 06:58 PM
  4. 2cats1dog's Avatar
    I believe I have done this already? (Please Dont ask why my imap has so many sent boxes)
    Attached Thumbnails ALL sent emails show up in hub?-7899.jpg  
    11-18-16 07:40 PM
  5. ray689's Avatar
    Could be this under hub settings and general settings then show sent emails toggle.
    Attached Thumbnails ALL sent emails show up in hub?-159937.jpg  
    11-18-16 07:41 PM
  6. 2cats1dog's Avatar
    thank you @ray689, I have already checked this. The sent mail is toggled on.

    thank you @gebco, I have just discovered a "sent" folder is missing from the screen I've shown in the image. It's on my computer and my webserver, and on my old Z30. But I don't know how to make it appear in my Priv?
    11-18-16 07:53 PM
  7. 2cats1dog's Avatar
    One of the sent boxes is missing from the menu on the Priv. I don't know how to make it acknowledge there is another folder - its on my laptop, my webserver, and it was automatically on my Z30.
    11-18-16 08:03 PM
  8. ray689's Avatar
    If you go into the hub and click on that particular email in hub view (only on the email account and not full hub view) the click on the top right overflow menu (3 dots) and folder, does this missing sent folder even show in the folder list?
    11-18-16 08:53 PM
  9. 2cats1dog's Avatar
    No it isn't there either.

    It's the 2nd sent (messages) folder. Green folder photo is a screenshot from Z30, the blue checkmarks is from the Priv. I would send a screenshot of the specific account also, but it shows too much of my personal info.
    Attached Thumbnails ALL sent emails show up in hub?-7900.jpg  
    11-18-16 11:25 PM
  10. 2cats1dog's Avatar
    2nd Photo didn't attach, sorry.
    Attached Thumbnails ALL sent emails show up in hub?-7901.jpg  
    11-18-16 11:26 PM
  11. ray689's Avatar
    I wonder if for some reason something messed up when you set up the account? Have you tried deleting the email account and set it up again?
    11-18-16 11:56 PM
  12. 2cats1dog's Avatar
    I wonder if for some reason something messed up when you set up the account? Have you tried deleting the email account and set it up again?
    No, I haven't gone that far. It was such a nuisance to set up in the first place (it's my personal account from my website - not a Gmail type account) it took almost all day to get the right settings.

    How odd to miss ONE folder!

    I might try to switch this to the "Help" topic to see if it gets more views?
    11-19-16 09:58 AM
  13. ray689's Avatar
    No, I haven't gone that far. It was such a nuisance to set up in the first place (it's my personal account from my website - not a Gmail type account) it took almost all day to get the right settings.

    How odd to miss ONE folder!

    I might try to switch this to the "Help" topic to see if it gets more views?
    Yes it doesn't really make a whole lot of sense but i suppose stranger things have happened so who knows what could be causing this?
    11-19-16 12:32 PM
  14. Arhanbee's Avatar
    Hi, probably a bit late for you, but I fixed this on my new Samsung A5 running BB Hub.

    I too moved from a Z30 and the behaviour regarding sent email on that phone that you describe was a great plus. I also have 'my own' mail account and IMAP server.

    After a month or so using the hub software I noticed when viewing my mail folders on my Mac, an extra mailbox had appeared called 'Sent email'. Normally, from my Mac and the Z30, all my email goes into a mailbox called 'Sent'. I couldn't get the 'Sent' folder to appear in the hub on the Samsung whatever I did.

    So I moved the messages from 'Sent email' to 'Sent' on the Mac and deleted the 'Sent email' folder (still on the Mac). Lo and behold, a few minutes later the 'Sent email' folder also disappeared from the Hub and the 'Sent' folder appeared, this time containing all sent email from all devices :-D Correspondingly, mail sent from my phone now appears in the 'Sent' folder on the Mac.

    As an extra benefit, I'd noticed that sent email (in the 'Sent email' folder) on the phone tended to appear and disappear from the hub view, seemingly at random. Now it is constantly visible on the phone, as is the mail sent from my Mac.

    Hope this helps

    Arhan
    gebco likes this.
    12-07-17 06:02 PM

Similar Threads

  1. scrambled email messages?
    By 2cats1dog in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-20-16, 09:00 PM
  2. refresh hub no longer displays animated top bar
    By patapoof in forum BlackBerry Priv
    Replies: 6
    Last Post: 11-18-16, 11:55 PM
  3. why facebook apk cant install in q10 although update runtime ?
    By muhammed yehia in forum Ask a Question
    Replies: 9
    Last Post: 11-18-16, 10:01 PM
  4. Please tell me i did not mess this up
    By therock003 in forum BlackBerry P'9981
    Replies: 3
    Last Post: 11-18-16, 02:12 PM
  5. Replies: 4
    Last Post: 11-18-16, 06:05 AM
LINK TO POST COPIED TO CLIPBOARD