1. johnnydoesai's Avatar
    Anyone experiencing this? After updating the launcher I found out that my clock widget would stop for no apparent reason, even after I reboot the phone the problem persists... Right now the work around would be using the Google Now launcher...

    Does anyone have any solution to this bug?

    Posted via the CrackBerry App for Android
    04-26-16 11:44 PM
  2. Lars007's Avatar
    The same problem here :-(
    05-09-16 06:12 PM
  3. Pinot2015's Avatar
    There may be a bug but restarting the device works for me after putting widget on screen, then it always works.. It seems to be for a select few widgets like "the weather network"

    Posted via my Priv
    05-09-16 06:14 PM
  4. Fran Delfino's Avatar
    Weather Underground and Clock widgets are not working after yesterday's AT&T Android 5.1.1 Security Upgrade. I've had problems with WU widgets before, which went away the next day. The latest problems still exist, even after the "deep" 30 second power button reset.
    The WU widgets display as a mostly blank box, and neither program will open with the widget, only the app icon.
    05-10-16 12:45 PM
  5. Fran Delfino's Avatar
    Widget UPDATE
    I just did the 1st reboot option and all the widgets are now working. Should have tried this one first, instead of the 30 second reboot.
    05-10-16 01:37 PM
  6. pac1999's Avatar
    I am still seeing the weather widget not updating after the last update on my Verizon priv. I have tried the reboot. It works at first then a few hours later and it has locked up again going back to just dashes in place of the forecast.
    05-10-16 11:17 PM
  7. johnnydoesai's Avatar
    Exactly. Reboot works for me in the first couple of hours only...then it locks up.

    I'd love to stick with the BBRY launcher but i guess not

    Posted via the CrackBerry App for Android
    05-10-16 11:35 PM
  8. disturbed21's Avatar
    It actually seems to be a issue with the launcher so hopefully they update and fix it soon. A temp workaround is to make sure that the blackberry launcher is not ticked in device administration (under security) and then to go under apps in settings show system apps than go to blackberry launcher and do a force close this will force it to update the widgets at least it does for me and it saves you having to restart the phone.
    05-12-16 05:17 PM

Similar Threads

  1. Unable to open links with the hub update
    By tgrsnpr in forum BlackBerry Priv
    Replies: 11
    Last Post: 04-30-16, 05:53 AM
  2. Why won't my BlackBerry Priv boot up from the main screen?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 3
    Last Post: 04-28-16, 02:34 PM
  3. A suggestion for the PKB gestures.
    By fadi.alsaidi in forum BlackBerry Priv
    Replies: 0
    Last Post: 04-26-16, 11:31 PM
  4. Replies: 1
    Last Post: 04-26-16, 11:06 PM
  5. updates for core bb apps just dropped.
    By Bucwolfser in forum BlackBerry Priv
    Replies: 2
    Last Post: 04-26-16, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD