12-13-11 02:28 PM
132 1234 ...
tools
  1. FF22's Avatar
    Well...people were all "A-HA, playbook can be rooted! RIM can't claim it's secure anymore!!"

    Response from RIM was to have an update that will solve the issue, and here it is.

    I can't imagine why the same people who got upset at RIM from being so insecure would now be mad at them for fixing it.

    I also, do not expect the Media to follow up and "report" that RIM has fixed the vulnerability. I mean that's not what they're for. They bash and critique then turn a blind eye when the subject of their bashing addresses them and fixes it.

    Or at least that how it works when it comes to their reporting about RIM.
    No, just angry at Rim for NOT fixing so many other flaws in the pb. This one they jumped on. What about typing flaws, searching flaws, docs-to-go flaws, bookmark-naming flaws, wifi N flaws??? And the list goes on.
    TheMimic likes this.
    12-06-11 03:09 PM
  2. FF22's Avatar
    In another thread on this OS upgrade:

    BBAddict30 posted:

    "It doesnt matter cause we can always downgrade to .4985 and enjoy root."

    How does one downgrade to the earlier OS? I did not think it was possible to go back to a lower version of OS. Is there an archive of older versions?

    Thanks in advance
    12-06-11 03:13 PM
  3. flash24's Avatar
    I'm sure a lot of ya'll have seen this coming from miles away. RIM is all about security and will always will be.
    12-06-11 03:13 PM
  4. bbaddict30's Avatar
    In another thread on this OS upgrade:

    BBAddict30 posted:

    "It doesnt matter cause we can always downgrade to .4985 and enjoy root."

    How does one downgrade to the earlier OS? I did not think it was possible to go back to a lower version of OS. Is there an archive of older versions?

    Thanks in advance
    #1 it can be done
    #2 i dont remeber how
    #3 @cmwdotme remembers how
    12-06-11 03:17 PM
  5. scuebydue's Avatar
    Didnt expect any, but had my fingers crossed.
    What is your issue with the keyboard? Just curious?
    Happyeric likes this.
    12-06-11 03:23 PM
  6. daviiiiiid's Avatar
    I had tons of problems with Flash with the last update. Almost none of the websites would work, not even Youtube.

    Even the Youtube app wasnt working.. and lots of apps closed by themself mid-use..

    This update has functional flash and youtube app works again!
    Now just gotta see if apps wont close on their own anymore.



    Good update for me.. As I didnt see anyone with my problems with the last build..
    12-06-11 03:25 PM
  7. scuebydue's Avatar
    The update didn't fix my constant loop of the Bridged Messages application

    I was really hoping it would. I don't want to do another security wipe.

    When you hold an icon to move them around, I now see a check mark in the top left, I didn't remember that earlier. I just did a swipe from the bottom to stop the bouncing icons.
    The checks been there since the beginning. I always use it after moving stuff.
    12-06-11 03:27 PM
  8. houshinto#IM's Avatar
    No, just angry at Rim for NOT fixing so many other flaws in the pb. This one they jumped on. What about typing flaws, searching flaws, docs-to-go flaws, bookmark-naming flaws, wifi N flaws??? And the list goes on.
    Right. And I agree they still need to fix those. But to them security is everything. The rooting problem was something they figured they needed to stop immediately.

    You can either look at this is ``yay`` they fixed the rooting issue so it can be claimed as secure again, or `WTF?!?`they fix this in little over 24 hours but they can`t even get any of the things I`m really waiting for out?!? FAIL!!!

    2 sides to every coin....
    BB_Bmore, teamfoster03 and KRol like this.
    12-06-11 03:33 PM
  9. kbz1960's Avatar
    I see they did fix the wifi problem.
    Good, all though I'm not on that one I was hoping it would be fixed for everyone that is.
    12-06-11 03:36 PM
  10. MrLynd54's Avatar
    Browser is blazing fast now
    I have to agree with ya there, it is snappier.
    12-06-11 03:38 PM
  11. chrism_scotland's Avatar
    I have to say if this has blocked the security flaw that allowed Dingleberry then I'm happy, its happened fairly quickly and means that RIM can focus on the improvements due to be delivered in OS 2.0 rather than having to patch security holes, I dont want them to be able to use "fixing" the issue of people rooting as an excuse to further delay the release of OS 2.0
    SierraPappa likes this.
    12-06-11 03:39 PM
  12. 4ron's Avatar
    Why would anyone want to root their Playbook unless they would like to see RIM's further demise?

    Posted from my CrackBerry at wapforums.crackberry.com
    alnamvet68 likes this.
    12-06-11 03:43 PM
  13. Alt-F4's Avatar
    The update didn't fix my constant loop of the Bridged Messages application

    I was really hoping it would. I don't want to do another security wipe.

    When you hold an icon to move them around, I now see a check mark in the top left, I didn't remember that earlier. I just did a swipe from the bottom to stop the bouncing icons.
    Just a fyi. Ive had a checkmark in the top left side of the app window when moving icons since the 1.7os when I first gotmy pb
    12-06-11 03:45 PM
  14. kbz1960's Avatar
    Why would anyone want to root their Playbook unless they would like to see RIM's further demise?

    Posted from my CrackBerry at wapforums.crackberry.com
    Because they love to tinker with things and if it's out there they are going to do. Not sure how much it hurts RIM but a select few did the root and everyone else is just taking advantage of it.

    They may have even helped RIM by discovering it so they could plug it.
    12-06-11 03:49 PM
  15. daviiiiiid's Avatar
    Why would anyone want to root their Playbook unless they would like to see RIM's further demise?

    Posted from my CrackBerry at wapforums.crackberry.com
    exactly my thoughts, but i doubt most of the new 199$ PB owners care about this...
    12-06-11 03:49 PM
  16. 4872.'s Avatar
    A little toilet paper for cleaning the dingleberry?Man that was fast.
    As I like to call the toilet paper "sh*t tickets"
    12-06-11 03:51 PM
  17. kbz1960's Avatar
    The update didn't fix my constant loop of the Bridged Messages application

    I was really hoping it would. I don't want to do another security wipe.

    When you hold an icon to move them around, I now see a check mark in the top left, I didn't remember that earlier. I just did a swipe from the bottom to stop the bouncing icons.
    I've read if you open up email on it and make sure they open in there the notices will go away. Not sure if that still works.
    12-06-11 03:51 PM
  18. Alt-F4's Avatar
    What is your issue with the keyboard? Just curious?
    IMO I think they should add a tab button for tabbing through text field application forms if that makes sense lol also i wouldent think it would be that hard to throw the languages button into the options instead of taking up a full key on the board lol how multilingual does rim think we are!
    12-06-11 03:53 PM
  19. chrism_scotland's Avatar
    IMO I think they should add a tab button for tabbing through text field application forms if that makes sense lol also i wouldent think it would be that hard to throw the languages button into the options instead of taking up a full key on the board lol how multilingual does rim think we are!
    +1 I'd love a tab key
    teamfoster03 and frisco49ers like this.
    12-06-11 03:57 PM
  20. minnick's Avatar
    WTF they release a public fix for this in less than a week and it's been over 6 months and still no auto correct!!!

    I'm no programmer but does it really take that long???? really...
    FF22, teamfoster03, DX9 and 3 others like this.
    12-06-11 03:58 PM
  21. BB_Bmore's Avatar
    In another thread on this OS upgrade:

    BBAddict30 posted:

    "It doesnt matter cause we can always downgrade to .4985 and enjoy root."

    How does one downgrade to the earlier OS? I did not think it was possible to go back to a lower version of OS. Is there an archive of older versions?

    Thanks in advance
    it is npt only possible but very easy once you know how to execute the downgrade.you can actually downgrade back as far as 6 or so updates if you wanted too.
    12-06-11 04:07 PM
  22. SevendustG's Avatar
    WTF they release a public fix for this in less than a week and it's been over 6 months and still no auto correct!!!

    I'm no programmer but does it really take that long???? really...
    Try, released a patch for it in less than 24hrs.RIM was not gonna lie down on this because it is a security issue. All the other things are just issues I guess.=)
    Last edited by SevendustG; 12-06-11 at 04:13 PM.
    12-06-11 04:08 PM
  23. epress man's Avatar
    IMO they had the fix a while ago but waited for it to be released so they could test it out for real.
    either that or they wanted to give people the chance to root it first.
    or both.
    12-06-11 04:18 PM
  24. xeju's Avatar
    it is npt only possible but very easy once you know how to execute the downgrade.you can actually downgrade back as far as 6 or so updates if you wanted too.
    Is there a guide on downgrading? When I search for it all I find is people who can't downgrade from 2.0.

    Is there anything that needs to be done before updating to ensure it's possible to downgrade to this point?
    12-06-11 04:19 PM
  25. Pearl9100's Avatar
    I knew this security fix was coming really soon.

    I now can breathe a sigh of relief.
    12-06-11 04:20 PM
132 1234 ...
LINK TO POST COPIED TO CLIPBOARD