1. WaelIT_'s Avatar
    Well, it turns out I'm "bricked" my Playbook. The update process to OS2 has been interrupted. As a result, I was taken back to the first- time setup when I restarted my Playbook but it can't seem to detect any WiFi networks. I tried connecting it to Desktop Manger 24hrs later and I get a pop up saying "Setup hasn't been completed for the connected Blackberry Playbook tablet. Disconnect your device and finish setting it up (or complete the setup). then reconnect it to your computer." How can I fix this?
    12-30-11 04:41 PM
  2. FF22's Avatar
    Try the Debrick method....

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile
    WaelIT_ likes this.
    12-30-11 05:21 PM
  3. WaelIT_'s Avatar
    Thank you for your help, I got it connected to the DM now and tried to update several times. However, half way through the update now I'm getting a message saying "An error has occured" and the update process is cancelled. No error # or else so has been listed :S
    12-31-11 01:21 PM
  4. peter9477's Avatar
    Depending on which part of the process you're really half way through, you may simply have a flaky internet connection and Desktop Manager didn't manage to download the entire file. I believe it does that prior to really even starting the installation itself.

    Just try again, and if it happens again please include a bit more detail about where in the process you are.
    WaelIT_ likes this.
    12-31-11 02:47 PM
  5. kbz1960's Avatar
    How charged is your pb? It has to have over 20% battery I think.
    WaelIT_ likes this.
    12-31-11 02:53 PM
  6. WaelIT_'s Avatar
    Well, it turns out its my router, I think it has been the source of the problem all along as I thought the update was the one that disabled my PB from connecting. I got a new one anyways, but when I re- launched my PB for the first time after the reload it took me directly to the software update page saying "Unable to connect. Please check your settings." It still can't seem to detect my router though it was working normally before the initial update.
    12-31-11 06:21 PM
  7. WaelIT_'s Avatar
    Note, it is fully charged, I've been charging it between my retries to reload.
    12-31-11 06:23 PM
  8. Aklile Bezuayehu Werkneh's Avatar
    thanks man you rock
    11-21-12 06:09 AM