1. charliechan's Avatar
    Help Please!

    Quick run down of what I did.

    I created a backup of my 64gb PlayBook when it was still running OS, then performed a security wipe to start clean (also knowing that during the setup it would request to update). Then I went thru the setup, entered my same BlackBerry ID, during the setup the OS upgraded to lastest 2.1 OS.

    Now when I try to restore my backup file to the same device I get an error message:

    "There was an error restoring. There could have been a problem with the device or connection during restore. Verify that the device is turned on and connected."

    I have googled this error, some posts indicate it is related to trying to restore a backup created with another BlackBerry ID, which I'm not doing, I'm using the same ID has the backup.

    My PlayBook is plugged in and powered on, the screen does switch to a Restore screen, DM seems like it starts restoring, then it quits when it hits around 450kb restored, then gives me the error.

    I've tried multiple security wipes and restores, I've also did a force upgrade thru DM by having the PlayBook turned off and then plugged into the laptop with DM open and hitting the upgrade button and going through the process.

    I also know that the backup files can be extracted using 7Zip, however each "settings" or "Applications" *.tar file is not readable to actually extract the contents, like my pictures and media that I had backuped.

    Any Ideas of what I else I can try or anyone run into the same problem since upgrading?!?!
    10-04-12 03:07 AM
  2. MrLynd54's Avatar
    Did you try running your playbook with the new OS installed before trying to restore? Was anything missing or out of place?
    10-04-12 03:16 AM
  3. charliechan's Avatar
    Yes I did a clean wipe, forced upgrade to 2.1 OS then I tried to restore, same error msg.

    What do you mean missing or out of place? I got the default icons and apps like it was a brand new PlayBook out of the box. Just can't restore my previous data, I tried doing both a full restore and custom restore with just settings selected, still same error msg.
    10-04-12 03:25 AM
  4. mick662's Avatar
    Rather than start a new thread:

    I'm having the same problem. I updated to then tried to restore a backup from the previous 2.0.(don't remember which release). It is a 4.2 GB backup and it got nearly done restoring and came up with the same error message. I tried using BlackBerry Backup Extractor and it comes up with 0 databases found, even though it is 4.2 GB size on disk. I then tried restoring using a 2 month old backup, and, while it failed, it did restore some things. I tried extracting this older one with BlackBerry Backup Extractor and it also says 0 databases found. I don't know a whole lot about this program but I'm guessing it doesn't handle the newer .BBB PlayBook backups. I then tried opening both the newer and older backups using WinRAR. I wanted to extract what I could from the media, settings, and apps .TAR files. WinRAR won't extract from them because it says they are damaged or corrupt, even though it did partially restore from the older backup. I know there is obviously something in both of them, because both are over 4 GB files. I would like to try downgrading back to OS as desribed here: http://forums.crackberry.com/blackbe...-840-a-745129/. Once I'm back on OS 2.0 I'd then try to restore from the backups made on that OS. I'm just wondering if anyone has any better ideas before I go through with this. Maybe someone knows how I can extract what I can even if the backups are damaged.
    10-26-12 08:22 PM
  5. mepadre's Avatar
    Count another user with the same issue.

    Updated to when it was released. Did a full backup using DM today. Wiped device. Restore fails at 480KB with the same message "There was an error restoring..."

    Would really love if if someone had some options or avenues to pursue. My son is not going to be a happy camper when he realizes that all of his accomplishments are gone on various apps.

    My backup is about 20GB as I had about 15GB or so of media. Is there any way to recover some of the videos out of the backup if I can't reinstall?
    10-26-12 10:18 PM
  6. 93Aero's Avatar
    What gives?! Just upgraded to .1088 Friday night and now cannot add movies or any type of data to PB via USB or WiFi?

    Really getting sick of this.
    10-27-12 06:17 PM
  7. kbz1960's Avatar
    I just copied a video over wifi, is file sharing on? Did you map to it?
    10-27-12 06:37 PM
  8. mick662's Avatar
    Well I can see this thread is going nowhere quick. Anyway, I tried the OS debrick that I found in the other thread and it worked. Until it went through setup and automatically updated to OS 2.1, that is. So I restore the media and settings from the restore that is apparently corrupt and those went fine. I tried with the app data and when it got to the end (3.1GB of 3.1 GB), the error came up. It's almost like the PlayBook restarts too fast after the restore. I also still haven't found anything to extract from the "app.tar" file that is supposedly empty. So far I've tried BlackBerry Backup Extractor, ZipGenius 6, Universal Extractor, Total Commander, MagicBerry, 7-Zip, Advanced TAR Repair, Zip2Fix, WinRAR, and Elcomsoft BlackBerry Backup Explorer. I've also got a couple GNU TAR utilities, but I'm guessing the failure with those was more user error. I just find it hard to believe that nothing will extract the good parts from a damaged TAR file.

    I've got DingleBerry and CFP, I just don't know much about them. I thought I read somewhere that DingleBerry could still be used to stop the automatic updating at setup.
    10-28-12 08:17 PM
  9. cnydreamr's Avatar
    I also can't restore, same error message, after a wipe. I have 2 different backups, neither will restore- stops at 480kb, i just want my apps back that I paid for. PB doesn't seem to recognize the bbid to reinstall those from bb app world
    01-27-13 03:40 PM