1. dan_dollar's Avatar
    ]Please guys, I have this exact issue.i tried reloading the OS today,and it went on and on and on for over two hours,thirty minutes.The progress bar was moving sooooo slowly,almost stagnant,that I got frustrated and canceled it.I felt the size of the OS should be around 509MB,but as at the time I stopped it,it had downloaded about 1.1GB,and the progress bar had not moved an encouraging distance.
    Please,does anybody know the size of the Os? Am I on the right path,could the OS be that large(1gb and still counting)?
    08-23-12 07:50 PM
  2. angelcsha's Avatar
    hello. i would like to ask if you were able to use your pb now? my issue with my pb is that it wont turn on, wont charge either. i tried charging it for an hour and left it almost the full day but the led light still has the blinking yellow green light. i have read some comments and tried their suggestions but it seems as its not working with my unit. my pb's version was v2.1 and updated from the version after that. from that second update, the battery just went to "zero" and when i tried to charge it, it remained in the zero count and never changed even if i have charged it while its off. now i tried charging it and there's the blinking yellow green led light again. and i dont know how long i have to charge it since it has been idle since 2 weeks with constant trying to power on and charging. there was this instance though, that when i turn on the power button, the solid red led light comes and after a while goes out and the screen would would lit with the 'blackberry playbook' and immediately after the screen will turn blank and the solid red led light comes...if you're able to revive your pb, hope you can help me with mine. thanks!
    11-17-12 12:19 AM
  3. FF22's Avatar
    You need to try Stack charging or call rim support

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    Phone : 0800 914 533 (within 90 days from activation)

    Here's a new method:

    LEAVE the charger plugged into your PlayBook. Unplug it from the wall (to save the fragile micro-USB port) every minute for a few seconds and plug back in. You'll see lots of references on the web to plug in for 2 minutes and unplug for 2 minutes. Ignore those. I took the PlayBook apart and put a multimeter on mine when it was doing this. If the battery is below 2.65 volts, the PlayBook charging circuit charges for about 1 minute and then shuts down. NO AMOUNT of continued charging makes any difference. As soon as you unplug it (at the wall) and power it back up, it will take charge again for another 45-60 seconds. Repeat.

    Keep doing that for as long as it takes to get the screen to show the charging display. If it is just below 2.65volts, it will take somewhere between 20-45 minutes as the battery only takes a little bit of charge each cycle and you need to get that voltage up over 2.65 volts (at which point it will show the charging display and take a full charge). It may take more... but keep at it. Every time you plug it in for 60 seconds, you are adding a bit more power to the battery.

    DO NOT try to power the device on until the device has a full charge. You will just risk getting it into a situation where it can't fully boot before it drags the charge down below 2.65 volts again and you'll have to start all over.
    11-17-12 02:56 PM
  4. tomc368's Avatar
    I had this same problem. I had let my Playbook battery get so low that it wouldn't turn on and ut wouldn't charge. The red LED would blink twice, pause, blink twice, etc..On the Playbook, charging the battery is a software function which is why it turns on whey the charger is hooked up. If the battery level gets too low, it won't charge. The only solution is to hook it up to my computer. When I hooked it up to my Desktop Manager, it would try to load the OS but it would go on and on and then finally shut down before finishing. This went on for over a week. Finally, I realized that the Play book cannot charge up and download the OS on the USB connection at the same time as there is not enough power. When I hooked up the 3 pronged Playbook Rapid Charger and then connected the Playbook to my desktop with the USB cable, I was able to download the OS and it only took about 1.5 hours. When it was done, the battery was only at 9% and I had to leave it on the Rapid Charger until it reached 20% before the Playbook would allow itself to complete the download setup. Hope this helps.
    11-17-12 07:29 PM