1. DustBow's Avatar
    I'll try to keep this brief, basically over the last week or so our Playbook has had problems "waking up" or rebooting.
    We get a red light for about 20-60 seconds, then it just dies out. Hold the power button down for a long time, eventually the red light comes on, nothing really happens on the screen, then the light goes out. Repeat.
    I know the the battery isn't dead.
    We can no longer charge through the USB, that stopped working a couple weeks ago, but we bought the "pin charger" and it had been working fine.

    The first time this happened, it eventually rebooted after several tries. WiFi wasn't working properly, so I did a manual reboot through the touch screen. This reboot also worked fine and everything had been OK until this morning. Swiped up - nothing happened. Swipe again - nothing. Quick power button press - nothing. Now I'm back to where I was last week except this time I couldn't get any successful reboots after about 20 tries. Just the red light for a while, then nothing.

    One thing I will say, could be coincidence or not, one I hooked it up to the pin charger last night, I hit the battery logo and then hit "standby" to put it in sleep mode. The battery "option screen" got funny and looked half transparent but the PB did not go into Standby. I tried again and the same thing happened. So the third time I just walked away w/o hitting the battery logo and let it fall asleep on its own. So could there be some type of power management issue with charging? Or maybe just coincidence....

    Anyway - any ideas? This is very frustrating.

    If I do manage to get it back on, should I do a security wipe and start from scratch to clear out whatever is wrong with it?
    01-16-14 01:29 PM
  2. SEAWARRIOR's Avatar
    you need to stack charge,,, plug playbook into a surge protector,,, flip switch on surge protector on for 2 mins, off for 1 min,,, continue this 'til it starts to charge normally,,, never let your playbook get below 10%,,, a wipe won't be necessary,,, maybe a hard restart if you want,,, power button & volume + @ the same time 'til icons show, THEN disappear,,, hold for 3 secs, then release,,, it should boot normally, red light momentarily will confirm,...
    01-16-14 01:50 PM
  3. DustBow's Avatar
    OK, I was reading about the stack charging - the only thing is the PB wasn't low on battery when I went to to charge it last night, I forget the exact amount but it was showing over 50% left. I just usually "top them off" overnight so they are fresh for the next day.
    01-16-14 02:06 PM
  4. kbz1960's Avatar
    Sometimes my rapid charger shows it is charging and it isn't. Have to mess with the pins, clean them to get it working again. Sometimes smacking the end of the cord works too.
    01-16-14 02:10 PM
  5. DustBow's Avatar
    UPDATE:

    OK, went home yesterday and tried the stack charge with our rapid charger, it seemed to work, which surprised me because I didn't think the battery was low in the first place. Used it a little bit throughout the evening. Before bed I attached the rapid charger again and it showed it was charging and had about 25% battery left.
    Fast forward to this morning, it won't turn on again. Did stack charging for 10 minutes - it finally rebooted and showed only 9% battery power.
    So something is really wrong here - either the battery, the software that controls/reads the battery and charging, something....
    Even if the the charger wasn't actually charging the PB overnight, the power shouldn't drop from 25% to less than 9% while in Standby mode for 9 hours over night (no apps open).

    I should alos probably mention this - at one point last night after the PB was taken off the charger, the battery symbol was still showing as "charging" with the lightning bolt. Even tho it had been off the rapid charger for a while. I did a couple stanby/wake-ups and it never went away until I did a Restart.

    Do you guys think I'm looking at a bad/dying battery here? Or something else in the hardware or software that is screwing with the charging and/or battery management?

    There is definitely something wrong with what the battery meter is showing versus what is actually going on - both with charging and current power supply.

    I just don't know if it's fixable - wipe and start over, clean the connection pins, etc. - or if something inside is just dying at this point. Have had this PB since Sept. 2011 and has had very heavy use....
    01-17-14 10:12 AM
  6. kbz1960's Avatar
    UPDATE:

    OK, went home yesterday and tried the stack charge with our rapid charger, it seemed to work, which surprised me because I didn't think the battery was low in the first place. Used it a little bit throughout the evening. Before bed I attached the rapid charger again and it showed it was charging and had about 25% battery left.
    Fast forward to this morning, it won't turn on again. Did stack charging for 10 minutes - it finally rebooted and showed only 9% battery power.
    So something is really wrong here - either the battery, the software that controls/reads the battery and charging, something....
    Even if the the charger wasn't actually charging the PB overnight, the power shouldn't drop from 25% to less than 9% while in Standby mode for 9 hours over night (no apps open).

    I should alos probably mention this - at one point last night after the PB was taken off the charger, the battery symbol was still showing as "charging" with the lightning bolt. Even tho it had been off the rapid charger for a while. I did a couple stanby/wake-ups and it never went away until I did a Restart.

    Do you guys think I'm looking at a bad/dying battery here? Or something else in the hardware or software that is screwing with the charging and/or battery management?

    There is definitely something wrong with what the battery meter is showing versus what is actually going on - both with charging and current power supply.

    I just don't know if it's fixable - wipe and start over, clean the connection pins, etc. - or if something inside is just dying at this point. Have had this PB since Sept. 2011 and has had very heavy use....
    Could be any of the above. Make sure the charging pins are clean and that they are springing like they should. Use a toothpick to push on them to see if they are pushing down and popping back up.
    01-17-14 10:16 AM
  7. DustBow's Avatar
    hmm...I'm not sure if they "spring or move" at all. How much give do they have?
    01-17-14 10:17 AM
  8. SEAWARRIOR's Avatar
    just clean the contacts w/ a q-tip & rubbing alcohol,,, sounds like there maybe an issue w/ the battery,,, if you're feeling brave, you can buy 'em online & there's a utoob vid that shows how...
    01-17-14 08:45 PM
  9. DustBow's Avatar
    Yeah, i'm thinking it's something like a battery or other hardware at this point. Still having problems "waking up" and/or rebooting. Earlier today when I swiped to wake it up, I could hear a video my son left running playing through the speakers, but the screen would not come on. At one point the screen finally came on but it didn't recognize any touching on the screen. Can't get it to reboot now. Just a red light for a while then nothing. Battery showed plenty of juice last time it was on. I think it's dying, some part just isn't working. If I get it back on, i'm going to wipe it as a last resort.

    -via CB10 w/ Q10
    01-18-14 02:29 PM
  10. kbz1960's Avatar
    hmm...I'm not sure if they "spring or move" at all. How much give do they have?
    The ones in the rapid charger I can feel push in. The pb is getting on 3 years old. It would be no surprise if batteries started to fail for a lot of people.
    01-24-14 08:30 AM
  11. DustBow's Avatar
    All I get is a red light - sometimes just a few seconds and sometimes for a minute or two. Then nothing. No flashing light, no yellow or green colors, no battery graphic. The screen must be totally dead. probably the entire tablet. Tried hooking it up to Link & Desktop Manager but that didn't do anything either.

    -via CB10 w/ Q10
    01-25-14 07:29 AM
  12. SEAWARRIOR's Avatar
    01-31-14 07:48 AM
  13. DustBow's Avatar
    Stack charging does nothing. Thru USB or rapid charger. I can't even get the red light at this point now

    -via CB10 w/ Q10
    02-01-14 12:28 PM
  14. DustBow's Avatar
    UPDATE:
    Fwiw, I fixed it by removing the shell, disconnecting the battery connector as shown in some other threads, and then installing new OS via Desktop Manager as some other threads also explain.
    Something in the software must have just become corrupted. Been working fine for a couple days now...fingers crossed

    -via CB10 w/ Q10
    02-12-14 06:51 PM
  15. GrahameBB's Avatar
    Try holding power button down together with volume button at the same time for 20 seconds. This has worked for me.
    02-12-14 07:01 PM
  16. DustBow's Avatar
    Update for anyone with same issue:
    This worked for a short time. Then one night the charge dropped from about 75% to not turning on again.
    Obviously 1 of the batteries is just kaput.
    Headed to garbage / recycling center

    -via CB10 w/ Q10
    03-09-14 08:44 AM

Similar Threads

  1. I can get a Z30 for 0 dollars on a 3 year should I
    By Makaveli@Beta in forum BlackBerry Z30
    Replies: 99
    Last Post: 01-24-14, 10:58 PM
  2. Smartphone thefts are on the increase - protect your BlackBerry!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 01-18-14, 10:14 PM
  3. Replies: 2
    Last Post: 01-18-14, 05:07 AM
  4. Gesture based OS will never work with keyboards
    By Tom_Brady in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 01-16-14, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD