1. jfguay2's Avatar
    Hello,

    Since the latest update of the OS in march, my playbook is no longer seen as a drive on my work computer. It used to work fine before, and hence I could transfer meeting notes from the Playbook to my network folder without a problem.

    Now, I have tried updating Desktop manager with no luck. I cannot look at the way drives are mapped since it is at work and I do not have administrator privileges.

    However, since it used to work, I don't understand why I cannot get it to work.

    DM will recognize the playbook, and see it is attached to the usb cable, but it won't let me see files, music or video saying it is not compatible with this feature.

    A week ago, I was able to see the playbook as a drive, but only for a short amount of time. I haven't been successful since then.

    Essentially, when I hook it up to the computer, it launches DM, and the computer tells me that my playbook pin #xxx has been connected to the computer, and that it is initializing volume access, but after that, nothing showing as a drive, even when I close DM.

    Any suggestions?

    Edit: Also, oddly, I can see the playbook through the device options, and can do a backup properly so something is not working properly.

    Thank you,

    JF[YT][/YT]
    Last edited by jfguay2; 05-24-12 at 08:05 AM. Reason: missing info
    05-24-12 07:51 AM
  2. nkuza's Avatar
    Try setting the usb connections to connect to windows instead of Autometically detect. Ensure that file sharing is on. Unistall your DM and install is again and set it not to autometically open up DM when you connect it. Hope this helps. Goodluck!
    05-24-12 08:11 AM
  3. bluetroll's Avatar
    i know that happened to me... i used a tp-link router

    i recently upgraded to a linksys e3000 and both playbooks are showing again.
    05-24-12 09:05 AM
  4. FF22's Avatar
    You might also investigate the beta version of DM - available in the rim/bb betazone.
    05-24-12 09:58 AM
  5. jfguay2's Avatar
    Thank you all,

    I tried everything but could not get it to work. Last night, I gave up and did a security wipe, fresh install, and now it hooks up fine!! Not only this, but everything is a lot better, quicker. When I was typing something in the browser window before, the typing was at least 2 seconds behind.

    And the re install was pretty much painless, other than making a backup of media files and other documents.

    Cheers,

    JF
    05-25-12 07:48 AM
  6. jfguay2's Avatar
    Well now it's gone again, after I restored my settings from yesterday. This suggests that somehow I have something not properly tweaked, but I have tried everything under the sun.

    I guess I will be restoring to this morning 's prior backup to the restore I made.

    JF
    05-25-12 07:55 AM
  7. kbz1960's Avatar
    Do you have private browsing on?
    05-25-12 08:43 AM
  8. jfguay2's Avatar
    Do you have private browsing on?
    I did but it was showing as a drive before I restored to yesterday's settings.

    Now I have restored to this morning' settings prior to the restore, and it still won't show, so I am at a loss.

    Will need to do a clean install once more. I am loosing my mind

    JF
    05-25-12 09:15 AM
  9. wavesofstatic's Avatar
    i'm having the exact same issue, only i dont, and have never used blackberrys client software, i just plugged it in to my xp pro netbook and it mapped the device to z drive every time.
    ive not changed anything but suddenly it no longer shows up as z, its connected, and i can manually map the drive but it wont show up in my computer for some reason. wifi and bluetooth are off, its set to windows, dev modes off, i cant for the life of me work out why its no longer showing as z drive. anyone any suggestions?
    01-20-13 01:10 PM
  10. SEAWARRIOR's Avatar
    sometimes it takes a while to show up for me,,, have you tried waiting???
    01-20-13 01:13 PM
LINK TO POST COPIED TO CLIPBOARD