1. fetus's Avatar
    Hi guys. My playbook won't load/play videos (any videos) on websites. I noticed this even before upgrading to os2. These websites were loading before and for some reason, they just stopped working. I tried break.com videos, and YouTube videos from the built in app and same results. I've noticed that if I go to speedtest.net, the java based app will not load also. All I see is a square box where video or java should be. I tried hard reset and won't fix it. Anybody have these experience too? Any fix?

    Btw, after a while of not using playbook it would be back to normal again and load them fine.
    03-01-12 03:17 PM
  2. dadathepanda's Avatar
    do a reboot using volume + power buttons. It happened to me last night too and the reboot solved the issue
    03-01-12 03:27 PM
  3. fetus's Avatar
    Did the reboot again and didn't work on mine. I tried to turn off flash and javascript on browser and turned back it on and still not working. (
    03-01-12 03:53 PM
  4. fetus's Avatar
    Here is a snapshot of YouTube app showing video error upon booting. This video played without problem yesterday.

    Screen capture also shows the memory available is still about half (400+ mb ram)
    03-01-12 04:37 PM
  5. kbz1960's Avatar
    Have you cleared your cache?
    Superfly_FR likes this.
    03-01-12 05:34 PM
  6. Superfly_FR's Avatar
    Have you cleared your cache?
    +1
    If within th same session you can launch another YT video, it seems mostly probable that there's a file corruption. Clearing the cache is then appropriate.

    P.S: clear the cache within the browser settings: swipe down.
    03-01-12 06:30 PM
  7. fetus's Avatar
    I left it off for a few hours, turned it on, and now everything works again. Next time it happens I'll post if cache is causing it.

    Thanks guys
    03-01-12 09:34 PM
  8. Vector-SS's Avatar
    By chance, we're you using the remote control to access these sites?
    03-02-12 03:17 AM
  9. fetus's Avatar
    I am not using remote control.
    03-02-12 04:46 PM
  10. fetus's Avatar
    Update: videos not loading again on YouTube app, embedded web videos and java on speedtest.net. I tried clearing cache, clearing cache then restarded browser and non worked.
    03-02-12 05:51 PM
  11. gabyavra's Avatar
    05-23-12 03:39 AM
LINK TO POST COPIED TO CLIPBOARD