1. MaxGunner's Avatar
    Just got a PB and love it but for one terribly frustrating issue. When I connect the PB to a pc via the usb cable, the PB always shows the screen saying that it's connected to a computer, BUT the pc sometimes does not show it. The pc does (almost always) ask me for the device password. Then (usually) the window comes up and tells me the PB is now drive Y:. I can see it on Windows Explorer, but sometimes even then, cannot open the folders to look at the contents. I've never been able to install an Android app with the DDPB installer. It usually tells me that there is a username/password error. If I keep clicking, it will (sometimes) show me the drive in the list, and twice even allowed me to see some BAR files there, but never made it through an install. It seems the PB loses connection to the pc, or doesn't ever correctly establish a connection.

    Is this an OS issue? A hardware issue?

    Help is greatly needed and appreciated.

    mandony likes this.
    02-27-12 10:24 PM
  2. Deathcommand's Avatar
    I'm assuming.

    Windows 7. 64 Bit.

    My computer hates my PB as well.
    I use an old XP machine for all my PlayBook needs.

    Sorry I can't give a better answer. I've tried deleting everything and reinstalling. It failed.
    02-27-12 10:34 PM
  3. Alex_Hong's Avatar
    There's an option on the PB under storage and ... Inside there's a drop down menu that you can select connect to windows instead of automatically detect.

    Sorry I can't be more specific, I don't have my pb with me at the moment. If you have already set that and it still doesn't work then maybe others can advise. Sorry I can't be of more help here. Cheers.

    Sent from my BlackBerry 9900 using Tapatalk
    02-27-12 10:35 PM
  4. SteelGreek's Avatar
    I'm assuming.

    Windows 7. 64 Bit.
    That's what I'm using too. Ever since I upgraded to 2.0 I've had issues connecting via USB (the beta was ok but would sometimes need a PB restart). I've just been doing all my file transfers over wifi
    02-27-12 10:53 PM
  5. artemis17's Avatar
    disable your firewall disconnect and re connect.
    02-28-12 02:28 AM
  6. MaxGunner's Avatar
    That's what I'm using too. Ever since I upgraded to 2.0 I've had issues connecting via USB (the beta was ok but would sometimes need a PB restart). I've just been doing all my file transfers over wifi

    Have you sideloaded any Android apps? Can this be done without a usb connection? Sounds like maybe an OS tweak would fix it, but this sucks. It is the same on Win XP or Win 7, btw.

    02-28-12 09:01 AM
  7. SteelGreek's Avatar
    Have you sideloaded any Android apps? Can this be done without a usb connection? Sounds like maybe an OS tweak would fix it, but this sucks. It is the same on Win XP or Win 7, btw.

    Yes I have. I used the BBH tool though to sideload... When I would plug in my PB it would start to get set up/be recognized then I would get an error message from Windows saying there was an error mounting the drive. I actually had to update my PB to 2.0 through USB and DM because wifi was taking forever which leads me to believe it's a problem mostly with Win 7 64bit/2.0.

    I did my sideloading after I did the upgrade 2.0 though. My PB was still wasn't showing up through My Computer but the apps still went through (after a PB and comp restart). I had not yet set up wifi sharing since I had only ever used USB for transfers. I only set up wifi sharing recently since I was having connection issues.

    Last night I changed my USB settings around some like another poster here recommended. Options>Storage and Sharing> USB connections> Connect to Windows. That got it to show but I still had wifi sharing on... so it was networked but my PC could have still been showing my PB over wifi not USB. Try this first though as it might do the trick.

    I didn't think to check this until now... I'll check for you when I get home though if this isn't resolved before then.
    02-28-12 10:31 AM
  8. OT-Bound's Avatar
    There are a multitude of threads on various forums talking about PB / PC connectivity issues. I know this because I've been through pretty much all of them, but I still can't connect.

    What's odd about this is that in spite of having a 64 bit Windows 7 OS, I was able to connect when I initially set things up back in December. I hadn't tried connecting via USB again until last week, when I thought I'd back my PB up prior to updating the OS to 2.0. When it wouldn't connect I spent a couple of days sifting through various forums in an effort to resolve the issue, but in the end I was not successful.

    During this process I also tried connecting to a 32 bit Windows 7 system and a Mac running OSX, both without success. In the end I concluded there's something going on with my PB that prevents it from correctly attaching as a network device (neither the PB nor the PC give any indication whatsoever when the PB is connected; however if I unhook the PB and plug my 9800 into the same USB cable, it's recognized immediately).

    In the end I just gave up and went ahead with the update to 2.0 anyway, encouraged by reports from some that the upgrade had fixed their previous connectivity problems. Unfortunately, it didn't change anything for me.

    I have the PB mapped as a network drive and am able to transfer data via wi-fi, so I'm okay for now. However I'm concerned that "some day" I'm going want to sideload an app, or heaven forbid, de-brick the PB, and that I'm going to be hooped without a USB connection.

    There seem to be a lot of people experiencing connectivity issues, it sure would be nice if RIM could figure out what's going on here and fix it.

    Edited to add: By the way, under "Known Issues" listed for their Desktop Software, RIM states, with regard to "BlackBerry PlayBook connection", that: "The BlackBerry Desktop Software might not detect a connected tablet." No solution or advice is offered - I guess we're supposed to just figure it out for ourselves.
    Last edited by OT-Bound; 02-28-12 at 08:36 PM. Reason: To Add
    02-28-12 08:23 PM
  9. SteelGreek's Avatar
    Ok I'm back and I did some playing around. I have desktop version 6.1 on my PC... I never upgraded further because I saw people reporting issues.

    I turned of wifi on my PB and unbridged my phone so I would have no network connectivity. I had previously changed my settings to "connect to windows" like posted above. I plugged in my PB through USB and it set itself up no problem. I was able to access everything without the mounting failure I previously had.

    It's set up on my PC as drive Z: which is what it always showed itself as on my computer.

    Also, while the PB was accessible through USB I ran desktop manager which then caused my PB to lock up some and the connection to drop. I had to restart my PB to get it to connect again (and stop freezing itself).

    Hopefully some of this helps you guys... if not let me know and I can try to replicate some of your steps to assist more.
    02-28-12 11:07 PM
  10. OT-Bound's Avatar
    I have a good news follow-up to my post #8 above. I went from being 0/3 in terms of the PB's connectivity with PC's & a Mac, to 4/4. All I did was dust off my wife's old XP laptop, install the BB desktop software, and plug the PB in - the drivers loaded up right away, the PB was recognized, and everything worked (I had the bluetooth and wireless connections turned off, and "USB Connections" set to Windows).

    After that I changed the USB Connections setting to Mac, plugged it into the iMac, and voila, everything worked again. Finally, I changed the setting back to Windows and tried the PB with both of my Windows 7 machines, and lo and behold, the drivers loaded up and away I went.

    It's nice to have this resolved. I'm not sure exactly why everything suddenly works, but connecting the PB to a machine running XP seems to have somehow kick-started its network adapter capabilities. Now I can sleep nights again...
    03-04-12 06:34 PM
  11. Bret61081's Avatar
    I wish this would be fixed....I feel like I wasted 500$ on this tablet and I cant even use it for anything other then internet.
    03-19-12 08:10 PM
  12. Mugenski's Avatar
    Been having issues since the official 2.0 release. Playbook will be found if I select update instead of retry in BBDM but otherwise wont connect. No wifi here to xfer so its a real pita.

    Would like very much for this to be fixed. Almost seems like RIM is making people update the playbook off beta software...
    03-21-12 09:39 AM
  13. homer1475's Avatar
    Win 7 pro 64 bit here too. I have never had any issues with the 4 PB's I work with. On a side note have any of you guys installed the 64 bit version of java? There is a generic 32 bit version of java that will work on 64 bit systems, but DDPB installer requires the 64 bit version on a 64 bit system.

    Java suggest you install both the 32bit and 64bit version.

    Java Downloads for All Operating Systems

    Not sure if it will help, but any suggestion is worth a try and will definitely not hurt the system.
    03-21-12 11:43 AM
  14. loc5's Avatar
    Try with a different usb cable.
    03-24-12 02:05 AM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.