1. cleveland216's Avatar
    but wondering if I can load sys.android.bar into it to still run some Android apps.

    My main purpose for downgrading is for stability. I'm getting a lot of crashes on the OS itself where I have to reset the PB. I've had to do it 4 times in the last 2 days.

    using the extracted Android player will pacify me until the official OS2 release
    Has anyone tried sys.android.bar on 1.0.8.6067?
    12-24-11 06:37 PM
  2. howarmat's Avatar
    it will not work. You have to run the OS 2 beta
    12-24-11 06:44 PM
  3. pakleh's Avatar
    nope... definitely won't work...
    12-24-11 08:42 PM
  4. cleveland216's Avatar
    Downgrade is complete. I'll be waiting for official 2.0 release
    12-24-11 10:46 PM
  5. chucklz_smiley's Avatar
    How did you manage to Downgrade?
    12-25-11 09:36 AM
  6. howarmat's Avatar
    12-25-11 10:41 AM
  7. chucklz_smiley's Avatar
    Thanks for that I've managed to downgrade however all my apps have come back except dead space which doesn't appear in my uninstalled list, I bought 3 apps while on 2.0 all in $ despite being in the uk and it converted the prices and dead space was one of them but the other 2 apps have come back and dead space hasn't. I paid 5 for it so would like it back if possible. Any ideas?
    12-25-11 01:33 PM
  8. SuperViseTechBB's Avatar
    i cant downgrade. i'm now at 2.0.1.358.
    when i decided to upgrade to os 2.0 beta, i think my PB updates to 2.0.0.6149
    i security wipe the PB, cause so many pieces of "junk".
    PB updates me to 2.0.0.7971, i update again to 2.0.1.358.
    i downgrade again to 2.0.0.7111, i cant go back to 2.0.0.6149.
    so, i use CFP,
    cfp wipe
    cfp nuke -a
    cfp load C:\SVTB\playbook\os\qcfm-os-desktop-factory-92547-481840-6067-91128.bwrap.signed
    but, my playbook comes with black screen, and 2 red lights
    i try and try, nothing happens
    when i try go back to 2.0.1.358, it success!
    but, i cannot downgrade again...
    please help me....
    08-24-12 09:03 AM
  9. Sith_Apprentice's Avatar
    you wont be able to downgrade past 2.0.0.7x I believe. RIM did this to stop rooting. Also this is a really old thread to resurrect lol.
    08-24-12 09:07 AM
LINK TO POST COPIED TO CLIPBOARD