1. Kennedy.L's Avatar

    I have been using a developers build of the os (2.0...) for the last couple weeks and I have had enough of it! Browser often wont work and bridge does not work at all. I know when I was installing 2.0 there was a warning that the OS could not be downgraded but there must be a way!

    Does anybody know how to reinstall OS 1.0?? Perhaps I need to wipe the OS completely off the playbook then install 1.0

    If anybody has any suggestions please help me out!

    Thanks in advance.
    11-17-11 01:58 AM
  2. xxxmerlinxxx's Avatar
    what you need to do is first, back up any photos, videos, music and/or documents you have since going back to 1.07 will wipe your device.
    Once done turn off your playbook but keep desktop manager open.
    Turn playbook back on.
    You will get a pop up window asking to retry, update or cancel.
    Click on update, and if you have a password put it in.
    It will ask if you want to be notified of updates, answer accordingly.
    Desktop manager will then start to download the latest official OS
    When finished it will install on your playbook.
    Kennedy.L and Sean8668 like this.
    11-17-11 10:59 AM
  3. Kennedy.L's Avatar
    That worked like a charm!

    First time that I tried that I wasn't watching my computer close enough and missed the pop-up to update, and if you miss that than you just need to turn off the playbook and on again.

    Thank you very much xxxmerlinxxx

    also note: the restore did not work because the backup file is not compatible with v 1.0.7 so looks like I lost a few photos and what not but well worth it.

    I would rather have 1.0.7 working properly than the few quirks in 2.0
    11-17-11 01:27 PM
  4. peter9477's Avatar
    Kennedy, I haven't look into the content of a backup file to see where the media files go, but I'm pretty sure you won't actually have lost them.

    The backup file is a .zip file containing various things, including a .tar file of the app sandbox folders. None of it is protected from view (unless you used a password, in which case there's some form of encryption but I'd guess it's standard zip password protection).

    You should be able to dig out your missing files and restore them, if you really want. If you can't figure it out, I or someone else can probably help you with the details.
    11-17-11 01:30 PM