1. aburridoz's Avatar
    Hey guys:
    After having installed the latest beta os in my playbook ( and enjoying, this morning trying to check my email, the email app crashed! It gave me this error:
    "This application was interrupted. Please close and open it again to continue. (30000)"

    Already tried to do what it says and resetting...
    any ideas?
    09-02-12 06:01 PM
  2. PowderJockey's Avatar
    Sorry to hear of your demise. I've used my email daily and never had a hitch.

    What happens if you re-install the OS? Or have you tried?
    09-02-12 06:55 PM
  3. pacoman03's Avatar
    09-02-12 07:44 PM
  4. aburridoz's Avatar
    I already tried rebooting, without success..
    Is ther an easy way to reinstall the os without having to erase everything??
    09-03-12 07:08 PM
  5. aburridoz's Avatar
    Now tried restoring a backup that I made before upgrading to the last beta release...

    I can't restore it! It goes all the way until it reaches 3.1 gb and then it just stops, it never finishes.. so I just unplugged my PB and it restarted to find the same OS with some files deleted and no wallpaper, just some standard one.

    Curiously, the free space on my PB is 3.2 gb...

    Does somebody has any idea what can I do???
    09-07-12 05:12 PM
  6. b1g1an's Avatar
    You won't be able to go back as there was something in the official 668 release and the beta 840 that stops this and because 668 hsd been pulled from their servers the Blackberry Desktop repair won't work. However, it's nothing to worry about as you can just do it manually with cfp and then put the beta back on. You will need to reinstall everything though.
    09-07-12 06:12 PM
  7. Hgouck's Avatar
    Wipe and try again. There are reasons they call them beta's. you could also try deleting that account and re installing it.
    09-07-12 06:24 PM
  8. ryanlrobinson's Avatar
    I'm getting the same, but with an official OS I'm not sure if the problem starting as soon as I updated, but it was at least soon after. I was fine on multiple beta's and fine on the previous official 2.1. I really don't want to reboot since my PlayBook has also always refused to back up to my computer.
    10-29-12 05:17 PM
  9. Shelody's Avatar
    I'm having the same problem. I get "Application interrupted etc.... error 30003" when I try to delete messages (not every time, but every few messages I have to close and reopen). I tried rebooting, I tried deleting the account and reinstalling, I tried wiping. None of this worked. Any help would be appreciated.
    01-03-13 07:51 PM