1. khoaviet's Avatar
    I want to use android app on my playbook,but i can't install bar file to my playbook.And then I wipe my PB to downgrade my PB comeback to 1.7 but it did not successfull,all apps is disappeared,only browse and Setup stills appeared in my PB.What can I do now because I use Macbook,how can I downgrade my PB to 1.7 by using macbook?
    Sorry for my bad English.
    10-28-11 07:17 AM
  2. robsteve's Avatar
    Yes you can using the latest Blackberry software for the Mac. Make sure you follow the directions properly. If you did not backup the PlayBook prior to the 2.0 install, keep in mind that the downgrade erases all the data on the Playbook.

    I downgraded to 1.0.7 using my iMac just a few days ago.
    CracklePot likes this.
    10-28-11 08:10 AM
  3. glenfrey's Avatar
    i cant downgrade it always says free up some space 600mb in my macbook but its 23GB space for my mac, whats wrong with that? why it always says FAILED! PLAYBOOK SUCKS!
    11-01-11 04:55 AM
  4. anindoc's Avatar
    i cant downgrade it always says free up some space 600mb in my macbook but its 23GB space for my mac, whats wrong with that? why it always says FAILED! PLAYBOOK SUCKS!
    not to belittle u, but its not advisable to do the upgrade to OS2.0 when u knew it was for the developers and tech savvy people.. not for everyone.

    Did u check to see if u have the latest version for the desktop software, its different for OS2.0 that came out recently after the beta release.... and its specific for a Mac.

    please make sure u have the correct version of the desktop software, give it another try, before u come and start blaming PB for the problems....

    Good luck.
    11-01-11 05:44 AM
  5. Superfly_FR's Avatar
    In French : Le downgrade du Blackberry Playbook 2.0 bÍta : L'atelier - Forum Blackberry

    Google translated :


    Hello, if you have a Blackberry Playbook, you have moved to version 2.0 beta and now you regret. There is a way to return to the 1.0.7 version of the OS. ATTENTION, this operation must be made 24 hours after download version 2.0 beta. MORE EXPLANATION IN HANDLING.

    Here's how:

    1. Turn on the Blackberry Playbook.
    2. Disable your wireless
    3. You need to download the Blackberry Desktop Software appoints: BlackBerry - BlackBerry Desktop Software
    4. Once installed, connect the Blackberry Playbook by USB to your computer.
    5. So, make a backup of your files to recover after the downgrade to 1.0.7 (Terminal> Save ..).
    6. Now unplug your Blackberry Playbook.
    7. Enable Wi-Fi. I remember when you activate the wi-fi, the tablet is seen as a network card and is not recognized.
    8. Reconnect the Blackberry Playbook to the computer via USB.
    9.A error message is displayed with "Retry, or Cancel Update".
    10. Click on Update. It will then download and install version 1.0.7 of the OS.
    11. When you restart your tablet, you will be in the configuration wizard Blackberry Playbook as if you just bought the tablet and you turn it on for the first time.
    12. After passing all stages, an update will start. ATTENTION FROM NOW, if version 2.0 that runs is that you have not missed the deadline of 24 hours, then turn off your shelf right away and wait. If you are impatient, turning from time to time to see which update to version 1.0.7 is lance.Si that starts, it's good.
    13. It only remains for you to restore your Blackberry Playbook from the Blackberry Desktop Software with the backup made ​​previously (Terminal> Reset ..).

    Please follow up if it succeeds (not tested, not an apple user)
    11-01-11 05:54 AM
  6. TimJW's Avatar
    Hi there,

    As a Mac user this is not working for me. I too am getting the 600mb of space required message.
    screen-capture.png

    Please advise?
    11-03-11 11:42 AM
  7. latoc's Avatar
    Same here with MacBook Air, running Snow Leopard, 600mb error...
    Tried with my netbook running W7, got an error message after update was applied, but Playbook was up and running.

    Went through the setup, wiped, shutdown, update through DM and it worked fine this time (on netbook).

    I think something with OS 2.0 borks DM on both the Mac and the PC.

    The PC just handles the problem more gracefully...
    Zirak likes this.
    11-03-11 12:24 PM
  8. robsteve's Avatar
    Hi there,

    As a Mac user this is not working for me. I too am getting the 600mb of space required message.
    screen-capture.png

    Please advise?
    Do you have 600mb free?

    I suspect it needs to download the OS, which may be around 300mb and then uncompressed it prior to installing, so you would need space for the download plus the resultant files extracted from the download.
    11-03-11 12:34 PM
  9. TimJW's Avatar
    i have 100gb+ free...
    11-03-11 12:42 PM
  10. latoc's Avatar
    It's a bug...
    11-03-11 02:37 PM
  11. TimJW's Avatar
    It's a bug...
    Any way of getting around it?
    I'm stuck on OS 2.0 with only the browser app and would really like to get back to 1.7.
    11-04-11 05:06 AM
  12. robsteve's Avatar
    What Mac OS and desktop manager are you using? Is this something just specific to MackBook airs?

    I was able to do the restore to 1.07 last week using my year old iMac.

    Did you do the backup on the MacBook prior to the OS 2 install? Was the Playbook ever connected to the latest Desktop Manager software prior to the install of OS 2. I am asking this in case you needed the Playbook drivers off the Playbook, which are usually installed the first time the device is connected. OS2 may be missing these.

    I am on OS X 10.6.8 and it is a quadcore i7 with 8gb memory. The desktop software is version 2.2.0 build 17.

    Lastly, are you plugging the PlayBook directly into the MacBook usb port or is it going through a hub? Sometimes firmware upgrades for some devices can be problematic if not done directly through a usb port on the computer.

    In regards to being stuck with a partial OS, I think I read that if you resubmit your pin for the OS2 beta, the rest of the OS2 OS will be available if you check for updates.
    Last edited by robsteve; 11-04-11 at 12:31 PM.
    11-04-11 12:26 PM
  13. lgustavocampos's Avatar
    Hey you all, I had the same problem, although I cold fix it, once I realized the problem relays in the fact your DM got and upgrade from an old version. Thus I did this:

    - Unistall the version.
    - Restarted
    - Went to my directory/Library/Application Support and deleted "BlackBerryDesktop" directory.
    - Purge your bin
    - Installed the DM again from the latest version.
    - Did all the backups again (it was highly unlikely ones non can be used from 2.0 to 1.7)
    - unplugged my PB
    - Turned it off completely (Till the backlit screen gets offline as well)
    - Plugged my USB while it stills turned off.
    - The system said it has a problem and must be repaired. Click repair
    - Will check down available versions to be installed (NOTE if you got the beta version less than 24h from now, be patient and wait for it, the world wont change from it, otherwise it will reinstall the Beta`s version)
    - Again choose repair again.
    - It willl download and install...
    - Important, only unplug when the system says so, even if you see the language menu popping up on the PB Screens.
    - Follow the on screen steps
    - And Done, ready to get back using google and all the other missing features the were still under "re-construction".



    Great luck for all... At last it has all worked to me.

    Gustavo Campos
    11-07-11 09:30 AM
  14. mahen915's Avatar
    I resolved this by doing the following:

    The partial file is located at <current user>/Library/Application Support/BlackBerryDesktop/Device Applications/<some long alpha numeric id folder>/qcfm.os.desktop.factory...signed.bar

    Deleting this file and re-running the repair fixes it.
    11-11-11 12:54 PM
  15. sleepngbear's Avatar
    Ok ... I tried 2.0, but it broke too much stuff (bridge apps, WiFi, browser functions, among others) so I rolled it back to 1.07, sort of. Most of the broken stuff got fixed, but it didn't do a complete reload because all my files and apps were still there, but most of my bridge apps still didn't work. Livable, I thought at the time. But after a month of a half-broken OS, I tried the OS repair again, starting with a full backup. All was successful -- OS completely reloaded back to 3312, bridge and browser are 100% functioning again. But when I went to restore everything, DM tells me I need to upgrade the PlayBook to the latest software and won't let me select any of the backup files. I had a ton of browser favorites and a bunch of images that I now can't get to. Does anyone know of a way around this? I figure I'm probably S.O.L., but it can't hurt to ask.
    11-15-11 09:49 PM
  16. thymaster's Avatar
    If it's not working, it's probably the Mac that is coming up with that error. I'm sure you have a friend that owns a PC or another Mac that you can downgrade from. It takes less then 30 minute and I'm sure your friend don't mind lending you their computer.
    11-22-11 09:41 PM
LINK TO POST COPIED TO CLIPBOARD