1. Tecker Man's Avatar
    So i have cfp can i use it to install .4869 on my USED playbook?
    08-04-13 06:46 PM
  2. Gran PC's Avatar
    So i have cfp can i use it to install .4869 on my USED playbook?
    You can use CFP but you can't downgrade to 2.0.0.4869.
    08-04-13 07:03 PM

Similar Threads

  1. Wifi not working on 10.2.0.1047
    By jason9900 in forum BlackBerry 10 OS
    Replies: 26
    Last Post: 08-31-13, 03:59 PM
  2. Torrent downloader to work on 10.2?
    By Rame Khaleel in forum More for your BlackBerry 10 Phone!
    Replies: 10
    Last Post: 08-12-13, 12:12 PM
  3. Can I run YAEB on my playbook
    By TheAJKMan in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 08-06-13, 11:28 AM
  4. How do you use different radio files with BB10?
    By malachijd in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-05-13, 03:13 PM
  5. I want a 2nd BlackBerry device. Any restrictions on using the same BlackBerry ID on more than 1 phon
    By fivesevensuited in forum General BlackBerry News, Discussion & Rumors
    Replies: 14
    Last Post: 08-05-13, 06:15 AM
LINK TO POST COPIED TO CLIPBOARD