1. Michel Souris's Avatar
    With the 2.1 beta I get the IMAP folders (Yahoo) but they do not populate with saved emails. Anyone else? Any suggestions?
    08-12-12 10:57 AM
  2. AliasCBG's Avatar
    I have two Yahoo accounts and both are working.

    Are you saying you get nothing in your Inbox or is your other folders empty?

    What is your server and smtp settings? What are your port settings?
    08-12-12 04:02 PM
  3. pacoman03's Avatar
    I have a Yahoo account, and Messages does see messages that I've moved from inbox to a folder that I created.
    08-12-12 04:07 PM
  4. dfaris's Avatar
    I have a yahoo email but it is through AT&T, none of my folders or email that I move to folders show up. Could be a AT&T thing but it is all yahoo email settings.
    08-12-12 06:23 PM
  5. Laura Knotek's Avatar
    I have a yahoo email but it is through AT&T, none of my folders or email that I move to folders show up. Could be a AT&T thing but it is all yahoo email settings.
    AT&T Yahoo is POP3, not IMAP. AT&T U-verse - TV, Internet & Voice- What are my email server settings (i.e., POP and SMTP)?
    08-12-12 06:33 PM
  6. pacoman03's Avatar
    Your link is to AT&T's email account set-up. Yahoo mail uses either POP or IMAP.
    08-12-12 08:03 PM
  7. Laura Knotek's Avatar
    Your link is to AT&T's email account set-up. Yahoo mail uses either POP or IMAP.
    The person I answered in my quote uses AT&T Yahoo, which is the email account provided when one's ISP is AT&T. It is different than regular Yahoo.

    I used to have AT&T as my ISP.
    08-12-12 08:19 PM
LINK TO POST COPIED TO CLIPBOARD