09-18-17 10:12 PM
678 123 ...
tools
  1. Leatherfacez10's Avatar
    Hi Guys,
    I took a risk, and it worked. I have the latest Dev Alpha OS running on my Playbook! I used CFP to push version BB10_0_06.386.25944 and to my utter astonishment and as you can see from the pictures, it's for real! My problem is t hat I am stuck at the wifi Network screen. It detects my wifi network, but when I select it, I have nowhere to put in my credentials. Thoughts?
    BlackBerry 10 installed on Playbook!!-img_20140819_191938.jpg

    Posted via CB10
    astonmarkus likes this.
    08-19-14 06:19 PM
  2. Leatherfacez10's Avatar
    More pics.
    BlackBerry 10 installed on Playbook!!-img_20140819_192010.jpg

    Posted via CB10
    08-19-14 06:20 PM
  3. Leatherfacez10's Avatar
    Another pic.

    BlackBerry 10 installed on Playbook!!-img_20140819_192048.jpg

    Posted via CB10
    08-19-14 06:20 PM
  4. Leatherfacez10's Avatar
    And when I run CFP Info, this is what I get:

    BlackBerry 10 installed on Playbook!!-img_20140819_192139.jpg

    Posted via CB10
    dwhite2213 likes this.
    08-19-14 06:21 PM
  5. Leatherfacez10's Avatar
    Next screen:

    BlackBerry 10 installed on Playbook!!-img_20140819_192213.jpg

    Posted via CB10
    08-19-14 06:22 PM
  6. howarmat's Avatar
    yeah this was done long time ago and many did it. Not sure how they got past your issue thuogh
    08-19-14 06:22 PM
  7. Leatherfacez10's Avatar
    Oh and I can restart it easily. No need to put dates on and such. No restrictions at all. Startup times are roughly the same, maybe a but longer. The loading screen is roughly the same too, but much crisper.
    BlackBerry 10 installed on Playbook!!-img_20140819_192441.jpg

    Posted via CB10
    08-19-14 06:24 PM
  8. Leatherfacez10's Avatar
    Oh I did the old way too, but I never tried the Dev Alpha version. Most people tried the Playbook OS BB10.

    Posted via CB10
    08-19-14 06:26 PM
  9. goku_vegeta's Avatar
    Oh and I can restart it easily. No need to put dates on and such. No restrictions at all. Startup times are roughly the same, maybe a but longer. The loading screen is roughly the same too, but much crisper.
    Click image for larger version. 

Name:	IMG_20140819_192441.jpg 
Views:	16501 
Size:	27.0 KB 
ID:	291852

    Posted via CB10
    OT: We've got the same computer, the XPS series has always been awesome.

    Posted via CB10
    guillaume75 likes this.
    08-19-14 06:27 PM
  10. Leatherfacez10's Avatar
    Yeah my XPS is an i7 beast from hell. Hahaha. Goes through battery like hell too!

    Posted via CB10
    08-19-14 06:29 PM
  11. SlcCorrado's Avatar
    Pretty sure you're screwed now... From what I remember, you won't get past the wifi screen and you can't downgrade.. really hope I'm wrong! but that's what I remember
    acnst likes this.
    08-19-14 06:33 PM
  12. Leatherfacez10's Avatar
    That's okay. I have three playbooks and this one was always a spare. With time and help from the community maybe we can do something. In other words, I am willing to work with anybody that wants to see what we can do now. I love the standby mode and how the screen slowly dims.


    Posted via CB10
    jtv1 likes this.
    08-19-14 06:37 PM
  13. TheScionicMan's Avatar
    Does being stuck in the setup really count as "working"?
    08-19-14 06:37 PM
  14. TheScionicMan's Avatar
    Try changing your WIFI network to OPEN so you won't need to enter any credentials.
    08-19-14 06:39 PM
  15. Leatherfacez10's Avatar
    I wish I could upload a short video. When you press and hold the Play/Mute button, the Playbook speaks out "Voice Services Not Available", now that is awesome. Hahaha

    Posted via CB10
    jtv1 likes this.
    08-19-14 06:39 PM
  16. Leatherfacez10's Avatar
    I actually got it and it appeared to be bricked. Two flashing red lights when plugged in. Now it holds a charge, powers up and shows menus, so yeah, compared to what it was about 3 hours ago, it's working! LOL!

    Posted via CB10
    08-19-14 06:48 PM
  17. andre3030's Avatar
    Have you tried the PB 10 OS?
    I remember some menus felt out of the screen. Seemed to be a display or resolution issue. If you can fix that it would be awesome

    Posted via CB10
    08-19-14 07:06 PM
  18. andre3030's Avatar
    Can you skip the wi-fi screen or connect a phone via bridge?

    Posted via CB10
    jtv1 likes this.
    08-19-14 07:08 PM
  19. Leatherfacez10's Avatar
    I have tried the PB10 OS several times and it was far too buggy. It crashed on everything. I could barely install the system.bar file! This Dev Alpha version is very smooth and very stable. While the PB BB10, I was lucky if I could restart it!

    Posted via CB10
    08-19-14 07:10 PM
  20. Leatherfacez10's Avatar
    I tried Bridge, Open Network, Internet Tethering, Hot spot, nothing. I have to get creative. LOL.

    Posted via CB10
    08-19-14 07:11 PM
  21. Leatherfacez10's Avatar
    Okay, this is new...
    BlackBerry 10 installed on Playbook!!-img_20140819_203128.jpg

    Posted via CB10
    pttptppt likes this.
    08-19-14 07:31 PM
  22. goku_vegeta's Avatar
    Okay, this is new...
    Click image for larger version. 

Name:	IMG_20140819_203128.jpg 
Views:	4299 
Size:	35.0 KB 
ID:	291862

    Posted via CB10
    Looks like the overflow menu actually fits

    Posted via CB10
    08-19-14 07:50 PM
  23. mphillips828's Avatar
    Has anyone tried 10.3 leaked os? lol would be interesting if that worked! Honestly I know they say PlayBook specs aren't good enough, but the iPhone can run buttery smooth on 1GB of RAM...I am pretty sure the PB can run BB10!!!
    08-19-14 07:58 PM
  24. Leatherfacez10's Avatar
    I would try, but given that the Dev Alpha phones were in effect shrunken Playbooks, we would have to find a version of the OS that would be compatible with the PB hardware.

    Posted via CB10
    08-19-14 08:09 PM
  25. SlcCorrado's Avatar
    I wish this could work. It's last summer all over again, haha
    diegonei and Blacklatino like this.
    08-19-14 09:39 PM
678 123 ...

Similar Threads

  1. Can't put movies I bought for z10 on my playbook
    By NancyLM2013 in forum PlayBook Rooting
    Replies: 3
    Last Post: 08-28-14, 07:04 AM
  2. Everyone using 10.3 I have a question for you (part two)
    By bilbobagginz in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-23-14, 01:29 AM
  3. Is 10.2.2.932 available in india??
    By Gursimran Bhullar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-22-14, 11:27 AM
  4. Fake: 10.3.1 new Accounts screen!
    By kevets in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 08-21-14, 09:56 PM
  5. How to buy music in Germany on BBOS10?
    By Troglodyten in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-21-14, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD