02-17-14 06:08 AM
693 ... 25262728
tools
  1. Upgrayedd111's Avatar
    Interesting. Please try to test it with a SIM and post a screenshot of the settings with 1753. Can you rip the radio file off using Sachesi?

    Posted via CB10
    Have you or Thurask or anyone else had any success getting a newer radio file than .1013? I'm wondering if that would fix the problem of the .1753 leak removing my ability to read sim cards.
    10-24-13 01:18 AM
  2. nerdydaddyo's Avatar
    Thurask, Ash is looking for the radio file .1283 for the 4G LTE PlayBook which according to PTCRB can be found in the following OS versions: 2.1.0.1282, 2.1.0.1526, and 2.1.0.1753. If we can get our hands on any of these versions, we only need to extract the radio file and package it into an autoloader.
    hungpb and AshDeezy like this.
    11-18-13 10:31 PM
  3. hungpb's Avatar
    Dear All,
    Please help me!!!!
    I already upgrade my playbook 4g from 2.0 to 2.1.
    About first 2 week, I can connect to internet by SIM card. But now I cannot (((
    I don't know what is the root cause. Playbook now not recognize SIM card.
    Please help me to resolve this issue!!!
    Thank so much!
    11-19-13 02:52 AM
  4. AshDeezy's Avatar
    Dear All,
    Please help me!!!!
    I already upgrade my playbook 4g from 2.0 to 2.1.
    About first 2 week, I can connect to internet by SIM card. But now I cannot (((
    I don't know what is the root cause. Playbook now not recognize SIM card.
    Please help me to resolve this issue!!!
    Thank so much!
    We're working on it. Nerdydaddyo is trying to build our proof of concept

    Posted via CB10
    hungpb likes this.
    11-19-13 03:32 PM
  5. hungpb's Avatar
    Hi AshDeezy,
    Thanks for your reply soon!
    So you mean Nerdydaddyo already fix this problem???
    Could you please help me to resolve this issue? (step by step) ^_^

    Thanks!
    11-19-13 11:42 PM
  6. AshDeezy's Avatar
    Hi AshDeezy,
    Thanks for your reply soon!
    So you mean Nerdydaddyo already fix this problem???
    Could you please help me to resolve this issue? (step by step) ^_^

    Thanks!
    Well we've made some progress and are trying to test a new autoloader tonight.

    With any luck your "step by step" will be point and click! We'll post as soon as we can confirm it works.

    Posted via CB10
    hungpb likes this.
    11-19-13 11:47 PM
  7. hungpb's Avatar
    Great!!!!!!!!!!!!!!!!!!
    Thanks AshDeezy so much!!!
    Good luck! And when successful, please tell me!!!
    11-20-13 12:11 AM
  8. MrC05's Avatar
    An update to the bridge app was released yesterday which brought back the ability to text along with the file sharing improvements

    Posted via CB10
    11-20-13 01:00 AM
  9. nerdydaddyo's Avatar
    Guess we should tell you now.

    https://mega.co.nz/#!GQRREJDZ!BMdW1H...tHfNEnhmnjmhFI

    I used my Z10 to create this CrackBerry madness!
    yellowhammer likes this.
    11-20-13 07:13 PM
  10. hungpb's Avatar
    Guess we should tell you now.

    https://mega.co.nz/#!GQRREJDZ!BMdW1H...tHfNEnhmnjmhFI

    I used my Z10 to create this CrackBerry madness!
    Hi nerdydaddyo,
    This one can use for Playbook 4g?
    Thanks!
    11-20-13 10:33 PM
  11. nerdydaddyo's Avatar
    We only know as far as 4G LTE. Model must be REG51LW.

    I used my Z10 to create this CrackBerry madness!
    11-20-13 11:26 PM
  12. hungpb's Avatar
    Hi nerdydaddyo,
    My playbook have model is REG51LW, same.
    So after upgrade, My playbook can use SIM card and connect to internet???
    11-21-13 01:48 AM
  13. Upgrayedd111's Avatar
    It worked for mine. I also have the Reg51lw model.
    hungpb likes this.
    11-21-13 02:13 AM
  14. hungpb's Avatar
    Your Playbook same my Playbook's issue?
    ----------------------------------------------------------------------------------------------
    "Dear All,
    Please help me!!!!
    I already upgrade my playbook 4g from 2.0 to 2.1.
    About first 2 week, I can connect to internet by SIM card. But now I cannot (((
    I don't know what is the root cause. Playbook now not recognize SIM card.
    Please help me to resolve this issue!!!"
    --------------------------------------------------------------------------------------------------
    11-21-13 02:55 AM
  15. Upgrayedd111's Avatar
    Not sure if was exactly the same but it sounds close. I had a lte playbook with working lte on os 2.0.1.688. I installed the leaked version of 2.1.0.1753 a few months ago and lost the lte. This version nerdydaddyo posted got my lte back.

    You said when you upgraded to 2.1 your lte worked for a little while and then stopped? Mine never worked when I updated, so it might not be the same issue.
    hungpb likes this.
    11-21-13 04:34 AM
  16. hungpb's Avatar
    I try to upgrade for my playbook tonight!
    Let pray for me!!!
    11-21-13 05:02 AM
  17. sammysang86's Avatar
    Now I want to ASK- what's the difference between blackberry playbook 4G LTE and 3G+?
    I also lost cellular section on my 3G+ after loading 2.1.0.1753OS and now my playbook 3G+ is now reduced to a wifi playbook

    Posted via CB10
    11-21-13 11:02 AM
  18. AshDeezy's Avatar
    Now I want to ASK- what's the difference between blackberry playbook 4G LTE and 3G+?
    I also lost cellular section on my 3G+ after loading 2.1.0.1753OS and now my playbook 3G+ is now reduced to a wifi playbook

    Posted via CB10
    The hardware supports only UMTS bands on the 3G+ PlayBook.

    Give the OS a try at your own risk. So far all of is with LTE PlayBooks have solved the issue but we need someone to try with a 3G one.

    Posted via CB10
    hungpb likes this.
    11-21-13 12:58 PM
  19. sammysang86's Avatar
    I will give a try shortly, it's 6am now, praying that my 3G + will smile and pull up its simcard

    Posted via CB10
    hungpb likes this.
    11-21-13 09:56 PM
  20. hungpb's Avatar
    Great!!!!
    I already upgrade! SUCCESSFULLY!
    Thanks nerdydaddyo, AshDeezy, Upgrayedd111 and thanks ALL!


    !
    AshDeezy likes this.
    11-22-13 05:49 PM
  21. AshDeezy's Avatar
    Great!!!!
    I already upgrade! SUCCESSFULLY!
    Thanks nerdydaddyo, AshDeezy, Upgrayedd111 and thanks ALL!


    !
    Awesome. Glad to help!

    Posted via CB10
    11-22-13 06:36 PM
  22. Vladimir Krstic's Avatar
    any luck getting sim card work on 3G+? I updated it to 2.1.0.1753 and sim card is not working anymore.... sorry if this was asked before.....
    11-30-13 05:35 AM
  23. Wongsky's Avatar
    any luck getting sim card work on 3G+? I updated it to 2.1.0.1753 and sim card is not working anymore.... sorry if this was asked before.....
    Have you checked this thread?
    11-30-13 06:03 AM
  24. AshDeezy's Avatar
    any luck getting sim card work on 3G+? I updated it to 2.1.0.1753 and sim card is not working anymore.... sorry if this was asked before.....
    Yep, check out thread Wongsky linked to. A member tried it and confirmed it works on the 3G+

    Posted via CB10
    12-01-13 02:50 PM
  25. Vladimir Krstic's Avatar
    Yep, check out thread Wongsky linked to. A member tried it and confirmed it works on the 3G+

    Posted via CB10
    thanks guys... I am just downloading it and I will try it ASAP...
    12-02-13 07:07 PM
693 ... 25262728

Similar Threads

  1. Enough negativity support blackberry
    By Z10andy in forum BlackBerry Z10
    Replies: 52
    Last Post: 12-05-13, 02:01 AM
  2. Blackberry sale implications for Canada?
    By sjwpenney in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 09-05-13, 09:20 AM
  3. Replies: 3
    Last Post: 09-05-13, 09:08 AM
LINK TO POST COPIED TO CLIPBOARD