1. paranee2's Avatar
    Hi
    all these time i was running on os2 and after new update , i did a securty wipe and now i not seeing anything other than browser.. what should id not even the bbworld
    11-23-11 11:27 PM
  2. loveshelia's Avatar
    i thought i'm the only person who had this problem.

    was doing the wipe @OS2.0 only to change my blackberry id. Did a few times before, no problem. But yesterday, after wipe&reboot, no update available since i was at the latest 2.0 Beta, then come the dreadful home screen with only browser left!!! only browser, no thing else!!

    My final solution: Debrick using DM--->Another Wipe--->upgrade to OS2.0

    Now i have a new problem, the wifi is stuck at "ON" no matter what i do. The battery drain is now 40% in half day.

    I really wanted to love my PB, buy now....sign...

    **Update***
    This evening the PB battery finally died due to high battery drain. Charged with wall charger (green light blinking) for ~20min and it woke up. Behold, the wifi can be turned on and off. But....wait a minute...the wifi can't find any network, even my own router???
    Last edited by loveshelia; 11-24-11 at 01:55 AM.
    11-24-11 12:42 AM
  3. JimelJ's Avatar
    this just happened to me 2 and i cant restore either
    11-24-11 01:02 AM
  4. robsteve's Avatar
    I may be wrong on this, but I think I read that if you resubmit your pin for the Beta and then check for updates again, it will push an update with the missing parts of the OS.

    What happens with a security wipe is the PlayBook goes to a base OS then gets the rest of the OS from the update servers. If you are in 2.0 and it has been more than 24hrs since you registered your pin for the beta, when it checks for updates after the security wipe, it will not find any, as only 1.07 updates are available to you.
    ScottJ028 and dihydromonoxide like this.
    11-24-11 09:13 AM
  5. DarwinMejia's Avatar
    hey guys sorry, but how do you get ALL the original apps back. i only have the browser left, i thought everything would come back after i synced it but no dice. how do i rebrick so i can debrick and re update to 2.0
    thanks
    11-24-11 11:26 AM
  6. ScottJ028's Avatar
    Robsteve has it correct.
    11-24-11 06:46 PM
  7. DecoyOctopus's Avatar
    Same thing happened to me today.
    11-24-11 06:57 PM
LINK TO POST COPIED TO CLIPBOARD