1. barefootpoet's Avatar
    With the new 2.0.1 OS update my wifi randomly disconnects and will time out when I try to reconnect. The router is working fine. Any ideas? Thanks.
    Last edited by barefootpoet; 04-23-12 at 10:47 PM.
    04-23-12 10:45 PM
  2. dtx2000's Avatar
    I have similar issues where it says its connected but I'm not able to view any websites. I get the error "The network is experiencing technical difficulties. Try again later." My connection through the router is fine as I can still use my laptop.
    04-23-12 11:08 PM
  3. samab's Avatar
    Turn off the router's WMM setting.
    04-23-12 11:59 PM
  4. codiak's Avatar
    Mine started to act up on one of my wireless networks, had been fine prior.
    04-24-12 09:56 AM
  5. Aaron_21's Avatar
    same here mysteriously disconnects from wifi then cant find the saved connection :s then a minute or so comes back on, done this on the previous OS and is still doing it now if not worse ( on my end anyhow) and definitely not the router because my bold stays connected with full signal in the same room.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    04-24-12 04:31 PM
  6. crackfinder's Avatar
    Between the family and I we have five PlayBooks in the house. Had a similar wifi problem with one of them. A security wipe cured the problem.
    04-24-12 07:05 PM
  7. chiniki's Avatar
    I too was having problems there are currently two solutions that work:

    1. Turn off the WMM setting as suggested above

    2. Turn off wireless G.

    Use one or the other. Worked for me.
    04-24-12 08:04 PM
  8. Aaron_21's Avatar
    a security wipe would delete all my bought apps won't it?

    Sent from my BlackBerry 9900 using Tapatalk
    04-25-12 05:43 AM
  9. polytope's Avatar
    a security wipe would delete all my bought apps won't it?

    Sent from my BlackBerry 9900 using Tapatalk
    Yes. But I think you can back up everything using BlackBerry Desktop first.
    04-25-12 05:57 AM
  10. FF22's Avatar
    a security wipe would delete all my bought apps won't it?

    Sent from my BlackBerry 9900 using Tapatalk
    As long as you establish the same BBID, you can download them again without having to purchase them again. You will have to take the time necessary to download. Or, yes, a backup/restore will get them back, too.
    04-25-12 10:03 AM
  11. nerdito's Avatar
    i did a security wipe and now im stuck at activating my playbook. Still having a hard time detecting my wifi..

    04-25-12 10:50 PM
  12. helawick's Avatar
    I faced the same problem from the very first day I bought the playbook. The way i managed was that I changed the router settings to broadcast wireless signals at a steady channel. Routers normally comes with auto select wifi channel. The problem was totally avoided by selecting channel 6 manually switching off the auto select mood. Try this out results guaranteed.
    04-28-12 06:17 PM
LINK TO POST COPIED TO CLIPBOARD