1. loreburne's Avatar
    I have just started viewing youtube vids through the native Playbook app...it works well but I can not seem to log into it! It keeps saying unknown error and the check username + password (which I have done) Is this a know issue and if so is there anyway to get it working?

    Sent from my BlackBerry 9900 using Tapatalk
    11-11-12 12:00 PM
  2. Ben1232's Avatar
    I've found that version to be a pain so haven't used it for months. I don't know the fix but I use the preloaded Youtube icon in browser which is so much easier.
    loreburne likes this.
    11-11-12 12:38 PM
  3. loreburne's Avatar
    I've found that version to be a pain so haven't used it for months. I don't know the fix but I use the preloaded Youtube icon in browser which is so much easier.
    Thanks I will give this a try!


    Sent from my BlackBerry 9900 using Tapatalk
    11-11-12 01:27 PM
  4. Chrysalis1156's Avatar
    I don't bother with the app any more either. Some vids won't play for some reason.
    loreburne likes this.
    11-11-12 03:01 PM
  5. DbkBerry's Avatar
    App works good for me with a good wifi connection. Logins are successful but I use browser more.
    loreburne likes this.
    11-11-12 04:10 PM
  6. BB_Bmore's Avatar
    Do you have two step authentication enable? If so you must create an Application specific password for your YouTube app. You do this from Google /account / security /applications and you can then generate one.
    loreburne likes this.
    11-11-12 04:12 PM
  7. luqman24's Avatar
    I see no point in logging in anyway because you can't even view your subscription videos nor your uploaded videos. The native app is a fail imo so I just use the browser version which works a lot better.
    loreburne likes this.
    11-11-12 05:03 PM
  8. loreburne's Avatar
    Do you have two step authentication enable? If so you must create an Application specific password for your YouTube app. You do this from Google /account / security /applications and you can then generate one.
    Yes I do....but it does not ask for it...... It does on the website though
    11-11-12 06:06 PM
  9. diegonei's Avatar
    I don't think the PlayBook app was built to take that pesty security thing into account... If you have the special pass for youtube handy, try using it.
    loreburne likes this.
    11-11-12 09:52 PM
  10. adi_vastava's Avatar
    the app is useless after 2.1, as it gives error on most of the videos. I thouht some quick update will be released to address it, but nothing.
    11-12-12 02:03 AM
  11. BB_Bmore's Avatar
    Actually it does as I had to create an application specific password for it and it then signed me in.
    I don't think the PlayBook app was built to take that pesty security thing into account... If you have the special pass for youtube handy, try using it.
    loreburne likes this.
    11-12-12 10:31 AM
  12. DbkBerry's Avatar
    update: just recently sideloaded the android youtube app (version 2.4.4) and its working great...but can't sign in.
    adi_vastava likes this.
    11-14-12 10:40 PM

Similar Threads

  1. YOUTube App on Verizon's 9530 Storm?
    By briankeith513 in forum BlackBerry Storm
    Replies: 16
    Last Post: 11-15-08, 12:41 PM
  2. Why is there no native youtube app?
    By DBadgers34 in forum BlackBerry OS Apps
    Replies: 25
    Last Post: 11-11-08, 06:08 PM
  3. YouTube App?!?!?!
    By czm2000 in forum BlackBerry Storm
    Replies: 16
    Last Post: 11-07-08, 10:28 AM
  4. Streaming Videos & youtube app???
    By Michael Joseph in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 10-23-08, 11:27 AM
  5. SMS App & Youtube app?
    By PhrequenC in forum BlackBerry OS Apps
    Replies: 12
    Last Post: 03-05-08, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD