1. castoridae's Avatar
    I have not been able to access native mail which is yahoo for 3 days. I've tried signing on to yahoo with my playbooks, HP notebook, old computer with XP and its all no good. I can still send and recieve on my Z10, but can't access the actual yahoo account.
    I eve. Tried to switch to gmail, but it won't load on the playbook native email - says its not a secure device.
    I've had my yahoo account for so long that there is no alternate email listed that works and no phone number.
    Can anyone help me with this? What email still works on the native email playbook?
    04-25-16 01:58 PM
  2. BoneMatrix's Avatar
    Gmail works fine with PB native client... are you using IMAP or POP3?
    castoridae likes this.
    04-25-16 05:42 PM
  3. ssirica's Avatar
    Outlook works perfectly.

    Posted via CB10
    04-25-16 08:40 PM
  4. BoneMatrix's Avatar
    I have not been able to access native mail which is yahoo for 3 days. I've tried signing on to yahoo with my playbooks, HP notebook, old computer with XP and its all no good....
    Sounds more like your ISP or perhapsWiFi AP are the source of your issues... Have you tried connecting to those services via a different WiFi AP?
    04-26-16 02:05 AM
  5. castoridae's Avatar
    Gmail works fine with PB native client... are you using IMAP or POP3?
    I'm using IMAP. Would POP3 work/be better and will it work for yahoo?

    Tried to switch to gmail and it said device not secure. Then I changed the encryption to start TLS, but had to change settings in gmail first to allow 'less secure devices'. I can't do that for yahoo because it won't accept my password and yahoo doesn't have my cell# or other email.
    04-26-16 10:14 AM
  6. andy957's Avatar
    Do you have a Yahoo! Plus account? Some non-Plus accounts will eventually stop working in an external email app like Outlook or a BB mail app. Can you open the web browser or download Origami Browser and see if it works from there?
    castoridae likes this.
    04-27-16 11:13 PM
  7. rebroker2009's Avatar
    Yahoo still works on both my playbooks! Actually been workin for 5 years now
    BoneMatrix and castoridae like this.
    04-28-16 03:29 AM
  8. lberrywiess's Avatar
    I had to log in to yahoo and get a code they now give out for mobile devices. I'm assuming it has something to do with playbook. The code is what I used to log in.

    Posted via CB10
    05-06-16 03:36 AM
  9. castoridae's Avatar
    I had to log in to yahoo and get a code they now give out for mobile devices. I'm assuming it has something to do with playbook. The code is what I used to log in.

    Posted via CB10
    The only other thing yahoo had for me was an old rogers email that no linger exists and they want to send code there.
    That email no linger exists
    05-07-16 01:03 AM
  10. dazzleaj's Avatar
    I have yahoo plus and no problems on 2 accounts.
    castoridae likes this.
    05-07-16 08:24 AM
  11. castoridae's Avatar
    I have yahoo plus and no problems on 2 accounts.
    Success!! After 2wks of hell. Tried to sign on from my Z10 and it asked me (finally!!!) to sign on using my phone number. It worked. So now connected with old yahoo address and new yahoo address.
    One more question: I added both the old yahoo email and new yahoo email addresses in accounts where it says add another email account, but native mail only loads one account Can anyone help me with this, pls? Many thx
    05-11-16 09:19 AM
  12. Gar3848's Avatar
    It should give you both email accounts as i have msn and gmail go to both of mine with no problem.
    05-11-16 06:51 PM

Similar Threads

  1. Work wide app
    By bathu in forum Ask a Question
    Replies: 6
    Last Post: 04-29-16, 03:30 PM
  2. My Q10 screen is cracked, is this the end?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 8
    Last Post: 04-29-16, 09:44 AM
  3. Google Gmail calendar sync is gone. Battery life gets even better! PP.
    By Zeratul57 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 04-25-16, 09:14 PM
  4. Replies: 1
    Last Post: 04-25-16, 04:32 PM
  5. did the at&t update, hub resumed working again!
    By crystal dream in forum BlackBerry Priv
    Replies: 2
    Last Post: 04-25-16, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD