1. crackberry_J's Avatar
    Hey everyone,

    i know free yahoo mail accounts did not support IMAP or at least that is what ppl have said. but i have had it setup fine on my playbook for months with no issues and now it no longer works. i have removed and tried to re-add with no luck.

    For anyone else that still uses Yahoo, have you been having any issue?



    i guess just another reason for me to completely switch over to gmail.
    08-04-12 11:39 PM
  2. artie's Avatar
    For about a week now I have to sign in at least once a day sometime two or three and it is getting old.
    08-04-12 11:57 PM
  3. crackberry_J's Avatar
    yea i set it up on my outlook program about 45 minutes ago and all was good and then all of a sudden it says it cannot connect and so i checked my playbook and now that can no longer connect and keeps asking for the password.

    Hopefully its only a temporary issue because unlike you, i cannot get it to connect.


    EDIT: Looks like its working now.
    Last edited by crackberry_J; 08-05-12 at 12:19 AM.
    08-04-12 11:58 PM
  4. Chrysalis1156's Avatar
    Mine is working fine and always has. Wish we knew why some work and some don't.
    08-05-12 01:38 AM
  5. curvezzz's Avatar
    I have to enter my password several times a day which is very annoying.
    08-05-12 01:49 AM
  6. jskerutis's Avatar
    Mine has been asking for a log in for about two week also, I was thinking is was the OS. I deleted the account and put the account back in and I am still having the issue. I have been running the 2.1 beta.
    08-05-12 02:35 AM
  7. AliasCBG's Avatar
    I have two yahoo accounts. One is working fine and the other kept asking for my signing. I would keep signingon again and again but no avail. I tried deleting the account and re-adding but to no avail.

    I then remembered I this similar problem with my iPhone last year. Looks like Yahoo occasionally asks users to re-verify their account. However the reverification process does not pop-up within native email app settings.

    I went to my Desktop computer browser and signed on to the yahoo account. At that time Yahoo pops up one of those Captchas dialogs. You know where confirmation is where you confirm by retyping one of those squiggly deformed nonsensical alphanumeric combinations that is presented to you. Enter to match and my Yahoo fine again.

    Let me know if that works for you.
    08-05-12 03:57 AM
  8. ute's Avatar
    I'm with you guys ..was working fine then ,password all the time !!

    logged in on lappy ..no problem no capture

    still the same with the PB asking for password
    08-05-12 10:05 PM
  9. ralfyguy's Avatar
    I have solved this the same way with getting the annoying password pop ups. Log into your account with the browser and the problem went away for a while.
    08-05-12 11:20 PM
LINK TO POST COPIED TO CLIPBOARD