1. always3rd's Avatar
    So as I attempt to update some installed apps last night, a message pops up saying that app world can not connect to the server yada yada. No big, happens sometimes. I try again today and now says I need to verify my BBID. I do this online, no issues. I check it on my play book and I get the most wonderful message "Blackberry ID lockout...you have exceeded the maximum number of attempts to verify your password. For security reasons, you have been locked out for 49436161 minutes." Are you kidding me??? Thats like a hundred years.......anyone got a solution for this? I havent changed anything at all settings wise and in fact, installed 2 apps yesterday afternoon with no problems.
    02-09-12 08:30 AM
  2. germany9's Avatar
    you can try one thing, don't know if it will work, press the volume buttons, and the turn on button down all at the same time, hold for 10 sec. see if this unlocks it.
    There are times the playbook goes into a deep sleep and the only way to get it to work is by doing this, not the same issue but it is worth a try,
    02-09-12 08:32 AM
  3. stuka85's Avatar
    02-09-12 08:33 AM
  4. Sith_Apprentice's Avatar
    LOL (you actually did the math? its 93.9942523 years) try logging in online again. Are you able to?
    02-09-12 08:33 AM
  5. always3rd's Avatar
    Hard reset didnt work, yes I did the math in my head and just rounded and yes, I can log in on line and on my phone just fine. The only issues is with the playbook side of things.....checking website now
    02-09-12 08:41 AM
  6. DurdenLunarius's Avatar
    I had a lockout problem, of sorts, too after updating some games yesterday (Samurai II, StarFront, N.O.V.A. 2, Roboto, and Angry Birds during the day).

    Tried playing some of those updated games and they would open and shut down immediately with an error message in the notifications bar stating "App could not load properly due to error 2" or "error 9" or "error 43". It then extended to simple things like the browser and bridge functions, like it crashed the OS somehow.

    Seemed a reset fixed the problem. Haven't had any error yet this morning since the reboot last night...
    02-09-12 08:45 AM
  7. saudadeii's Avatar
    02-09-12 09:01 AM
  8. always3rd's Avatar
    Seems as if changing the date to 2037 has unlocked the ID issues. Taking its sweet time "retrieving blackberry id properties".......will see how this goes. Im not really wanting to start all over again but may not have a choice....of all days to not bring my computer to work with me, THIS has to happen. SOOOOOOOOO frustrating.
    02-09-12 09:05 AM
  9. FF22's Avatar
    Do not do a Security wipe at this time - it sounds as if they are having Server problems again and the process will not complete. So you can either wait about 100 years, or till the server works again () or play the change date game.
    02-09-12 09:38 AM
  10. always3rd's Avatar
    Yeah, the date change worked to unlock it and then a restart reset it and all is good under the sun again. Im so thankful I dont have to do a security wipe. Thanks all for the tips n tricks
    02-09-12 10:15 AM
  11. rkennedy01's Avatar
    I see you encountered the same issue I did earlier this week - and that somebody posted my thread about me resolving it through the date roll-forward technique I discovered over at the official RIM support forums.

    Anyway, glad to know that you got it working again - really freaked me out when it happened to my PB. Thought I was headed for a security wipe for sure, and even then I had little hope it would work. What an annoying bug! :-)

    02-09-12 10:56 AM