09-14-12 06:11 PM
26 12
  1. 0nyx175's Avatar
    Hi guys. I know there are a lot of threads around about this problem but none seem to have my unique issues. Playbook won't turn on - when i plug it in to charge it, a solid red light comes on for about 25 seconds, then goes off for 15 and then comes back on for 25 but i cant seem to get it to turn on

    Can anyone help?
    08-18-12 07:09 AM
  2. saudadeii's Avatar
    Did you actually try any of the other fixes?
    08-18-12 08:30 AM
  3. FF22's Avatar
    I will simplify the search - here's the various Stack charging methods. Try one, try all. Try in any order:

    Okay, try any and all of the various methods, including just holding the power button in for 30-40 seconds. Also go into a dark closet and make sure the screen is really black/off and not a lit up gray.

    I was told about "stack" charging, 6 cycles of charge no charge, for 2 minutes each, charging for never more than 2 minutes.

    Plug the PB in with the factory charging cable (red light comes on for a several seconds, then goes off). Wait about 10 more seconds. Unplug PB for about 30 seconds.

    Repeat n times.

    n == 6 for me. Finally my PB light switched to green, then began to oscillate, signalling charging. After a few more minutes my PB came back to life.

    You might want to UNplug/Replug at the wall/socket end to avoid using or damaging the weaker usb port on the pb itself.

    Just talked to tech support, because i'm impatient sometimes. Here is the initial process they gave me to try.

    Plug in the charger for 2 mins, unplug for 10 sec -> Repeat 6 to 8 times

    Then while unplugged perform the Hard reset (POWER, VOL + and - at the same time) . **When the red light comes on PLUG IN THE CHARGER**

    The playbook is supposed to then start charging/boot.
    Along the same lines as just above, someone posted:


    WOW, i tried EVERY SINGLE Step out there and the one step that worked ... was HOLDING down the power key for 20 seconds, after 20 Seconds do not let go of the power button and plug in the wall charger, and then let go... should get a steady red light for about 10 seconds, then the battery icon with lightning bolt should appear.. the it will charge with just a flashing green..... lol wasted 4 hrs for nothing hope this works for everyone else

    Some have now found a shorter sequence works:

    Oh man I fixed it. I stack charged it! But not for 2 minutes.

    Every time my PB red signal goes off I removed the connection from the wall charger and placed it back within a second. I repeated it for almost 25-30 times and all in the sudden a big charger button showed up on the screen and a green light on the charging LED. I left th e power connection for 2 more hrs and started using it.
    And another posting that might help....

    There are a few solutions and some are mentioned above. SO try the things I am mentioning below.... Let me know if it works .

    Problem Scenario: 1. Blackberry wont boot or turn on, on pressing the power button, the red light stays for a few seconds and does not turn on 2. Sometimes you will see the red light followed by a green/ yellow light that blinks 5 times and does not turn on.

    Reason: The main reason why both of the above things happen is because the battery is completely drained out, you could call it " Flat out". The problem with playbook is that the playbook wont charge if the playbook is Flat out drained. whereas other tablets or cellphones does....Playbook has to fix that issue. Meanwhile we do have a solution to go around that problem and that requires some patience. Some of the solutions mentioned in the previous comments indicate to charge it via computer.... "It doesn`t work" not if the battery is drained out flat.... so dont even bother trying it if u see the above mentioned problem.

    Solution: try this step by step and this are 3 different solutions so one of this would definitely work. 1. Press the Power button and you will see the Playbook Logo ( chances for this are low ) 2. Press the power button and the volume together, if there is 1 % charge left there is a chance that it would boot on, when you see the logo, immediately charge the playbook ( chances are medium ) 3. This solution requires patience. plug the charger into the socket and plug the USB into the playbook, the red light stays for 8-10 secs. Remove the USb from the playbook wait for 2 to 5 sec and replug the usb back to the charger and wait till that red light comes and goes again. repeat this step atleast 20-30 times. you might be asking why? the only power that the playbook gets is when that red light is on when plugging the usb into the playbook, once that light goes the playbook is not charging.. so what you are doing here is forcing the playbook to get charged for 8 sec every time u plug it to the playbook....this way the playbook gets that power needed to boot. Once the Playbook has that power to boot. The red light stays and changes to green but this time it blinks slowly and keeps blinking. you would also see the playbook logo return.... this green light keeps blinking until there is enough charge for the playbook to stand on its own and then changes to a solid red until it gets fully charged.

    Knowledge Base Article

    KB27705-BlackBerry PlayBook Power - Battery charge and discharge characteristics
    sagec and AliasCBG like this.
    08-18-12 09:40 AM
  4. varunsain's Avatar
    Connecting the USB cable and then running Desktop Manager got it for me.. However, I had to reload the entire OS through the Update pop-up...

    Another time, leaving the Wall charger (not rapid/not bb phone) connected for around 45 mins helped me.. I kept it connected regardless of the light blinking.. Disconnected the wall charges.. gave it a few boot attempts with volume up,down & power key and then reconnected the wall charger.. Immediately hit the power button and it caught on.

    I think this can be an issue like sometimes in the earlier OS versions, quitting the Browser in case of a freeze resulted in the Browser quitting but the Icon remained Grey. It would not be clickable again and sort of in a state of limbo. So had to hard reboot or restart the PlayBook. So maybe some function in the boot is stuck and not letting anything to and fro?

    Or Maybe, you can try giving the PlayBook a few resets in the dead state and give a complete discharge.. Try it at your own risk but your problem will be covered under warranty for a replacement.
    Last edited by varunsain; 08-18-12 at 10:05 AM.
    08-18-12 09:52 AM
  5. 0nyx175's Avatar
    sorry for not stating in the first place - stack charging hasnt worked
    08-18-12 10:24 AM
  6. 0nyx175's Avatar
    I cant get it connected to the PC - it says the drivers were not installed properly
    08-18-12 10:34 AM
  7. saudadeii's Avatar
    Have you used the PB charger or are you just trying with the USB port on your PC?

    What OS is your PC running?

    Disconnect your PB and any BB phone.
    Uninstall DM

    KB02206-How to perform a clean uninstall of the BlackBerry Desktop Software

    Reboot your PC
    Reinstall DM
    Connect your PB using USB. Drivers should install.
    08-18-12 12:05 PM
  8. 0nyx175's Avatar
    im running windows seven and playbook software - whatever the one before last is. Tried removing blackberry desktop software and reinstalling it but all i get is 'connect your blackberry device'
    08-18-12 03:18 PM
  9. beman39's Avatar
    the reason it isnt connecting is You have to make sure bluetooth and wifi are off on the playbook
    08-18-12 03:36 PM
  10. madman0141's Avatar
    Use the rapid charger with stacking it will work.
    08-18-12 03:38 PM
  11. 0nyx175's Avatar
    rapid charging doesnt work and i cant turn it on so cant change bluetooth or wifi
    08-18-12 04:10 PM
  12. 0nyx175's Avatar
    okay its been plugged in all night doing its flashing red and off thing but no luck. When i plug it into the PC, blackberry desktop software turns on but then says there's nothing connected
    08-19-12 02:52 AM
  13. fabfreddie's Avatar
    The fact that you have the red light is good, when that red light is on, it is the only time the PB is getting any juice, so that is the only thing that needs to be on your brain.

    Plug it in, once red light goes off unplug, wait a second then plug it in again, repeat the process however long it takes, took me over 30 minutes of doing this. Eventually when it has gotten enough juice the big lightning bolt symbol will appear on your screen, don't touch it, let it charge for several hours, then use away.

    It's annoying but don't bother with set numbers or useless 3 button hard reboot crap, it's just a simple matter of the battery is so drained it needs to reach a certain level before the processor will recognize there is one installed, so just keep at it till it works.

    Remember, the battery is recharging only when that red light is on.
    08-19-12 03:49 AM
  14. bazs mum's Avatar
    Ohhhh I was ready to return my PB back to store tomorrow as only 8 mnths old and I thought it had broke...then I found this site did the above and it is now sitting with green light fading in and out charging away merrily! Thank you soooooooO much
    08-19-12 01:42 PM
  15. varunsain's Avatar
    OP why don't you try getting the Beta version of Desktop Manager.. Google should help you find that.. I think DM7 should get you some help with the drivers..

    Device manager will identify your device prior to Desktop Manager.. Device manager is run automatically..

    No drivers installed is a sign that your device is being detected by the computer..

    Edit,, a few links to help you out..

    As mentioned on - http://supportforums.blackberry.com/...s/td-p/1678199

    possible you need to uninstall Device Manager, not Desktop Software.

    Disconnect the PB from the computer.
    Uninstall the Device Manager.
    Reboot your computer (for good measure)
    Connect the PB using the USB cable.
    Now you should see a PlayBook CD-ROM.
    In that CD-ROM you will find version 7 of the Device Manager, install it.
    Once installed disconnect the PB from the computer.
    Wait for about 15 seconds then plug it back in.
    Windows should detect new device and start Device Manager. It may take up to two minutes for windows to detect and properly install.
    Then device manager will map 'z' drive to the PB.

    Last edited by varunsain; 08-20-12 at 12:15 AM.
    08-20-12 12:12 AM
  16. 0nyx175's Avatar
    Thanks for everybodys help so far. I'll list what i've done

    All types of stack charging (nothing)
    Try to reinstall software using blackberry desktop software (downloads the update but says it cant find the playbook)
    Removed all blackberry software
    Plugged it into the PC without any software (sold red light and then five yellow blinks and off)

    When i try to turn it on when its plugged in it flashes long red and goes off. When i try to turn it on when its plugged in using the reset method it flashes quick red and goes off. If i plugged it in using the charger it would flash red for 15 seconds - off - red for 15 seconds.

    I guess the biggest development is the yellow lights but ive stack charged and nothing!
    08-20-12 01:55 PM
  17. FF22's Avatar
    How long or how many stack charging efforts did you do? Some folks kept at it for up to 40 minutes if I recall some of the threads. Red light - charge, light off, pull, red light - charge, over and over. Obviously that can get tedious.

    I don't recall your ownership time but call rim.
    08-20-12 03:03 PM
  18. 0nyx175's Avatar
    I bought it a couple of months ago from a third party seller via amazon - new in the box. I've stack charged it regularly for about 25 minutes with no obvious change at all
    08-20-12 03:49 PM
  19. FF22's Avatar
    You can try rim for support although your purchase method might be troublesome?

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    Phone : 0800 914 533 (within 90 days from activation)
    08-20-12 06:28 PM
  20. fabfreddie's Avatar
    25 min.......keep going, don't give up.

    And don't bother with Desktop Manager, your battery is to drained to do anything at all. It's a simple concept, the battery needs a base amount of juice for the PB to recognize it, just keep plugging it in while red lit and unplugging while red light is gone, it may take an annoying amount of time.
    Last edited by fabfreddie; 08-20-12 at 06:54 PM.
    08-20-12 06:51 PM
  21. tyshone1's Avatar
    After trying several methods suggested by both the forum members and RIM, none worked. I sent my tablet in for repair. I received the tablet back today but it was a different serial number. So, whatever was wrong with mine would have taken too long to fix or possibly it was too costly to repair. I now have a new 64GB Playbook.
    08-20-12 09:34 PM
  22. 0nyx175's Avatar
    stack charged for 80 minutes and no luck. I plug it into the PC and press power and i can get it to the 'blackberry tablet cant connect - retry - update - cancel' so i press update, it downloads the software and then complains it cant connect.. any more suggestions?
    08-21-12 04:19 PM
  23. 0nyx175's Avatar
    Has anyone got any other ideas?
    08-26-12 11:01 AM
  24. saudadeii's Avatar
    Sounds like you need to Contact RIM Support.
    08-26-12 11:15 AM
  25. dbmalloy's Avatar
    I cant get it connected to the PC - it says the drivers were not installed properly
    If it says files not installed properly... good chance is not you battery... Desktop manager is seeing the OS and trying to connect... good sign.... had similar problem with my 64 gig Playbook after charging overnight... follow varunsain detailed and well written instructions..... worked for me..... good luck
    08-26-12 11:51 AM
26 12