1. fastartcee's Avatar
    My PlayBook worked just fine until last evening. Battery life was good; with no start-up or play issues. Original model; has worked well for nearly 3 years. Has latest OS. Never been dropped or abused in any way.

    Last night it wouldn't wake up. I did a hard reboot (power button for 15 seconds) and then it seemed to start, but when the GUI came up the screen was insensitive: no reaction to touch anywhere. I then did a hard reset (both volume buttons plus power button), and now all I can get is a five-red-flashes sequence: flash pause flash flash flash pause flash -- longer pause, then repeat.

    I had the BlackBerry charger plugged in overnight... no change, still get the five-red-flashes. Tried another hard reset, same result.

    I've tried using Desktop Software, but the PlayBook is not detected.

    Any help would be appreciated! Thanks.
    01-29-14 11:05 AM
  2. Cynycl's Avatar
    Sounds like you are in the rapidly increasing membership of SOL playbook owners. They seem to be failing at alarming rates.
    01-29-14 11:31 AM
  3. Carterbits's Avatar
    My PlayBook worked just fine until last evening. Battery life was good; with no start-up or play issues. Original model; has worked well for nearly 3 years. Has latest OS. Never been dropped or abused in any way.

    Last night it wouldn't wake up. I did a hard reboot (power button for 15 seconds) and then it seemed to start, but when the GUI came up the screen was insensitive: no reaction to touch anywhere. I then did a hard reset (both volume buttons plus power button), and now all I can get is a five-red-flashes sequence: flash pause flash flash flash pause flash -- longer pause, then repeat.

    I had the BlackBerry charger plugged in overnight... no change, still get the five-red-flashes. Tried another hard reset, same result.

    I've tried using Desktop Software, but the PlayBook is not detected.

    Any help would be appreciated! Thanks.
    This is exactly what my son's PlayBook did a couple weeks ago. It never came back up. I swapped the motherboard into my 64GB PlayBook as a test to see if the batteries were in any way related, since I knew that my PB's batteries were charged. Dead as a doornail.
    01-29-14 12:25 PM
  4. StoicEngineer's Avatar
    Hey, just happened to me too. The PlayBook was fine over Christmas and into January but died overnight when not plugged in after a heavy day of use. I've had no luck so far with stack charging. But, stack charging, which has worked before, is for a deeply discharged battery. The flashing LED code is different - yellow four flashes, rather than red.
    02-17-14 06:47 PM

Similar Threads

  1. BB Z30 won't turn on
    By Fynest Dimezz in forum BlackBerry Z30
    Replies: 3
    Last Post: 07-08-14, 07:25 AM
  2. 9850 Won't boot or reload - desperate!
    By ostramd1979 in forum BlackBerry Torch 9860/9850
    Replies: 5
    Last Post: 03-24-14, 03:04 AM
  3. Q10 Print to go won't load
    By Q10LP in forum BlackBerry Q10
    Replies: 5
    Last Post: 01-29-14, 01:24 PM
  4. Used PlayBook: how do I start from scratch again?
    By LeKeiser in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 01-29-14, 12:41 PM
  5. Replies: 4
    Last Post: 01-29-14, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD