1. higgs_muc's Avatar
    Hi,

    Has anyone ever come across this issue? I've got a red upper left corner screen (see picture attached). It only disappears if I swipe from top from the main screen to show the OS settings page. Then after a while the red thing comes back again.

    Anyone any idea. I'm running 2.01.668

    Sorry title should say WEIRD...
    09-24-12 12:11 PM
  2. robert.wason's Avatar
    It is normal. You can update the notification option in Settings->Sounds & Notifications->Visual Notification. From there you could select LED only and you would not be notified by the glowing corner also.
    bambinoitaliano likes this.
    09-24-12 12:15 PM
  3. Chaddface's Avatar
    Notification for new messages or events.
    09-24-12 12:15 PM
  4. higgs_muc's Avatar
    That was easy ;-)

    Thanks a lot. I've used my PB for at least 6 month now and all of a sudden this option got turned on. Probably with the recent wipe I did...

    Actually the Germany description for this setting is a bit strange...
    09-24-12 12:20 PM
  5. bambinoitaliano's Avatar
    It is normal. You can update the notification option in Settings->Sounds & Notifications->Visual Notification. From there you could select LED only and you would not be notified by the glowing corner also.
    Thanks! I had that since day one but was not annoy enough to do anything about it.
    09-24-12 12:24 PM
  6. esk369's Avatar
    I must admit to scratching my head over this my 1st week with the playbook until I just asked someone.
    09-24-12 02:09 PM
  7. jegs2's Avatar
    Mine does it when I get email. Rather like it.
    09-24-12 02:10 PM
  8. DC506's Avatar
    When my PB was new, the flashing red LED was pi$$ing me off, I thought my batteries were draining too fast
    09-24-12 04:06 PM
  9. rcm1301's Avatar
    Hi,

    Has anyone ever come across this issue? I've got a red upper left corner screen (see picture attached). It only disappears if I swipe from top from the main screen to show the OS settings page. Then after a while the red thing comes back again.

    Anyone any idea. I'm running 2.01.668

    Sorry title should say WEIRD...
    WEIRD? you're the one's that weird. READ YOUR MANUAL, page 20.
    Last edited by rcm1301; 09-24-12 at 05:01 PM.
    09-24-12 04:57 PM
LINK TO POST COPIED TO CLIPBOARD