1. jiatern's Avatar
    Ok, I know there are many similar threads but I cannot find a working solution.

    I wiped my playbook, got the additional 314mb update to 2.1.0.560 beta via wifi OTA. Then when I connect to BB Desktop, it shows that my playbook is at OS 1.0 Bundle 0 which is not true. With this I cannot restore my previous backup.

    I tried hard reset my playbook, uninstall BBDM > reboot > reinstall, try on another computer but to no avail. I tried to update to 2.1.0.560 again (I whitelisted again) via BBDM but after the update it never asked me to reboot my playbook, only asked me to disconnect and when I disconnect, nothing happened.

    I rebooted my playbook and connected to BBDM, still showing 1.0. Did the update (AGAIN) and still no go.

    Now I am stuck because there are some really important files in my backup. Anyone can help? Thanks!
    Last edited by jiatern; 06-07-12 at 01:18 PM.
    06-07-12 11:44 AM
  2. nkuza's Avatar
    What's the DM's version?
    06-07-12 01:24 PM
  3. jiatern's Avatar
    What's the DM's version?
    The latest 7.1 in beta zone. Tried the one which comes with playbook flash memory but it's the same.
    06-07-12 01:32 PM
  4. RoseBud68's Avatar
    Delete the DTM from your PC then re-install it.
    06-07-12 01:35 PM
  5. jiatern's Avatar
    I just did it, after 3rd time updating via BBDM. The third time it didn't redownload but just installed straight away (I think it fetched the cache) so it's working now! But seriously I have spent half a day doing this, geeez.
    06-07-12 01:56 PM
  6. savestheday611's Avatar
    i also have this problem.. how to fix it step by step.. help please.. im new to playbook
    06-07-12 04:38 PM
  7. jiatern's Avatar
    If you are using 2.1.0.560 beta, make sure you visit the devblog and whitelist your PIN again. Then within 24 hours, do this.

    Make sure you have the latest BBDM, with your playbook ON, connect to PC and BBDM. It will ask you to update to 2.1.0.560, so you go ahead and update it. If the update is successful your pb will automatically reboot after it. Disconnect and connect back and you are done.

    If your pb does not reboot itself after updating, it probably didn't go through. Try again and again, I tried 3 times and finally it rebooted itself and finished it.
    06-07-12 10:22 PM
  8. savestheday611's Avatar
    Where to download the latest BBDM?
    06-07-12 11:37 PM
LINK TO POST COPIED TO CLIPBOARD