11-07-12 04:43 PM
34 12
tools
  1. roycork's Avatar
    what in particular?

    I can see my PB on the networ, it just won't open

    I tried rebooting the router
    Tried total wipe of the PB and start over
    tried opening a browser window
    all the standard protocol to get on the network in the first place??

    No idea, like I said, the other playb:confused I have here, works
    02-02-12 04:12 PM
  2. cntrydncr223's Avatar
    I have no problems on win 7.
    Note that I get in better using \\playbookxxx.xxx.xxx.xxx\media
    02-02-12 04:14 PM
  3. roycork's Avatar
    right now, i have the 16GB PB and my 64GB PB connected, I see them both under NETWORK, the 16GB opens in 2 secs, the 64GB just comes up with the same error?, check spelling etc?
    They are both setup exactly the same, I don't get it.
    Must be something up with the 64GB PB, maybe I should return it?
    02-02-12 04:28 PM
  4. roycork's Avatar
    I have no problems on win 7.
    Note that I get in better using \\playbookxxx.xxx.xxx.xxx\media
    Awesome! thank you, I tried \media and it went straight in! bizarre

    It was bugging , I couldn't leave it go

    Thanks crackberries
    02-02-12 04:32 PM
  5. jvictor77's Avatar
    Awesome! thank you, I tried \media and it went straight in! bizarre

    It was bugging , I couldn't leave it go

    Thanks crackberries
    That's exactly what I meant when I said to try the other methods. You seemed to be hellbent on going in through the network folder! I still can't figure out why one PB would be accessible through network as normal and the other one has to use the work around. I have both a 16GB and a 32GB and none of them are accessible through the network folder - I have to use the static IP work around. Hopefully this will be addressed in OS 2.0!
    Last edited by jvictor77; 02-02-12 at 05:08 PM.
    02-02-12 05:04 PM
  6. cntrydncr223's Avatar
    Awesome! thank you, I tried \media and it went straight in! bizarre

    It was bugging , I couldn't leave it go

    Thanks crackberries
    Very happy it worked for you.

    02-03-12 12:39 AM
  7. cntrydncr223's Avatar
    If you go to 'Wi-Fi' on your PlayBook and select 'Saved Networks' under 'Select a network', edit your wireless network and uncheck 'Automatically obtain IP address'... there you can set a static address for your PlayBook to use.

    Your typical settings will be:

    IP Address: 192.168.X.X (this will be your local network... if your linksys sits on 192.168.1.X then your IP can be anything between 192.168.1.1 - 192.168.1.254... obviously it can't be the same IP as your linksys or any active device on the network)
    Subnet mask: 255.255.255.0
    Primary DNS: (I use OpenDNS) 208.67.222.222
    Secondary: 208.67.220.220
    Default gateway: 192.168.X.X (the IP you use to access the linksys page)

    It may be easier doing this on the linksys device it self... try and find a page which lets you enter a hostname, MAC address, IP address and lease time.
    This worked well, and thank you so much.

    Still, I cannot get it.
    It won't accept my password.
    Any suggestions?

    TIA
    02-03-12 04:12 PM
  8. cntrydncr223's Avatar
    Scratch that.
    I appeared to connect, but would not accept password and lost bridge connections.

    Reverted back to old way.
    02-03-12 04:18 PM
  9. nauint's Avatar
    If nothing mentioned above did not help... and you are familiar with such things:
    -- Error: the network path was not found 0x80070035
    -- Windows logs: Event ID: 4321
    ... you are welcomed to read the next...

    Check:
    1. Go to -- Control Panel\System and Security\Windows Firewall
    2. Click -- Advanced settings\Outbound rules
    3.Check that two following rules are not blocked (for Private profile, supposing that you defined in firewall network connection as "Home"):
    Windows Media Player Network Sharing Service (UPnPHost-Out)
    Windows Media Player Network Sharing Service (UPnP-Out)
    11-07-12 04:43 PM
34 12
LINK TO POST COPIED TO CLIPBOARD