12-28-12 12:35 AM
146 ... 23456
tools
  1. pbkjarouac's Avatar
    My Access Point had been configured for WPA2 connections only and my Playbook kept dropping connections and consequently the browser would hang.
    I solved my problem by changing my Access Point WiFi configuration to WPA/WPA2.
    This is possible on an Actiontec V1000H. Apparently the Playbook does not like WPA2 using preshared keys...
    Willard814 likes this.
    03-21-12 08:56 AM
  2. alfca's Avatar
    used to have the wifi signal drop problem.
    i have now solved the problem. the problem is not with
    playbook, but with the router.
    i have changed the channel width setting on my dlink router
    from 20 mhz to auto 20/40 mhz.
    since this adjustment, my playbook have been connecting without
    any interruption.
    hope this help.
    now if i am still trying to figure out the gps problem.
    03-21-12 09:42 AM
  3. shupor's Avatar
    Hello,,


    I use to have wifi issues before 2.0. It is rock solid at home but it was not outside. After the 2.0 update it works great. Ive watched long soccer games (playbook has saved my life) I love soccer and well i love my playbook super great. But the browser does crash quite a bit. Not during the games which is great if not i probably would have trashed the poor thing hahaha

    you might want to clear out stuff or so. But the crashing yeah i hope it gets fixed.
    In an unrelated post, what site do you watch the soccer games off of?
    03-21-12 09:57 AM
  4. isotack's Avatar
    Ok so problem solved? Whenever one wishes to use their PB on a public wifi. Just ask the owner of the wifi to reset their router because we're so special.

    By the way i did that at a hotel last week...didn't work...lol
    Willard814 likes this.
    03-21-12 10:00 AM
  5. FF22's Avatar
    You need a new cardiologist and girlfriend. As for your mother, she will haunt you until you die of anything.
    And I was trying to ascertain that they were not all one person:

    "My cardiologist, girlfriend, and mother"

    Back to the thread - I had to backtrack to see how I "fixed" it!
    03-21-12 10:33 AM
  6. FF22's Avatar
    Ok so problem solved? Whenever one wishes to use their PB on a public wifi. Just ask the owner of the wifi to reset their router because we're so special.

    By the way i did that at a hotel last week...didn't work...lol
    Which part did not work. They would not reset their router? Or they did reset it and it still did not fix the problem? (I can just see them rebooting router and kicking 300 others out of their browsers, email, whatever!!!!)
    03-21-12 10:37 AM
  7. pkcable's Avatar
    Folks,

    Lets try to stay on topic please (although I love bacon too!). And a few of us need to take some deep breaths and calm down before posting. Remember the spirit of CrackBerry.com is members helping each other!
    Willard814 likes this.
    03-21-12 10:59 AM
  8. n3v3r_kw's Avatar
    But you failed to realize many other people are having wifi issues. I contacted tech support, their solution was a security wipe which did not help. I have 2 pbs sitting about 8ft away from a brand new dlink router which I have spent hours changing every possible setting. I can easily blame the pb when I get a message saying "this configuration has been disabled". By whom? I didn't disable anything.... My 9550, 9850, Sony Bravia, and two lap tops never drop out. I'm at a hotel now with an open wifi network, had to reboot twice to be able to stay connected. Same thing happened last night at LAX, this morning at FLL, and again at a local Starbucks. In the cases of the airports and Starbucks, I don't have the luxury of being able to plug in to the router with my laptop and mess with settings. My 9850 connected to those networks with no problems at all. So how should I proceed? Ask the airport, hotel, and coffee shop to reset their routers for me?

    You may not be experiencing the problem but according to RIM's tech support, many others are....
    The error bolded above can occur when the Playbook loses connection to the internet. I support about 7 playbooks and see this issue quite often. When it happens touch the wi-fi network you want to connect to then "connect manually" and connect and in the cases I've seen this will get you connected.

    The playbook seems to constantly "call home" and if it gets no answer it will disable that specific connection and try to connect to one which it can. If no other networks nearby are open or configured it will default to none and you will need to re-connect manually or reboot.

    Not saying this is the issue for the OP but that error I see quite a bit.
    Willard814 likes this.
    03-21-12 11:04 AM
  9. isotack's Avatar
    The error bolded above can occur when the Playbook loses connection to the internet. I support about 7 playbooks and see this issue quite often. When it happens touch the wi-fi network you want to connect to then "connect manually" and connect and in the cases I've seen this will get you connected.

    The playbook seems to constantly "call home" and if it gets no answer it will disable that specific connection and try to connect to one which it can. If no other networks nearby are open or configured it will default to none and you will need to re-connect manually or reboot.

    Not saying this is the issue for the OP but that error I see quite a bit.
    Finally someone is making sense. This is a problem and RIM needs to fix it. I spoke to an IT admin on a cruise ship i was on last week... He just rolled his eyes and said there is something that is causing playbooks to disconnect from the wifi.

    There were numerous people on that ship who had given up trying to connect...i spoke to several personally

    You RIM defenders can bury your heads...but it aint gonna sell Playbooks.
    03-21-12 12:10 PM
  10. isotack's Avatar
    Which part did not work. They would not reset their router? Or they did reset it and it still did not fix the problem? (I can just see them rebooting router and kicking 300 others out of their browsers, email, whatever!!!!)
    Exactly! My response was sarcastic! Nobody is goig to or should have to do this in order to connect to any router PERIOD!

    Yes they reset the router at my end of the hotel. The PB would still not connect.
    03-21-12 12:15 PM
  11. BearSnout's Avatar
    Sorry to disappoint some, but my wifi at home and out has been fine, so has the browser. Both 100%
    03-21-12 12:30 PM
  12. Fuzzballz's Avatar
    As I've posted before, there are two things that cause Wifi problems for me:

    1) When the router is set up to "auto" select a channel or to change channels when there's interference.
    2) When the PB is attached by USB to the computer and BB Device Manager is running on the computer.

    For some reason both of those cause dropped connections.
    Willard814 likes this.
    03-21-12 12:36 PM
  13. jgrobertson's Avatar
    Mine works just fine with WAP 2 personal. 7 wifi devices on my Cisco AP type N.
    Also works at McD's and hotel. Better performance than with the old OS.
    03-21-12 01:45 PM
  14. pkcable's Avatar
    My wifi works ok, BUT it has had problems in the past, as someone else suggested deleting the profile and readding it is often the best fix. For the record I have issues with my Galaxy Tab wifi from time to time also, but the iPad wifi is rock solid. Unless of course the router itself is giving me trouble (and then all my stuff don't work), then a quick reboot of the router fixes it. That is I unplug the power cord and wait 30 seconds then plug it back in!
    03-21-12 02:22 PM
  15. isotack's Avatar
    Sorry to disappoint some, but my wifi at home and out has been fine, so has the browser. Both 100%
    Well arn't you lucky! ...and oh so helpful. Thanks for adding nothing.
    03-21-12 03:41 PM
  16. dammy99's Avatar
    Yhh same my playbook is having the same problem wifi disconnects all the time....also the woman from rim did say many people are having the problem I am going to call them again today!!!
    03-21-12 04:26 PM
  17. SoCalTrophyWife's Avatar
    It's a problem with your wifi or router.

    The Wifi at my house works perfectly with my PlayBook. As does the free Wifi that I can also pick up that our gated community provides.

    BUT... when I go over to my parents house I try to pick up their Wifi and it is unstable. It will be okay for a little bit, then it will drop it and throw out the WPS solution. My parents always have issues with their Wifi dropping connection on their devices.

    Because of this, I contribute the problem to Wifi/router/provider.
    03-21-12 04:33 PM
  18. 13echo4's Avatar
    Finally someone is making sense. This is a problem and RIM needs to fix it. I spoke to an IT admin on a cruise ship i was on last week... He just rolled his eyes and said there is something that is causing playbooks to disconnect from the wifi.

    There were numerous people on that ship who had given up trying to connect...i spoke to several personally

    You RIM defenders can bury your heads...but it aint gonna sell Playbooks.
    Smh, didn't the op say the problem was his wpa2 settings?
    Your gonna make any base off a cruise ship. That sure is a large hot spot to be using as a control.
    We're not going to bury our heads. We don't lay around moaning and groaning. We test therios and try to get issues fixed. Join the club or sit around abd waste tissue we really don't care.
    alnamvet68 likes this.
    03-21-12 04:55 PM
  19. loc5's Avatar
    My wifi dropped sometime as well, I then configured static IP instead dhcp and never have problem since.
    03-21-12 06:24 PM
  20. app_Developer's Avatar
    My wifi dropped sometime as well, I then configured static IP instead dhcp and never have problem since.
    I really think that is the issue. When we have problems with our playbooks in the office, it's been because it bails on dhcp too quickly.

    But I've never had this issue at home (on two apple routers)
    03-21-12 06:38 PM
  21. isotack's Avatar
    Smh, didn't the op say the problem was his wpa2 settings?
    Your gonna make any base off a cruise ship. That sure is a large hot spot to be using as a control.
    We're not going to bury our heads. We don't lay around moaning and groaning. We test therios and try to get issues fixed. Join the club or sit around abd waste tissue we really don't care.
    ...and hotels...Read my posts. But it's typical of any hotspot out there. Playbook must handle it all just like my laptop and all those Ipads.

    Oh and my PB works just fine at home too. But it's a mobile device right...that means you take it with you and connect wherever you can find wifi...right?

    I thought/hoped RIM might actually read these forums, since they charge $50.00 just to call them.

    Edit...and learn to type FGS
    Last edited by isotack; 03-21-12 at 06:48 PM.
    03-21-12 06:42 PM
  22. 13echo4's Avatar
    ...and hotels...Read my posts. But it's typical of any hotspot out there. Playbook must handle it all just like my laptop and all those Ipads.

    Oh and my PB works just fine at home too. But it's a mobile device right...that means you take it with you and connect wherever you can find wifi...right?

    I thought/hoped RIM might actually read these forums, since they charge $50.00 just to call them.

    Edit...and learn to type FGS
    FGS you knew excatly what I was saying. All I care about is I got my point across.
    Here again your control is in a public area you have no control. I haven't had any problems in a public place. I know that doesn't mean anything.
    The point here is you can sit around and cry all day or you can try to understand the problem. So we found out thus far that tbe PB has a problem with wpa2. Rim might be able to fix that. It prolly won't be an issue in the next device. I'm really not seeing public hotspots using wpa2 though because they aren't worried about security.
    At this point just shy of a month I've owned my PB I've had zero issues connecting and staying connected with my PB at a hospital, 2 hotels,mcdonalds, panera, starbucks, the road house or even the doctors office. This doesn't mean that other people in the world aren't haveing trouble but coming into a forum shaking your fist at Rim and putting down people that like blackberrys isn't going to help you connect your PB to the internet. No Rim isn't going to read that kind of garbage or take it serious.
    You want Rim to pay attention? Start the thread as a problem your haveing. Tell what software you running, what your setting are and what your usage is when yojr having the trouble. If you know what kind of router and security its running is also helpful information. Give all the information that you can give. That way some one here can get to work helping you cause they understand what the problem is or can replacate the problem. You never know it might be a known hardware brand issue. I don't think Rim is going to get into the forum and start posting but they could compile a lot of data describeing the issue and maybe some fixes that are found. They then release the update.
    Ipad, iphones and laptops have issues too. My wife and daughter have had connectivity issues with their iphone and ipad before. I've had wifi drop on my laptop. When we where in the hospital 2 weeks ago my wifes iphone wouldn't connect to the wifi neither would my torch. My PB and my daughter's galaxy 2 phone connected just fine.
    Like I said you can sit here and mope around or get busy trying to get results. It doesn't hurt my feelings none if your resolve is an ipad. Remember my PB connects I don't have the issue.
    OP I'm glad you got it resolved and even more glad you had the mind frame to come back and posted your fix. I thank you for that.
    03-21-12 07:35 PM
  23. FF22's Avatar
    Again, why can't some of you/us recognize the there are wifi issues.

    As clearly stated, you can't barge into the the ship's communication room or the office of a major hotel and ask them to do you a favor and reboot their router or change their security settings.

    Why don't other devices have these problems - that's what rim needs to discover so it can tweak the wifi on the pb. Obviously, self-help at home might help but as mentioned it is a portable device and frustrates the heck out of people who are just being mobile.
    Angus_CB likes this.
    03-21-12 07:49 PM
  24. h20work's Avatar
    Again, why can't some of you/us recognize the there are wifi issues.

    As clearly stated, you can't barge into the the ship's communication room or the office of a major hotel and ask them to do you a favor and reboot their router or change their security settings.

    Why don't other devices have these problems - that's what rim needs to discover so it can tweak the wifi on the pb. Obviously, self-help at home might help but as mentioned it is a portable device and frustrates the heck out of people who are just being mobile.
    ^^^^^^this^^^^^^

    I feel like it's '08 all over again "I'm on .075 and have none of these problems" Anyone who had the first storm will get that

    If only certain routers and configurations work, why is there no list of recommendations? Why would Rim's tech support recommend a wipe?
    03-21-12 08:14 PM
  25. h20work's Avatar
    The error bolded above can occur when the Playbook loses connection to the internet. I support about 7 playbooks and see this issue quite often. When it happens touch the wi-fi network you want to connect to then "connect manually" and connect and in the cases I've seen this will get you connected.

    The playbook seems to constantly "call home" and if it gets no answer it will disable that specific connection and try to connect to one which it can. If no other networks nearby are open or configured it will default to none and you will need to re-connect manually or reboot.

    Not saying this is the issue for the OP but that error I see quite a bit.
    Sometimes "connect manually" works, more often than not it requires a reboot of both the pb and router. I have seen "no available networks" when just seconds before a dozen were available. I'd think I had a bad unit, but all 3 pbs do the same thing.
    03-21-12 08:20 PM
146 ... 23456
LINK TO POST COPIED TO CLIPBOARD