1. mdkirstein's Avatar
    So far my PB is working well on WiFi and with bridge. Few items I want to see improved many of which have been covered in this forum. I need some help on WiFi sharing - I need ideas on what I may have missed actually. I have PB set to share, WiFi connection very strong, PB connecting using same wireless router, changed properties on PB to match names of network, etc on PC. On the PC, Vista 64 bit - network runs fine including a connection to a wireless printer - but it won't find the Playbook. I turned off firewall, I've rebooted, etc. - no luck.

    What setting / action could I be missing? I searched the forum and it seems many of you have wifi sharing working - not sure what I am missing. Appreciate any help.

    Thank you
    04-26-11 09:11 AM
  2. MattBerry08's Avatar
    I had a hard time with this too - and I cant help ya with Vista64 but on my old XP box, it didnt work at first, then miraculously showed up in Network drive. I was grumbling about it, but then realized its more a Windows issue than a PB issue!

    You're sure you're on same network via the same router with same network name (HOME, Workgroup etc)? Is file sharing enabled on the PC?
    04-26-11 09:47 AM
  3. smhosmer's Avatar
    I couldnt make the wifi sharing work by name but it does work by ip. From the computer file browser or start-run, use the convention "\\192.168.1.26\ (of course replacing the ip with the actual pb ip address).
    04-26-11 03:29 PM
  4. Stinsonddog's Avatar
    Did you use find wireless network function? Mine works fine on Vista 32bit.
    04-26-11 03:51 PM
  5. urbnimports's Avatar
    i found that if your computer is part of a domain you can't login to the playbook, and i also noticed that you have to use IP address and not name...im sure this could be easily fixed.
    04-26-11 04:12 PM
  6. mdkirstein's Avatar
    Thank you for suggestions. I'll give them a try. Appreciate the help.
    04-26-11 06:22 PM
  7. mayastig's Avatar
    same here. couldnt get the wifi sharing to work, but by ip its ok
    05-03-11 08:27 PM
  8. lindajm22's Avatar
    I can connect to my playbook from my MacBook wirelessly using my playbook's name so that can't be it, unless that's a windows problem.
    05-03-11 08:54 PM
  9. Vidge's Avatar
    I'm sitting at my PC 64-bit right now and had no problem connecting wirelessly to my PB. I didn't do anything special to set it up.
    05-03-11 09:26 PM
  10. danield3's Avatar
    I'm sitting at my PC 64-bit right now and had no problem connecting wirelessly to my PB. I didn't do anything special to set it up.

    Can you please let me know how to do it in Windows 7. Mine does not work.
    05-04-11 03:48 PM
  11. Jean-luc_Picard's Avatar
    Can you please let me know how to do it in Windows 7. Mine does not work.
    for me I plugged it into the computer. Once it installed the drivers I could unplug it and use it as a network drive perfectly (I did have to type in playbook username/password obviously). Where are you having problems?
    05-04-11 03:52 PM
  12. danield3's Avatar
    for me I plugged it into the computer. Once it installed the drivers I could unplug it and use it as a network drive perfectly (I did have to type in playbook username/password obviously). Where are you having problems?
    After I disconnect the cable it disappers from the network. And does not ask for any username or password.
    05-04-11 06:05 PM
  13. cntrydncr223's Avatar
    Can you please let me know how to do it in Windows 7. Mine does not work.
    I'm at the hair pulling stage. I can't get mine to work, either.
    01-20-12 06:49 PM
  14. Fenrir26's Avatar
    I couldnt make the wifi sharing work by name but it does work by ip. From the computer file browser or start-run, use the convention "\\192.168.1.26\” (of course replacing the ip with the actual pb ip address).
    This is what I did on 7 64bit. In My Computer there is a tab to map a network drive. Clicked on that and added my PB IP with the dashes and it shows up under a new header called network locations. \\xxx.xxx.xxx.xxx\media is the address I entered. Get the PB IP from the about section.
    Last edited by Fenrir26; 01-20-12 at 07:01 PM.
    01-20-12 06:56 PM
  15. kbz1960's Avatar
    Have a look at this

    http://forums.crackberry.com/blackbe...-wi-fi-661022/
    jafobabe likes this.
    01-20-12 07:05 PM
  16. cntrydncr223's Avatar
    I have been researching this for over a week, and am currently crying in my baileys...
    I have looked at that several times, and a few other ones.

    I have made sure the settings are correct on the PB, but i can't find the post or the settings (i'm so wiped out from researching).

    On PC, I'm stuck at the password stage.
    So I found a video that said I could not access it with admin rights, so I created another profile, but can't log into it.
    Under network adapters, i have nothing that says "RIM device" or anything like it.
    see post #9

    http://forums.crackberry.com/showthr...67#post7049867

    I can plug in my cable and get it to work, if nothing else.
    is it even possible on win 7?
    01-20-12 07:33 PM
  17. kbz1960's Avatar
    Yes I followed the directions in the link and am working perfectly on win7 home premium 64bit.

    Maybe you need to uninstall dm and redownload it and install it again after a reboot.
    01-20-12 07:39 PM
  18. Fenrir26's Avatar
    You shouldnt need to go into device manager. In My Computer there should be an option to add a network drive. With file sharing and wifi sharing turned on on the PB it may show up as PLAYBOOK-XXXX if you browse for it. Instead put in \\your IP\media. When it prompts for the password and username if you have a password set, try playbook for the username and then put in your password. It should map and under My Computer you will see a new header called Network Locations and the Playbook should be there
    cntrydncr223 likes this.
    01-20-12 07:43 PM
  19. cntrydncr223's Avatar
    You shouldnt need to go into device manager. In My Computer there should be an option to add a network drive. With file sharing and wifi sharing turned on on the PB it may show up as PLAYBOOK-XXXX if you browse for it. Instead put in \\your IP\media. When it prompts for the password and username if you have a password set, try playbook for the username and then put in your password. It should map and under My Computer you will see a new header called Network Locations and the Playbook should be there
    Thanks, I did all that and I'm at my wits end trying to figure out what I did wrong or missed. it just won't let me set up the network.

    i can get to it by start>run>IP address, and can manipulate files, I just can't map the network. I get as far as the password and it fails (though I know it's right, cuz I only use one), or else I get remote desktop not allowed/open (or whatever the word is), but I'm sure that's right, too. And I turned off the firewall as well.


    Edit: I GOT IT!!!!!!!! YAYYYYYYYYYYYYY!!!!!!!!! thank you so much for your time and energy in helping me. I much appreciate it!
    01-20-12 09:47 PM
  20. Fenrir26's Avatar
    Awesome glad it worked out for you.
    cntrydncr223 likes this.
    01-20-12 10:22 PM
LINK TO POST COPIED TO CLIPBOARD