1. johnreid's Avatar
    I am having problems logging into my computer from my PlayBook. I type in the address (\\192. etc) and this shows up in Windows Explorer -> Network. I click on "Media" and up pops a screen asking for my network name and password.
    The screen provides me with the Administrator's Account, so I input the password that goes with that account. Does Not Work. Then I try the password for the homegroup (I run Windows 7). Does Not Work. I try the Network Name (SSID) and the
    Network key. Does Not Work.

    My first question is: what Account is required? I have three, the Administrator, mine and that of my wife?
    Secondly, what password is required? I have tried almost every password I have!
    Third, is there a password required from the PlayBook? Does the password required (on my computer screen) come from the PlayBook or is it a PC Win 7 requirement?

    Thanks for any help.

    johnreid
    12-28-11 02:36 PM
  2. FF22's Avatar
    Did you set a password on your Playbook (Options/security/password)? The name can be changed but it is generally playbook.

    Did you turn on wifi sharing, etc?
    12-28-11 04:04 PM
  3. johnreid's Avatar
    After an afternoon of fooling around and getting nowhere, I decided to bite the bullet and erased everything. After making a backup, I followed the directions to force an updated version of the OS. After waiting for the download, I proceeded to the set up; and then went back to the Desktop Manager and restored my backup. Everything was there.
    I then proceeded to set up the WiFi with my router, then typed in the IP address into the RUN command under START, and presto, there was everything in the PlayBook. What an improvement.
    Thanks for all the help on this thread and others.
    johnreid
    12-28-11 08:31 PM
LINK TO POST COPIED TO CLIPBOARD