1. Rose Commander's Avatar
    Okay, I have a 64gb PlayBook that has a broken USB port. So to sync my stuff, I decided to share by Wifi. However, because I have upgrade to Windows 8 Pro, it has been a pain trying to connect. I tried the official BlackBerry way where you use Run. I also used the method of mapping the network. However, my router picks the PlayBook up but the computer doesn't. The computer gives me the Error Code: 0x80070035 (The network path was not found). And when I diagnose the issue, it tells me that the "computer appears to be correctly configured, but the device or resource (xxx.xxx.x.x) is not responding". I also have the same issue trying to connect my PS3 to the computer. Help?
    02-01-13 01:29 PM
  2. Angus_CB's Avatar
    Make sure you have no firewall rules that are blocking your Playbook IP address. Either on Windows or the router.
    02-01-13 01:32 PM
  3. pacoman03's Avatar
    Also make sure wifi file sharing is turned on in settings/storage and sharing.
    02-01-13 01:37 PM
  4. Rose Commander's Avatar
    I disabled both Router and Windows Firewall and it did not work... And it gives me the same Error Code.
    Last edited by RoseCommander; 02-01-13 at 01:47 PM. Reason: Needing additional information
    02-01-13 01:41 PM
  5. Cynycl's Avatar
    I pick my new Win 8 laptop up on the way home tonight. I'll report back with issues or solutions as the first thing I need to do after removing all the junkware off of it will be to connect the PB.
    02-01-13 01:48 PM
  6. Rose Commander's Avatar
    Also make sure wifi file sharing is turned on in settings/storage and sharing.
    I already have done that...
    02-01-13 02:15 PM
  7. just_luc's Avatar
    I'm afraid I can't be of any help, but I can tell you windows 8 is not the problem.. I use wifi sharing with my playbook on both my windows 8 Pc's and it works great! To setup I just went into settings on the playbook.. added that as DHCP reservation to my router (you don't need to do this part but then the IP address will chance once in a while so it has to be mapped again.. reserving it means it stays the same always) then I mapped the IP/media folder as the z:/ drive in windows 8.. works perfectly 100% of the time.. I just drag and drop movies or anything else I want.
    02-01-13 02:31 PM
  8. Angus_CB's Avatar
    Is your PS3 connected to the router by a wired connection or wireless?
    Do you any shared computers that you can see from the Windows 8 machine?
    02-01-13 03:00 PM
  9. Rose Commander's Avatar
    just_luc, that is mapping the network and I already tried that.
    Angus_CB, I have one other computer running in my network and it is an Ubuntu laptop. The PS3 is running wirelessly. Do you want me to wire it?
    02-01-13 03:10 PM
  10. just_luc's Avatar
    just_luc, that is mapping the network and I already tried that.
    Hence why I said I can't be of any help other then to tell you windows 8 is not the problem, because it works for me. Some other link in your chain is causing the problem.. router maybe. Is it a d-link? When I first got my playbook I could never get print to go working at home.. always worked fine at the office.. switched out my d-link router for Cisco, it's worked perfectly since.. others had reported issues with d-link and the playbook as well.
    02-01-13 03:16 PM
  11. pacoman03's Avatar
    Try going the other way by accessing your PC from your PB. There are a number of apps that will let you do this. One is Ghost Commander in app world (free) under "Windows Share". You'll need to "share" folders on your PC that you want to access and also you'll need the ip address of you PC.
    02-01-13 03:19 PM
  12. Rose Commander's Avatar
    I have a Belkin N-150. Is there anything wrong with this router? Also can I change the GHz of the electronics. Like make my laptop stay at 5.0 GHz and switch the Playbook at the lower GHz? How do I set up the Ghost Commander (like on Server, Path, Username and Password)?
    02-01-13 04:03 PM

Similar Threads

  1. Wi-Fi help and Email quality
    By jayem8310 in forum BlackBerry Curve 85xx
    Replies: 1
    Last Post: 03-06-10, 08:37 AM
  2. Toggling Wi-Fi on and off to save battery
    By siuc1996 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 07-22-09, 11:48 PM
  3. internet says this is a wi-fi service--and wont work
    By surfbug in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 02-25-09, 02:56 PM
  4. Replies: 2
    Last Post: 11-17-08, 12:32 PM
  5. WI FI login and uma question.
    By connected in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 07-22-08, 01:28 PM